1. conite's Avatar
    You have to use not the latest version of Keep. I'm using 3.2.505 with no problems.
    Keep starts OK patched, but crashes oftenly when editing notes.

    Posted via CB10
    The latest Keep works perfectly for me.

    https://www.dropbox.com/s/3x11zmzbvp...tched.apk?dl=0
    08-11-17 12:14 PM
  2. Reza47's Avatar
    Thanks Cobalt for all your work, this patch was a lifesaver for me
    08-11-17 09:03 PM
  3. glnz's Avatar
    Cobalt - odd problem - my new patched apk today for Whatsapp hit a snag when I tried to install it on my BB Classic with OS 10.3. After entering my tel number during the installation, I got an error message that something was wrong with it. But when I then went to Google Play and re-downloaded and re-installed Whatsapp, it worked! Is that normal?
    The patcher I am using is 1.4, which I put on my PC in 2015. And that's also when I installed Play Store, Google Account, Blackberry Google ID and Google Settings onto my Blackberry. Do I need to update or re-install these?
    Also, if there is a new version of Patcher, how do I get it? There don't seem to be any links here.
    HOWEVER - this entire thread remains amazing - many thanks Cobalt !!!!!
    08-12-17 05:23 PM
  4. conite's Avatar
    Cobalt - odd problem - my new patched apk today for Whatsapp hit a snag when I tried to install it on my BB Classic with OS 10.3. After entering my tel number during the installation, I got an error message that something was wrong with it. But when I then went to Google Play and re-downloaded and re-installed Whatsapp, it worked! Is that normal?
    The patcher I am using is 1.4, which I put on my PC in 2015. And that's also when I installed Play Store, Google Account, Blackberry Google ID and Google Settings onto my Blackberry. Do I need to update or re-install these?
    Also, if there is a new version of Patcher, how do I get it? There don't seem to be any links here.
    HOWEVER - this entire thread remains amazing - many thanks Cobalt !!!!!
    You don't patch Whatsapp.
    08-12-17 05:25 PM
  5. glnz's Avatar
    Cobalt - thanks, and happy I was a dummy about this. This thread has gotten very long - which post lists the apps I don;t need to patch?
    08-12-17 05:26 PM
  6. conite's Avatar
    Cobalt - thanks, and happy I was a dummy about this. This thread has gotten very long - which post lists the apps I don;t need to patch?
    I'm not Cobalt.

    You'll know if they won't run without Google Play Services.
    DreadPirateRegan likes this.
    08-12-17 05:28 PM
  7. DreadPirateRegan's Avatar
    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).

    Install Play Store v6

    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    Shortest possible way to put this and get right to it. Perfect. I am Saving this write up before it's mixed up again for MY future references.. for the future, ya never know.. as I don't remember installing in any particular (only the first time, on last device) order but I am up and running how ever I suggest to listen to Conite 100% obviously I am just curious... Any issues that are known from not following this to a tee with installation ORDER? I can't say if I did or did not but I know I Def opened 4.4 by now at least twice by mistake. Seems to be still running fine. I never see play services in my device managers sector but I suppose it's hiding or under something different and there as my patched and white listed apks work just fine with the exception of voxer being 75% with notifications, I think it's because it uses or rather relies to much on Cache being the pro version isn't downloaded separate.... I do think play services may be getting ready for an update. I think we have decent time but it does crash here and there unless just a product of my install order or backwards engineering versus being older. Even if awhile from now I hope when we really, really need Cobalt has the time.

    Hey Cobalt, I tried wakelock - power manager free here..
    https://play.google.com/store/apps/d...u.thedarken.wl

    ..And my Passport started Flying with apks, even text I suppose because It's an apk. I dunno why it did what it did but that app does however it drains the battery so fast so I had to delete. It's like giving your Passport some speed! Voxer was way more reliable and seemed ahead of the processor however the battery drain was so bad imo that I had to turn it off for now. So you were probably right if I inject a wake lock into VOX it will work for whatever reason and I won't have the drain of the app above I used to test as in that was doing it to every single apk versus just Vox with no white list or Blacklist rather...


    Posted via CB10
    08-13-17 01:23 AM
  8. DreadPirateRegan's Avatar
    I'm not Cobalt.

    You'll know if they won't run without Google Play Services.
    I do the same thing! Hah, the C's as I can picture both your guys faces and know what you both do however it's the names. Like I said, the C's..

    Hah, nice to know I'm not the only one.

    Posted via CB10
    08-13-17 01:25 AM
  9. ziobuck1970's Avatar
    Hi, I have a bb passport. I tried to download the apk files according to the instructions but or the MEGA app tells me the device is.not supported, or the browser tells me it cannot open the file. How can I do?
    08-13-17 03:59 AM
  10. conite's Avatar
    Hi, I have a bb passport. I tried to download the apk files according to the instructions but or the MEGA app tells me the device is.not supported, or the browser tells me it cannot open the file. How can I do?
    Download files to your computer, and then copy them to your phone.
    ziobuck1970 likes this.
    08-13-17 07:21 AM
  11. kwartey's Avatar
    After following these instructions , can i update the Google Play services via the playstore?
    08-14-17 09:15 AM
  12. conite's Avatar
    After following these instructions , can i update the Google Play services via the playstore?
    No. Only Cobalt's modified files work on BB10.
    DreadPirateRegan likes this.
    08-14-17 09:27 AM
  13. Lawrdevy's Avatar
    Been reading through this article and am sure this method would work on my Z30 running 10.3.3 but need to make sure I understand because the ONLY reason I would like to modify my phone in this way is to play Pokemon Go, for all other things I am ok with using my laptop emulator. So as crappy as it may run, will this process enable me to play said game, and is there other ways I should do it instead? As I can understand I would have to patch the game myself using Cobalts program, and consistently keep up with the updates/apk's manually patching it as well, and possibly keep the signatures and ID's up to date.
    08-19-17 12:57 PM
  14. II ARROWS's Avatar
    Been reading through this article and am sure this method would work on my Z30 running 10.3.3 but need to make sure I understand because the ONLY reason I would like to modify my phone in this way is to play Pokemon Go, for all other things I am ok with using my laptop emulator. So as crappy as it may run, will this process enable me to play said game, and is there other ways I should do it instead? As I can understand I would have to patch the game myself using Cobalts program, and consistently keep up with the updates/apk's manually patching it as well, and possibly keep the signatures and ID's up to date.
    No, newer versions (as of August 2016) cannot be patched anymore to work with Android 4.3 used by BB 10.
    You only need an Android phone, as bad as it is.
    08-19-17 01:03 PM
  15. Lawrdevy's Avatar
    No, newer versions (as of August 2016) cannot be patched anymore to work with Android 4.3 used by BB 10.
    You only need an Android phone, as bad as it is.
    So currently there are 0 work arounds for obtaining Pokemon Go on a blackberry device, let alone mine?
    08-19-17 01:11 PM
  16. Huussi's Avatar
    So currently there are 0 work arounds for obtaining Pokemon Go on a blackberry device, let alone mine?
    Yup, ART 4.3 is a no no for many apps.
    08-19-17 01:25 PM
  17. Lawrdevy's Avatar
    ART is augmented reality technology?
    08-19-17 01:27 PM
  18. conite's Avatar
    ART is augmented reality technology?
    Android RunTime.
    08-19-17 01:42 PM
  19. II ARROWS's Avatar
    So currently there are 0 work arounds for obtaining Pokemon Go on a blackberry device, let alone mine?
    Depend on your definition of "Blackberry device".
    Priv, KeyOne and the keyboardless I don't remember the name, can run PoGo.
    08-19-17 01:52 PM
  20. Lawrdevy's Avatar
    And ART 4.3 or above is required for PoGo, but other games or apps dont require it?
    08-19-17 02:14 PM
  21. II ARROWS's Avatar
    And ART 4.3 or above is required for PoGo, but other games or apps dont require it?
    Well, of course you can.
    But the point is PoGo, isn't it?
    08-19-17 02:22 PM
  22. Lawrdevy's Avatar
    That is correct, nothing else matters for me personally. I thought I understood this to a certain extent, but I guess I really dont lol
    08-19-17 02:24 PM
  23. conite's Avatar
    And ART 4.3 or above is required for PoGo, but other games or apps dont require it?
    Some do, some don't.
    08-19-17 03:49 PM
  24. II ARROWS's Avatar
    That is correct, nothing else matters for me personally. I thought I understood this to a certain extent, but I guess I really dont lol
    If you are interested in the game, you could get a fairly economic or someone else's old Android phone for it...
    Pokémon Go is not the most optimized game, working on a dedicated phone could also give a better experience overall: less power consumption (both by using Wi-Fi only if you plan to use the Z30 as a hotspot, and no "bloat"ware) and probably lag (at times the game stutters without apparent reason. Usually on critical pokéballs launches).
    08-19-17 05:51 PM
  25. Lawrdevy's Avatar
    If you are interested in the game, you could get a fairly economic or someone else's old Android phone for it...
    Pokémon Go is not the most optimized game, working on a dedicated phone could also give a better experience overall: less power consumption (both by using Wi-Fi only if you plan to use the Z30 as a hotspot, and no "bloat"ware) and probably lag (at times the game stutters without apparent reason. Usually on critical pokéballs launches).
    Up until a few weeks ago thats exactly what I did, HTC One M8, had survived many years but this last year its been showing signs of its age and possibly PoGo was the last straw in my usage abuse. It dies if not being charged when used now, and if it dies HTC software sucks at keeping data intact and has a chance to need a factory reset. Was hoping not to get a new phone for PoGo till BlackBerry died, because on my current plan my service provider has somehow made it impossible to tether or hotspot my data. But, sacrifices must be made.
    08-19-17 07:37 PM
9,360 ... 351352353354355 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 112
    Last Post: 03-10-16, 03:33 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD