1. conite's Avatar
    "If the app actually USES Google Play Services, you MUST patch." => are you 100% sure of that... I really doubt this... The patch just seems to remove the message saying I need GooglePlay Service ...
    100% certain, yes.

    Your app(s) just updated to a version that now requires those services.
    07-29-17 10:52 AM
  2. DreadPirateRegan's Avatar
    Always patch with original, unpatched apk. The whole point is to fool Google Play Services into thinking the patched app that is installed has the original developer signature.

    Always whitelist. Always. The worst that can happen is that it tells you it has already been whitelisted.
    Got you as the Google voice you sent me auto white listed itself and works flawless as far as I see and it's in whitelist from patched apk although i didn't direct it there, thanks by the way!!

    Also, do I install the unpatched first and whitelist then install the patched after deleting the unpatched or just download unpatched Apk then white list from there without install only to then install the patched?

    Last question, we whitelist the apps that need googleplay services only?
    -DPR

    Posted via CB10
    07-29-17 11:45 AM
  3. conite's Avatar
    Got you as the Google voice you sent me auto white listed itself and works flawless as far as I see and it's in whitelist from patched apk although i didn't direct it there, thanks by the way!!

    Also, do I install the unpatched first and whitelist then install the patched after deleting the unpatched or just download unpatched Apk then white list from there without install only to then install the patched?

    Last question, we whitelist the apps that need googleplay services only?
    -DPR

    Posted via CB10
    Whitelist unpatched apk. No need to install.

    Many Google apps are already pre-whitelisted by Cobalt. Doesn't hurt to check anyway.

    Only apps that you patch need to be whitelisted.
    DreadPirateRegan likes this.
    07-29-17 11:56 AM
  4. nbbpbuser's Avatar
    Hi, just successfully installed all the Cobalt programs and they seem to have installed fine on the Z30 running 10.3.3.1435 I am not clear on how to use though. I go to the Playstore to download an app as instructed but the only option I get is to install. I'd like to install CityMapper and Up by Jawbone. My understanding was I had to go to the Playstore to download but not install. Then Whitelist the downloaded app. Then patch the downloaded app on the computer. Then move the patched app to the Z30 and install the patched app. Is this the right procedure and steps or did I get lost somewhere?

    The issue I am having is when I go to Play Store the only option I have from there is to "Install". I see no option to download only. Or am I supposed to use another program such as Snap to download first?

    Second issue is that my understanding that if the app does not need to be patched, I should be able to download straight from Play Store and it should work, correct?

    I've clicked on Install on Play Store and then Accepted all the permission access afterwards and then it begins to download but I always get the following ERROR ,message:
    "Unfortunately; Google Play Store has stopped."

    So far it has always crashed and nothing has downloaded.

    Just in case it successfully downloaded despite Play Store crashing, I've checked Google Whitelist and gone to Add Package but no Apps have downloaded to the Downloads folders (is that where I am supposed to find the downloaded Apps for Whitelisting?

    Any help would be much appreciated.

    thanks!
    07-29-17 09:02 PM
  5. Ginowine's Avatar
    But how is it not working?
    It still works but the Cobalt patched version only is now outdated.

    I as a BB10 user can't patched a new version of the Google Play Games app.

    Posted via CB10
    07-30-17 11:18 PM
  6. conite's Avatar
    It still works but the Cobalt patched version only is now outdated.

    I as a BB10 user can't patched a new version of the Google Play Games app.

    Posted via CB10
    But you said everything was working, so what's the problem?
    DreadPirateRegan likes this.
    07-30-17 11:42 PM
  7. Ginowine's Avatar
    The problem is that I can't run some certain gaming apps on my BB10 device which requires the newest version of Google Play Games.

    Posted via CB10
    07-31-17 01:00 AM
  8. Cobalt232's Avatar
    If it is working, there is no need to update to a newer version. The Android Runtime is 4.3 and newer versions of Google Apps don't really work better on that old runtime.
    DreadPirateRegan likes this.
    07-31-17 03:05 AM
  9. Iwi Kiwi's Avatar
    Can pls somebody patch me the latest apk of clash of clans? Thank you

    Posted via CB10
    08-01-17 03:56 AM
  10. conite's Avatar
    Can pls somebody patch me the latest apk of clash of clans? Thank you

    Posted via CB10
    I don't think it has changed in a month. It's still this one:

    https://www.dropbox.com/s/e4b0omeioi...tched.apk?dl=0
    DreadPirateRegan likes this.
    08-01-17 07:43 AM
  11. Iwi Kiwi's Avatar
    It says to me file not found but anyway thanks . Got a solution

    Posted via CB10
    08-01-17 11:22 AM
  12. DreadPirateRegan's Avatar
    If it is working, there is no need to update to a newer version. The Android Runtime is 4.3 and newer versions of Google Apps don't really work better on that old runtime.
    Yo Cobalt really wanted Google Text-to-speech even if older and whitelisted an older then it showed update as already whitelist so I clicked update but they don't show in the whitelist app, anything I ha e to do to Remove as can't see it in the whitelist app and never could but said it's whitelisted when add oem .apk, grr? Does it matter? It's not installing so was told it won't ever work patched or not so just curious if I need to find a way Remove it from whitelist app or not as not showing to delete but says whitelisted when re add the original. Apk and says update but still not show and still "not able to install"b the Google text to speech voice.

    Does it matter and it Def doesn't work not e em an older patched. Version but mostly do I need to do anything to my whitelist app now or leave it be? Thanks again.
    @cobalt

    Thanks for your time, Stephen

    Posted via CB10
    08-02-17 01:36 AM
  13. karthik binnu's Avatar
    Posted via  Passport # SQW 100-1,Os. Version 10.3.3.2163.
    08-03-17 02:54 AM
  14. Cobalt232's Avatar
    Yo Cobalt really wanted Google Text-to-speech even if older and whitelisted an older then it showed update as already whitelist so I clicked update but they don't show in the whitelist app, anything I ha e to do to Remove as can't see it in the whitelist app and never could but said it's whitelisted when add oem .apk, grr? Does it matter? It's not installing so was told it won't ever work patched or not so just curious if I need to find a way Remove it from whitelist app or not as not showing to delete but says whitelisted when re add the original. Apk and says update but still not show and still "not able to install"b the Google text to speech voice.

    Does it matter and it Def doesn't work not e em an older patched. Version but mostly do I need to do anything to my whitelist app now or leave it be? Thanks again.
    @cobalt

    Thanks for your time, Stephen

    Posted via CB10
    Install the patched app after whitelisting. Then it will be visible in the list.
    DreadPirateRegan likes this.
    08-03-17 03:02 AM
  15. DreadPirateRegan's Avatar
    Install the patched app after whitelisting. Then it will be visible in the list.
    Anybody happen to have the patched version handy, I have about two more weeks until get my windows machine from amazon since had it custom built.

    Thanks Cobalt, as always!

    -Steve

    Posted via CB10
    08-03-17 05:08 AM
  16. pavanbhokray's Avatar
    looking for latest uber and youtube patch apk please help me out cobalt
    08-03-17 09:52 AM
  17. conite's Avatar
    looking for latest uber and youtube patch apk please help me out cobalt
    https://www.dropbox.com/s/5fps51z9ip...tched.apk?dl=0

    https://www.dropbox.com/s/vqaochgli8...tched.apk?dl=0

    Don't forget to whitelist the unpatched Uber apk. You need whitelist 1.0.0.6 and Play Services v10.

    Please learn to do this yourself in the future.
    DreadPirateRegan likes this.
    08-03-17 10:15 AM
  18. pavanbhokray's Avatar
    Thank you conite thank you sooo much.
    08-03-17 10:39 AM
  19. pavanbhokray's Avatar
    I got all stuff of cobalt. but some apps that I can't able to patch like uber and youtube it's simple showing message "doesn't need to patch ". and rest of the app I can easy patch with cobalt gmap patcher.
    08-03-17 12:34 PM
  20. conite's Avatar
    I got all stuff of cobalt. but some apps that I can't able to patch like uber and youtube it's simple showing message "doesn't need to patch ". and rest of the app I can easy patch with cobalt gmap patcher.
    Don't install the Patcher app on your computer too deep. Have it one or two folders off The Root Drive. Make sure you're using version 1.6, and default settings. Use the latest apktool.
    08-03-17 12:36 PM
  21. pavanbhokray's Avatar
    I would be very thankful to you conite if you help me out how to patch uber and youtube. rest of the apps I can patch
    08-03-17 12:38 PM
  22. Rajusa24's Avatar
    Interesting. I will look into that this evening.
    After the installation of Google my battery got drained fastly.
    I used only android whatsapp now am using my passport after security wipe seems Normal. Any way to avoid battery drain after installation of Android stuffs???

    Posted via CB10
    08-03-17 12:43 PM
  23. pavanbhokray's Avatar
    thank-you conite I will follow what you said and I will let you know
    08-03-17 12:46 PM
  24. karthik binnu's Avatar
    https://www.mycloud.ch/s/#S861C2793C...6898FDFF816FF8 best view

    Posted via  Passport # SQW 100-1,Os. Version 10.3.3.2205.
    08-04-17 09:01 AM
  25. conite's Avatar
    https://www.mycloud.ch/s/#S861C2793C...6898FDFF816FF8 best view

    Posted via  Passport # SQW 100-1,Os. Version 10.3.3.2205.
    Don't use this. It contains older files. The mega link is the current stack.

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA
    08-04-17 09:26 AM
9,522 ... 348349350351352 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD