Yesterday 10:46 AM
9,424 ... 3334353637 ...
tools
  1. tejbirsingh's Avatar
    I'm getting this in play store downloader
    Attachment 322521

    Posted via CB10
    I am getting this same problem in Z3 too..

    Posted via CB10
    12-23-14 01:39 AM
  2. jzajac's Avatar
    One other question, can you make some hybrid Browser with the 10.3.1 icon but has flash on it??

    #TeamBlackBerry
    Now this I'm sure you can't do. I would think if flash is as important to some people as they say they won't mind the old icon if it means they get everything else that they ask for though.

    One caution to put out there though, remember that the further we get from 10.2 OS versions the more likely it will be that the bar files from those OS versions will start to experience loss of function or just not work right in 10.3.1 and beyond. My 10.2 Porsche design clock on my Z10 works for now on 10.3.1 but with some feature loss that the latest bar files have, and I'm running it accepting that eventually it's not going to work. I think the same rules apply to the browser.

    Posted via CB10
    12-23-14 07:23 AM
  3. ralfyguy's Avatar
    There is a setting on the install tab that is checked by default. It's great for upgrading your OS because it only installs the latest bar files and helps you skip the files you already have. Uncheck that box and drag the bar file like your installing and the downgrade will start. For good measure I would have sachesi restart your device after the install if it doesn't happen automatically. And please post screen shots if it works, there's a few people asking about flash who will want to know about it...

    Posted via CB10
    A few posts back Oglon already posted what you say. It seems it's running just fine on his device.

    Posted via CB10
    12-23-14 08:42 AM
  4. Cobalt232's Avatar
    12-23-14 11:45 AM
  5. Oglon3r's Avatar
    I'm getting this in play store downloader
    Attachment 322521

    Posted via CB10
    What OS are you on.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    12-23-14 12:31 PM
  6. Notcho's Avatar
    What OS are you on.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    10.2.1.3062
    Z30 STA 100-5

    Posted via CB10
    12-23-14 12:49 PM
  7. Novgyuri's Avatar
    Dear Cobalt,
    Can you please check why Nokia here maps is not working at BB10?
    It can be installed without any failure message, but after the starting the app only a black screen is visible. Gmap patch did not help to overcome the black screen.
    Any idea?
    It would be great to have free navigation with preinstalled maps, traffic info and so on.
    Thank you!


    Posted via CB10
    Powdah likes this.
    12-24-14 08:03 AM
  8. Powdah's Avatar
    Dear Cobalt,
    Can you please check why Nokia here maps is not working at BB10?
    It can be installed without any failure message, but after the starting the app only a black screen is visible. Gmap patch did not help to overcome the black screen.
    Any idea?
    It would be great to have free navigation with preinstalled maps, traffic info and so on.
    Thank you!


    Posted via CB10
    I second that!
    12-24-14 02:11 PM
  9. Oglon3r's Avatar
    10.2.1.3062
    Z30 STA 100-5

    Posted via CB10
    See the very first post in here. These mods are optimized for 10.3.0xxx

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    12-24-14 11:35 PM
  10. masterscarhead1's Avatar
    Wanna give everyone a heads up
    If you are planning to do a backup and restore.
    Don't restore your accounts and settings, OR these Google files, etc, or else you'll end up with rogue files and accounts you can't deal with
    12-25-14 08:55 AM
  11. ralfyguy's Avatar
    So what is left then to restore?

    Posted via CB10
    12-25-14 09:32 AM
  12. Cobalt232's Avatar
    Guys, I've been quite busy and did not have time to answer all of your requests. Will try to catch up this weekend...
    I believe everybody knows by now why I was that busy ;-)
    ralfyguy and polgara59 like this.
    12-26-14 07:10 AM
  13. Donkeyfumbler's Avatar
    I believe everybody knows by now why I was that busy ;-)
    Hopefully I hope you managed to have some time to yourself for Christmas though!

    Thanks for all of your work on all of your apps over the last year. As someone who has no choice but to use a Blackberry (work insists) but used to be on Android, you've made things a lot more bearable (and my device a lot more useful) than would otherwise have been the case. Blackberry also owes you and the Snap developer an awful lot for filling the otherwise massive app gap (Amazon's app store is a joke and Blackberry World? Less said the better).

    A shame that we can't have Google Login and Google Play services installed at the same time (for the Google Maps login). Is that something that may change in the future or is it simply never going to be possible?
    12-26-14 09:41 AM
  14. Sally Mack's Avatar
    A shame that we can't have Google Login and Google Play services installed at the same time (for the Google Maps login). Is that something that may change in the future or is it simply never going to be possible?
    Maps 6.14.5 and 7.0.2 will allow login with both installed. Personally I use 6.14.5, as it doesn't lag at all, and I prefer the gui. It's missing a few of the newer features of course, but it still gets the job done.
    BigBadWulf likes this.
    12-26-14 01:53 PM
  15. Anuj yadav1's Avatar
    I am unable to download.can anyone provide me alternate lin...please........
    12-29-14 12:50 AM
  16. Kmilo kastano's Avatar
    Hi guys. I'm having a problem when trying to play videos in youtube (or any other android app) and it's just that it won't play. it keeps loading forever. i'm on OS 10.3.0.1418. thanks in advance for anyone that could help me.
    12-29-14 11:46 AM
  17. Cobalt232's Avatar
    So no videos play in any app? Strange...
    12-29-14 12:35 PM
  18. TheStixter's Avatar
    Just installed everything, followed instructions for the old method on how to get Google Play Store along with Google Play Services...when I go click "Install" on an app however I'm getting "api exception: Service responded with status code 403"

    Any ideas Cobalt? I do have an older version of Google Play installed 4.8.20 as that's what the instructions used. Could it be that maybe? Do I need to install 5.1?

    Curious too if the new method (found on your "Google Play Store for Blackberry 10" thread will still allow Google Play Services to run.
    12-29-14 03:42 PM
  19. Cobalt232's Avatar
    What is your intention? Do you want to have Google Play store on your device?
    12-29-14 03:47 PM
  20. TheStixter's Avatar
    What is your intention? Do you want to have Google Play store on your device?
    I want Google Play Store and I want to be able to patch the apks I download from it with Lucky Patcher so the Google Play Services window won't keep popping up or crashing out apps on me. Is there a way to do this? If I don't use the Play Downloader (as it's currently giving me that 403 error) and just download direct from Google Play is there a folder that the apk file is stored to select it in Lucky Patcher?
    12-29-14 04:55 PM
  21. Cobalt232's Avatar
    403 indicates that something is wrong with your credentials or your gsf id.

    Play store doesn't save the apk files. It not a feature of the store.
    12-29-14 05:09 PM
  22. TheStixter's Avatar
    403 indicates that something is wrong with your credentials or your gsf id.

    Play store doesn't save the apk files. It not a feature of the store.
    What do I need to do to fix that 403 error? I reinstalled everything, logged into Google Play Store "existing account", checked in on my phone under Google ID...it gave me a random number...Play Store Loads, but I'm still getting that error in Play Store Downloader...Am I missing something?
    12-29-14 05:21 PM
  23. Cobalt232's Avatar
    Do you have two-step authentification enebled on your Google account? If yes, you'll need to create an app specific password.
    12-29-14 05:52 PM
  24. ralfyguy's Avatar
    What is your intention? Do you want to have Google Play store on your device?
    YouTube app plays no videos on my phone either. Same issue.

    Posted via CB10
    12-29-14 08:20 PM
  25. accuberryedwin's Avatar
    good morning,

    when trying to log into the Blackberry Google ID i am getting Checkin Failed. I do have the 2 step on. I also used the app before and it worked great. i upgraded to the latest leak and came back down to 1154. it did work on 1154, can anyone help.
    12-30-14 04:59 AM
9,424 ... 3334353637 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 115
    Last Post: 02-23-18, 03:07 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD