1. CpE CKS's Avatar
    I believe Cobalt is referring to that it's already whitelisted, not prepatched. You will still have to patch it. Make sure you have the latest version of Whitelist or you will have to whitelist it yourself.
    I think you're right. Then I'll have to patch it before using. Thanks

    Posted via CB10
    07-20-17 07:44 AM
  2. CpE CKS's Avatar
    Keep and Hangouts are working properly now. I just forgot to patch it.

    Thanks for the help.

    May I know if the Messenger from Cobalt's Playstore works? I tried to download and install it. When I open it, nothing displays, just a white screen.

    Posted via CB10
    07-20-17 09:28 PM
  3. conite's Avatar
    Keep and Hangouts are working properly now. I just forgot to patch it.

    Thanks for the help.

    May I know if the Messenger from Cobalt's Playstore works? I tried to download and install it. When I open it, nothing displays, just a white screen.

    Posted via CB10
    Facebook Messenger?

    http://www.apkmirror.com/apk/faceboo...-apk-download/
    07-20-17 09:31 PM
  4. DreadPirateRegan's Avatar
    Use this one (arm, Android 4.1+):

    http://www.apkmirror.com/apk/google-...-apk-download/

    Don't forget to patch.
    Conite, do you have the latest (patched) or any Google voice assistant. .apk on hand? I know it's slow but lost it.. also no laptop ATM to do myself ... I am setting up my new passport back up again. Good to be back. Thanks either way, Stephen

    Posted via CB10
    07-25-17 03:45 AM
  5. Maksim Bunkow's Avatar
    Hi guys! I want update GetTaxi app, how can I must patch it?
    07-25-17 06:00 AM
  6. Ijem Ofili's Avatar
    Hi Cobalt, any chance gitter can run on the Blackberry PassportCobalt's official Google Apps landing page-img_20170725_175612.jpg
    07-25-17 01:16 PM
  7. conite's Avatar
    Hi Cobalt, any chance gitter can run on the Blackberry Passport
    Requires Kitkat 4.4 or above.
    Ijem Ofili likes this.
    07-25-17 01:26 PM
  8. Ijem Ofili's Avatar
    Requires Kitkat 4.4 or above.
    Peak! So I take ths as a kinda end of life for the BBP!
    07-25-17 01:56 PM
  9. Mauri5io's Avatar
    also works with passport? or need another variant?
    07-27-17 05:56 PM
  10. conite's Avatar
    also works with passport? or need another variant?
    Same.
    07-27-17 06:18 PM
  11. Mauri5io's Avatar
    Same.
    I installed it and all the time pops up a window saying the app stopped working... any idea?

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    07-28-17 03:12 AM
  12. mh1983's Avatar
    I installed it and all the time pops up a window saying the app stopped working... any idea?

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    You have the Cobalt stack on both devices?

    Posted via CB10
    07-28-17 07:24 AM
  13. Mauri5io's Avatar
    You have the Cobalt stack on both devices?

    Posted via CB10
    I have it all! Patched with latest apk, and trying both whitelist and without it. But anyway I use the original one and the opera mini.

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    07-28-17 07:40 AM
  14. cybergaston's Avatar
    Hello,

    First of great work to Cobalt.

    I notice that the current Play Services on your Mega page, was V10. Could it be possible to have one with the current V11 ?

    Please, pretty please

    Thx.
    07-29-17 08:30 AM
  15. Ginowine's Avatar
    I need an updated Google Play Games app.


    Please help, because I'm searching for the patched APK file.

    Posted via CB10
    07-29-17 09:09 AM
  16. conite's Avatar
    Hello,

    First of great work to Cobalt.

    I notice that the current Play Services on your Mega page, was V10. Could it be possible to have one with the current V11 ?

    Please, pretty please

    Thx.
    I need an updated Google Play Games app.


    Please help, because I'm searching for the patched APK file.

    Posted via CB10
    Why? What doesn't work?
    07-29-17 09:12 AM
  17. Ginowine's Avatar
    It's for BB10 Passport.

    Posted via CB10
    07-29-17 09:15 AM
  18. conite's Avatar
    It's for BB10 Passport.

    Posted via CB10
    You didn't answer the question. What's wrong with Cobalt's current version?
    07-29-17 09:21 AM
  19. Ginowine's Avatar
    Cobalt 's version is outdated. That's why.

    Posted via CB10
    07-29-17 10:21 AM
  20. conite's Avatar
    Cobalt 's version is outdated. That's why.

    Posted via CB10
    But how is it not working?
    07-29-17 10:28 AM
  21. DreadPirateRegan's Avatar
    I have it all! Patched with latest apk, and trying both whitelist and without it. But anyway I use the original one and the opera mini.

    Posted with unlocked  Passport AT&T on 10.3.3.2205 
    I will admit I run patched play services but still don't understand the difference between whitelist or not. Sometimes drive and other patched apps white list themselves but somebody told me to whitelist certain Google apps however not sure whether to do this with the original .apk or the patched installed version and what does it do, the diff? Thanks, DPR

    BTW: I used to know all of this so it will come back to me quickly.

    Posted via CB10
    07-29-17 11:12 AM
  22. conite's Avatar
    I will admit I run patched play services but still don't understand the difference between whitelist or not. Sometimes drive and other patched apps white list themselves but somebody told me to whitelist certain Google apps however not sure whether to do this with the original .apk or the patched installed version and what does it do, the diff? Thanks, DPR

    BTW: I used to know all of this so it will come back to me quickly.

    Posted via CB10
    Always patch with original, unpatched apk. The whole point is to fool Google Play Services into thinking the patched app that is installed has the original developer signature.

    Always whitelist. Always. The worst that can happen is that it tells you it has already been whitelisted.
    DreadPirateRegan likes this.
    07-29-17 11:15 AM
  23. cybergaston's Avatar
    Well correct me if I'm wrong, but if the latest Android Play Services are up to date, I personally don't even need to patch any Apps to have them work. I just get the message saying it needs the play services, I press ok, and everything works, map, localisation, etc, etc ... but I noticed that some unpatched Apps got updated and the maps suddenly stop showing.... (and I get the message, that I need to Update google play services, that takes me to PlayStore to the v11 page, but of course I can't install that)
    07-29-17 11:31 AM
  24. conite's Avatar
    Well correct me if I'm wrong, but if the latest Android Play Services are up to date, I personally don't even need to patch any Apps to have them work. I just get the message saying it needs the play services, I press ok, and everything works, map, localisation, etc, etc ... but I noticed that some unpatched Apps got updated and the maps suddenly stop showing.... (and I get the message, that I need to Update google play services, that takes me to PlayStore to the v11 page, but of course I can't install that)
    That's not how it works.

    If the app actually USES Google Play Services, you MUST patch.

    ONLY Cobalt's special, modified Google Play Services will work on BB10, and for that, the rest of the stack has to be installed as well.
    07-29-17 11:39 AM
  25. cybergaston's Avatar
    "ONLY Cobalt's special, modified Google Play Services will work on BB10", yes I have installed that, and the rest of the stack as you say.And that's why I m asking for a V11 patched as the current Cobalt one is a V10.

    All of my other Android Apps are not patched (and never were), yet they all work, maps, gps etc...... Well used to, for example City mapper not patched was working 100% then I updated it still unpatched and it's now complaining about me needing to update Play Services...


    "If the app actually USES Google Play Services, you MUST patch." => are you 100% sure of that... I really doubt this... The patch just seems to remove the message saying I need GooglePlay Service ...
    07-29-17 11:48 AM
9,589 ... 347348349350351 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 11:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD