1. Lima bastian's Avatar
    Thank you Conite. Can you pass me the link on how to configure my machine for patcher 1.6? I'll go back and tell you if it worked.
    06-23-17 02:59 PM
  2. conite's Avatar
    Thank you Conite. Can you pass me the link on how to configure my machine for patcher 1.6? I'll go back and tell you if it worked.
    /android-apps-amazon-store-apk-files-f413/how-patch-android-apps-depending-google-maps-google-play-services-914930/
    06-23-17 03:01 PM
  3. joewoo's Avatar
    is there a thread with already patched apps? I don't use many... a small percentage of popular ones actually
    06-23-17 03:32 PM
  4. conite's Avatar
    is there a thread with already patched apps? I don't use many... a small percentage of popular ones actually
    Since you have to whitelist the unpatched app on your own device anyway, you might as well go ahead and do it yourself.
    06-23-17 03:51 PM
  5. Lima bastian's Avatar
    Can you suggest other stores besides the BlackBerry Wold and Play Store? Although I install both the application I want (WhatsApp), I can not access it. BBW says the servers are temporarily down; In the version of the Play Store requests Google Service (and the app does not accept the patcher).
    06-24-17 11:16 AM
  6. conite's Avatar
    Can you suggest other stores besides the BlackBerry Wold and Play Store? Although I install both the application I want (WhatsApp), I can not access it. BBW says the servers are temporarily down; In the version of the Play Store requests Google Service (and the app does not accept the patcher).
    Use the native app from BlackBerry World - it's still good until the end of the year.

    The Android app does not need patching, just ignore the warning by touching OUTSIDE of the warning box.
    06-24-17 11:50 AM
  7. Lima bastian's Avatar
    When I try to uninstall an Android app (from the Play Store or the GID), they close and I can not quit. How do I correct this?
    06-24-17 12:47 PM
  8. conite's Avatar
    When I try to uninstall an Android app (from the Play Store or the GID), they close and I can not quit. How do I correct this?
    You must be on OS 10.3.2.2876 (2836). If so here is the explanation and fix:

    http://support.blackberry.com/kb/art...mber=000037772

    Reboot after install, and then don't touch your device for 10 minutes.

    Then delete through Play Store to get rid of the "undeleted" apps.
    06-24-17 01:55 PM
  9. Lima bastian's Avatar
    Thank you brother! I got you everything. I had surgery on what to do. I just could not use WhatsApp (even in native BBW). Installs and opens, but when having to put the code sent by sms, it always says that the server is temporarily off the air. I have heard that it is a mistake of the version offered there at BBW. Do you have another store that offers? Anyway, enjoy my new cell phone ♥
    06-24-17 03:16 PM
  10. EndRacism's Avatar
    This is soon going to be the new norm. Get used to it or jump ship

    Posted via CB10
    Um, well, I have an otherwise perfectly functional PPSE and am not a next new thing phone junkie so I plan on using my PPSE and PPOG for a few more years as my daily driver. Won't leave the best phone ever made for a free cup of coffee, bet on it!
    06-25-17 08:02 AM
  11. conite's Avatar
    Won't leave the best phone ever made for a free cup of coffee, bet on it!
    Unfortunately it's not just limited to the Starbucks app.
    06-25-17 09:53 AM
  12. Antonio979's Avatar
    Goodevening,

    I've been trying to install the google play services. I've installed the GSF login 4.3.3. I logged in with my google account and then updated to 4.4.4. The problem comes with the Google ID 2.8, when I try to register the device I get the following error: ACCOUNT MANAGER REFUSED TOKEN REQUEST.

    I tried to uninstall and re-install the apks but this error still keep coming up.

    I have a Passport SQW100-1 with SW version 10.3.3.1435.

    Any suggestion?

    Thanks
    06-29-17 12:49 PM
  13. conite's Avatar
    Goodevening,

    I've been trying to install the google play services. I've installed the GSF login 4.3.3. I logged in with my google account and then updated to 4.4.4. The problem comes with the Google ID 2.8, when I try to register the device I get the following error: ACCOUNT MANAGER REFUSED TOKEN REQUEST.

    I tried to uninstall and re-install the apks but this error still keep coming up.

    I have a Passport SQW100-1 with SW version 10.3.3.1435.

    Any suggestion?

    Thanks
    You are not following the correct order of installation.
    06-29-17 02:10 PM
  14. Antonio979's Avatar
    Solved. I uninstalled everything, rebooted and the re-installed all the apks but the login 4.4.4.

    Then I logged in, updated to the 4.4.4., and the registration was perfect.

    Thanks for this excellent work. A donation is on the way!



    Posted via CB10
    06-30-17 12:04 AM
  15. HelpNeeded NoSeriously's Avatar
    Hi, I can not load your Google play files to my passport. Have 10.3.3.1435 OS. I can get to your link page and then it just does not download at.
    Help pls
    07-02-17 09:55 PM
  16. conite's Avatar
    Hi, I can not load your Google play files to my passport. Have 10.3.3.1435 OS. I can get to your link page and then it just does not download at.
    Help pls
    Use your computer or the mega app.
    07-02-17 09:56 PM
  17. drtiendiep's Avatar
    Have you got update? Thank @Cobalt232!
    07-10-17 10:15 PM
  18. conite's Avatar
    Have you got update? Thank @Cobalt232!
    For what?
    07-10-17 10:38 PM
  19. pavanbhokray's Avatar
    Latest youtube apk @conite
    07-11-17 04:56 AM
  20. pavanbhokray's Avatar
    looking for patch updated youtube apk thanks @conite
    07-11-17 04:59 AM
  21. mcelotto's Avatar
    Wondering if anyone has experienced this yet. I've installed the Pebble app from the Play Store 4.4.0 and I'm running into problems, so now I'm trying to install version 4.2.1 after uninstalled but it seems to keep loading up a cached version. Where do the apks download from with the Play Store. I have a Classic running the latest OS.
    07-11-17 08:17 PM
  22. conite's Avatar
    Wondering if anyone has experienced this yet. I've installed the Pebble app from the Play Store 4.4.0 and I'm running into problems, so now I'm trying to install version 4.2.1 after uninstalled but it seems to keep loading up a cached version. Where do the apks download from with the Play Store. I have a Classic running the latest OS.
    Are you on 10.3.2.2876 (2836)?

    If so, read this and reboot after install.

    http://support.blackberry.com/kb/art...mber=000037772
    07-11-17 08:23 PM
  23. mcelotto's Avatar
    Are you on 10.3.2.2876 (2836)?

    If so, read this and reboot after install.

    Unable to uninstall Android applications after updating to BlackBerry 10 OS version 10.3.2
    Currently running
    Software Release 10.3.3.1463
    OS Version 10.3.3.2205

    I've already did the android runtime update. I can delete the app, but when I try to install a 4.x series version it tries installing 4.4.0. When I install a 3.x version then it will install the 3.x (haven't tried uninstalling the 3.x and trying a newer 3.x). but when I tried to update the 3.x version to 4.2.1 4.4.0 showed up again.
    07-11-17 08:27 PM
  24. conite's Avatar
    Currently running
    Software Release 10.3.3.1463
    OS Version 10.3.3.2205

    I've already did the android runtime update. I can delete the app, but when I try to install a 4.x series version it tries installing 4.4.0. When I install a 3.x version then it will install the 3.x (haven't tried uninstalling the 3.x and trying a newer 3.x). but when I tried to update the 3.x version to 4.2.1 4.4.0 showed up again.
    You DO NOT update the Runtime on any OS other than 10.3.2.2876.

    Google Play Store downloads to the download folder.
    07-11-17 08:31 PM
  25. mcelotto's Avatar
    You DO NOT update the Runtime on any OS other than 10.3.2.2876.

    Google Play Store downloads to the download folder.
    Sorry let me rephrase myself. Back when we had the runtime issue when things were not deleting then I did the update. Back in I believe it was the beginning of last year.
    07-11-17 08:35 PM
9,522 ... 344345346347348 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD