02-23-18 02:04 PM
9,365 ... 3233343536 ...
tools
  1. Sally Mack's Avatar
    Dear Sally Mack,

    Thank you for your response and help!

    Re #2:

    Up until I recently updated the Drive, Docs, and Sheets apps, they ran good (occasionally glitchy), and so without ever reading they had to be patched, I have not patched them. Should I?

    And I don't know what "gsf v3" apk you are referring to?

    Thanks, very much, again!

    Posted via CB10
    I'm not so sure about docs and sheets, but I know that in order for sync to work properly with drive, you'll need to install another apk (and patch the apk's). Cobalt posted an apk called gsf v3 which you can find here which should help in getting it to work.

    http://forums.crackberry.com/showthread.php?p=11053349
    12-20-14 01:51 PM
  2. luc1979's Avatar
    The downloader will fetch data from BlackBerry ID so you don't have to add GSF ID to it. Remove GSF id from downloader and try again

    Z10STL100-1/10.3.1.1151
    Done that. The same...crashes. :-(
    12-20-14 04:24 PM
  3. ralfyguy's Avatar
    Straight what you uploaded and yeah 10.2 kind of blows...
    I also Blackberry android ID,and google login services.
    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    I got BlackBerry ID and Google Play Services and Google Login installed as well. The app you downloaded was already patched. So it must be 10.2 runtime not supporting it. As soon as they release a OS 10,3 that does NOT have a screwed up battery indicator in Device Monitor, I will upgrade. It is bad enough that they took Flash out of the browser, but that battery thing would bug the crap outta me. I cannot believe they released devices with a broken battery monitor.
    12-20-14 05:01 PM
  4. Oglon3r's Avatar
    I got BlackBerry ID and Google Play Services and Google Login installed as well. The app you downloaded was already patched. So it must be 10.2 runtime not supporting it. As soon as they release a OS 10,3 that does NOT have a screwed up battery indicator in Device Monitor, I will upgrade. It is bad enough that they took Flash out of the browser, but that battery thing would bug the crap outta me. I cannot believe they released devices with a broken battery monitor.
    Remember play services and login services conflict with each other.
    Also you can always find the browser bar file for the 10.2 and side load it.
    Remember flash in itself is dying and getting replaced with html5 but that is another story.
    Never used battery indicator what bug are you talking about?

    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    12-20-14 05:07 PM
  5. Michael Corleone1's Avatar
    The YouTube app, prepatched to work without any annoying popups. Requires patched Google Play services to be installed on the device
    Sir,

    I am not clear on this.

    do i need to patch google play services that i download using lucky patcher?

    or patch this apk using lucky patcher,

    secondly the gmail app. must i patch it first? or google drive, docs,etc for that matter?
    12-20-14 05:10 PM
  6. jzajac's Avatar
    Remember play services and login services conflict with each other.
    Also you can always find the browser bar file for the 10.2 and side load it.
    Remember flash in itself is dying and getting replaced with html5 but that is another story.
    Never used battery indicator what bug are you talking about?

    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    I don't believe side loading an old version of the browser will work for 10.3.1, at least not for restoring flash.

    Posted via CB10
    12-20-14 06:59 PM
  7. ralfyguy's Avatar
    Remember play services and login services conflict with each other.
    Also you can always find the browser bar file for the 10.2 and side load it.
    Remember flash in itself is dying and getting replaced with html5 but that is another story.
    Never used battery indicator what bug are you talking about?

    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    The conflict was about not being able to login to Google Maps or Youtube. The previous version of Dish Anywhere worked fine on my Z10. The new updated version just crashes upon launch. And nothing in my setup was changed. There is some apps out there that simply won't run on the runtime installed with 10.2.

    The battery monitor is when you open the Device Monitor and it shows the battery usage history in a graph. On the 10.3.1 OS it doesn't follow the usage and shows a flatline as to what it was since last boot. The forums are full of reports about that.

    The browser is actually more an integral part of the OS. You cannot just put a 10.2 browser bar file on 10.3 as it is merely a shortcut to the actual browser engine anymore.
    12-20-14 07:41 PM
  8. nathan62969's Avatar
    I'm not so sure about docs and sheets, but I know that in order for sync to work properly with drive, you'll need to install another apk (and patch the apk's). Cobalt posted an apk called gsf v3 which you can find here which should help in getting it to work.

    http://forums.crackberry.com/showthread.php?p=11053349
    Thank you, but HELP!

    I have deleted all of the cobalt apk's and hard rebooted as Google login is stuck:

    Starting from scratch, and only installing Google login and BlackBerry Google apk's (as Essential) in OP, when I go to Settings>Accounts>New Account>Google Account, it takes 5 minutes to load, I click "Existing" and it won't go to where I can enter my email address and password, rather it just goes to where I enter my password, and then it says "Couldn't sign in. There was a problem communicating with Google's servers."

    It's as if some app or service is keeping me plugged in to my Google account and not allowing for a fresh restart with Google Account, and I can't figure out what it is to delete and reinstall? No Google Mail, maps, play music, Docs, Sheets, Drive is installed. I experienced this before a few months ago when I first installed the cobalt suite, and deleting and starting from scratch worked, but don't know what is going on this time. Suggestions without going so far as reloading OS?

    Cobalt's official Google Apps landing page-img_20141220_195811.png

    Posted via CB10
    12-20-14 11:24 PM
  9. Michael Corleone1's Avatar
    Hi gang,

    I have done the things on the first page as in followed steps on (hot to setup GPlaystore),
    How to install the youtube app cobalt posted on the first page? i installed it but can't log in.
    How to get started on Gdrive and all other google apps?
    I keep on seeing a GSF V3. What is it for? and where to download if needed?
    Whats my next step now?
    Point me in the right direction please.

    Thank you
    12-21-14 12:07 AM
  10. jzajac's Avatar
    Hi gang,

    I have done the things on the first page as in followed steps on (hot to setup GPlaystore),
    How to install the youtube app cobalt posted on the first page? i installed it but can't log in.
    How to get started on Gdrive and all other google apps?
    I keep on seeing a GSF V3. What is it for? and where to download if needed?
    Whats my next step now?
    Point me in the right direction please.

    Thank you
    Sally Mack was kind enough to share once again the gsf v3 link in post #806 here, follow that link to learn more.

    As for logging in to youtube, you can't do that even with patched apps and any Google services installed. As stated earlier, if an app requires Google+ access as a part of logging in you won't be able to complete that task on a BlackBerry (at least not as of right now). If that ever changes, Cobalt's All Things Google thread is a great place to find out it.

    Posted via CB10
    12-21-14 04:22 AM
  11. Cobalt232's Avatar
    Thank you, but HELP!

    I have deleted all of the cobalt apk's and hard rebooted as Google login is stuck:

    Starting from scratch, and only installing Google login and BlackBerry Google apk's (as Essential) in OP, when I go to Settings>Accounts>New Account>Google Account, it takes 5 minutes to load, I click "Existing" and it won't go to where I can enter my email address and password, rather it just goes to where I enter my password, and then it says "Couldn't sign in. There was a problem communicating with Google's servers."

    It's as if some app or service is keeping me plugged in to my Google account and not allowing for a fresh restart with Google Account, and I can't figure out what it is to delete and reinstall? No Google Mail, maps, play music, Docs, Sheets, Drive is installed. I experienced this before a few months ago when I first installed the cobalt suite, and deleting and starting from scratch worked, but don't know what is going on this time. Suggestions without going so far as reloading OS?

    Click image for larger version. 

Name:	IMG_20141220_195811.png 
Views:	1585 
Size:	32.3 KB 
ID:	322156

    Posted via CB10
    Hi

    You can try to remove the Google System Account and then add a new one. You can delete the existing account with BlackBerry Google ID.

    Run it, go to settings, then find Google Account and remove it.

    This may help.
    nathan62969 and Umaima_B_Dia like this.
    12-21-14 02:05 PM
  12. Oglon3r's Avatar
    The conflict was about not being able to login to Google Maps or Youtube. The previous version of Dish Anywhere worked fine on my Z10. The new updated version just crashes upon launch. And nothing in my setup was changed. There is some apps out there that simply won't run on the runtime installed with 10.2.

    The battery monitor is when you open the Device Monitor and it shows the battery usage history in a graph. On the 10.3.1 OS it doesn't follow the usage and shows a flatline as to what it was since last boot. The forums are full of reports about that.

    The browser is actually more an integral part of the OS. You cannot just put a 10.2 browser bar file on 10.3 as it is merely a shortcut to the actual browser engine anymore.

    Cobalt's official Google Apps landing page-img_20141221_135535.png

    Notice the 10.2.1 icon for browser all the other icons are from 10.3.1
    I don't recall where I found it it was the sys.browser 10.2.1.77 bar.
    Flash works regardless not an elegant solution but works.
    Thanks.


    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    12-21-14 03:00 PM
  13. ralfyguy's Avatar
    Click image for larger version. 

Name:	IMG_20141221_135535.png 
Views:	1261 
Size:	248.5 KB 
ID:	322262

    Notice the 10.2.1 icon for browser all the other icons are from 10.3.1
    I don't recall where I found it it was the sys.browser 10.2.1.77 bar.
    Flash works regardless not an elegant solution but works.
    Thanks.


    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    Interesting. Thanks for posting this. Does it have to be that specific version of the browser bar, or would one work from my current 10.2.2 OS?
    12-21-14 04:49 PM
  14. Kmilo kastano's Avatar
    hi, is there a way to sign in in youtube? i click sign in and select my account but nothing happens.
    12-21-14 05:31 PM
  15. Oglon3r's Avatar
    Interesting. Thanks for posting this. Does it have to be that specific version of the browser bar, or would one work from my current 10.2.2 OS?
    It seems it doesn't matter what version you install. Honestly it was hard to find an old version I remember installing this one back in the 10.2 days.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    12-21-14 07:27 PM
  16. ralfyguy's Avatar
    It seems it doesn't matter what version you install. Honestly it was hard to find an old version I remember installing this one back in the 10.2 days.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    How did you do that? Did you just overwrite the existing bar file using Sachesi?
    12-21-14 09:56 PM
  17. nathan62969's Avatar
    Hi

    You can try to remove the Google System Account and then add a new one. You can delete the existing account with BlackBerry Google ID.

    Run it, go to settings, then find Google Account and remove it.

    This may help.
    Thanks, again, Cobalt. Oddly, starting from scratch again, eventually sign in worked only through running Google Sheets and the sign in screen showed, and no issues since. Weird. If I encounter again, I will try your method.
    12-21-14 10:37 PM
  18. banuchand2k9's Avatar
    Hi, my play store is kept on crashing I couldn't able even login, any help is appreciated, thanks

    My is : 10.2.1 3442 in BlackBerry z30

    Posted via CB10
    12-21-14 11:54 PM
  19. jzajac's Avatar
    How did you do that? Did you just overwrite the existing bar file using Sachesi?
    That would be my guess. Maybe just extract the apps from a 10.2 autoloader and side load it with sachesi set to allow downgrades?

    Posted via CB10
    12-22-14 06:33 PM
  20. ralfyguy's Avatar
    That would be my guess. Maybe just extract the apps from a 10.2 autoloader and side load it with sachesi set to allow downgrades?

    Posted via CB10
    I got the bars from an OTA upgrade folder.
    How do you set Sachesi to downgrade?


    Posted via CB10
    12-22-14 06:54 PM
  21. jzajac's Avatar
    I got the bars from an OTA upgrade folder.
    How do you set Sachesi to downgrade?


    Posted via CB10
    There is a setting on the install tab that is checked by default. It's great for upgrading your OS because it only installs the latest bar files and helps you skip the files you already have. Uncheck that box and drag the bar file like your installing and the downgrade will start. For good measure I would have sachesi restart your device after the install if it doesn't happen automatically. And please post screen shots if it works, there's a few people asking about flash who will want to know about it...

    Posted via CB10
    12-22-14 08:20 PM
  22. Sally Mack's Avatar
    Hi, my play store is kept on crashing I couldn't able even login, any help is appreciated, thanks

    My is : 10.2.1 3442 in BlackBerry z30

    Posted via CB10
    Doesn't work on 10.2.1
    12-22-14 08:32 PM
  23. Cobalt232's Avatar
    I hate Java. @!#
    12-22-14 08:45 PM
  24. 00_Agent's Avatar
    I hate Java. @!#
    Lol, what happened?
    One other question, can you make some hybrid Browser with the 10.3.1 icon but has flash on it??

    #TeamBlackBerry
    12-22-14 10:37 PM
  25. Notcho's Avatar
    I'm getting this in play store downloader
    Cobalt's official Google Apps landing page-img_20141223_002241.png

    Posted via CB10
    12-23-14 02:23 AM
9,365 ... 3233343536 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 115
    Last Post: 02-23-18, 04:07 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD