Yesterday 08:06 AM
9,499 ... 328329330331332 ...
tools
  1. nightfuryy's Avatar
    I have Blackberry Q5, os version 10.3.2.2876. I did everything you said above. But unfortunately I just cannot install the google.android.gsf.login. it says this cannot be installed... please help. I am a new blackberry user.
    03-06-17 11:39 AM
  2. conite's Avatar
    I have Blackberry Q5, os version 10.3.2.2876. I did everything you said above. But unfortunately I just cannot install the google.android.gsf.login. it says this cannot be installed... please help. I am a new blackberry user.
    You must have a prior copy still installed. This applies to you:

    http://support.blackberry.com/kb/art...mber=000037772

    Reboot after install. Then download Ghost Commander and properly delete the prior installation.
    03-06-17 11:49 AM
  3. crazy41's Avatar
    Conite, thank you for your answer. It's tearing and taking quite long time to load. Then I must have done something wrong. I'll reinstall the whole package and see.

    Posted via CB10
    03-06-17 03:57 PM
  4. conite's Avatar
    Conite, thank you for your answer. It's tearing and taking quite long time to load. Then I must have done something wrong. I'll reinstall the whole package and see.

    Posted via CB10
    What do you mean by taking time to load? You rebooted after installing, no?
    03-06-17 04:07 PM
  5. crazy41's Avatar
    I mean when I start the app I have to give it at least 30 Seconds to fully load the map and menus. I did restart after instalation. I'll try to reinstall cobalt suite in the right order and see if it fixes the problem.

    Posted via CB10
    03-06-17 04:14 PM
  6. Sashko's Avatar
    Cobalt's file share:

    [url]https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.
    Install patched app.
    What's "Play Service v10"? I don't see it in Cobalr's file share :-/
    03-06-17 11:16 PM
  7. conite's Avatar
    What's "Play Service v10"? I don't see it in Cobalr's file share :-/
    It's the only file that is version 10.
    03-06-17 11:16 PM
  8. Sashko's Avatar
    It's the only file that is version 10.
    Thank you for the quick response, as well as for the detailed instructions. The Uber Driver app finally works on my Passport!
    03-07-17 12:02 AM
  9. Sashko's Avatar
    Cobalt's file share:

    [url]https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.
    Install patched app.
    Thank you for the quick response, as well as for the detailed instructions. The Uber Driver app finally works on my Passport!
    Apparently I was wrong: after following your (Conite) instructions to the tee, I managed to get the Uber Driver app to work once. Then each time after the first time, it closes while at the splash screen every time I attempt to open it. Any ideas on how to rectify this?

    I also tried installing an old version that's mentioned to be working on BB 10, but it nags me to update to the latest ver.
    03-07-17 07:58 AM
  10. conite's Avatar
    Apparently I was wrong: after following your (Conite) instructions to the tee, I managed to get the Uber Driver app to work once. Then each time after the first time, it closes while at the splash screen every time I attempt to open it. Any ideas on how to rectify this?

    I also tried installing an old version that's mentioned to be working on BB 10, but it nags me to update to the latest ver.
    The fact that it worked once proves you did it right. Something else might be going on.

    I'm using 10.3.3.2205, with a clean install. No issues here.
    03-07-17 08:02 AM
  11. Sashko's Avatar
    The fact that it worked once proves you did it right. Something else might be going on.

    I'm using 10.3.3.2205, with a clean install. No issues here.
    When you say clean install, do you mean unpatched?

    I'm having so many issues with my install of 10.3.3, that I've been meaning to downgrade back to 10.3.2. I'm however still running PassportSQW100-1/10.3.3.2205 (or 10.3.3.1463 if you look at the About screen).
    03-07-17 08:24 AM
  12. Sashko's Avatar
    BTW maybe it'll stop crashing after I read and accept all of their agreements :-/
    03-07-17 08:26 AM
  13. conite's Avatar
    When you say clean install, do you mean unpatched?

    I'm having so many issues with my install of 10.3.3, that I've been meaning to downgrade back to 10.3.2. I'm however still running PassportSQW100-1/10.3.3.2205 (or 10.3.3.1463 if you look at the About screen).
    I was referring to a clean install of the OS itself. And by the way, you can't go back once on 10.3.3.
    03-07-17 08:29 AM
  14. Sashko's Avatar
    And by the way, you can't go back once on 10.3.3.
    Why not? I figured an autoloader should do the trick. Is there something I'm missing? :-/
    03-07-17 08:36 AM
  15. conite's Avatar
    Why not? I figured an autoloader should do the trick. Is there something I'm missing? :-/
    Blackberry anti-theft will not allow you to revert back.
    03-07-17 08:38 AM
  16. Sashko's Avatar
    Blackberry anti-theft will not allow you to revert back.
    So what you're telling me is I have to kill BB anti-theft, that's simple enough (IOW wipe it before running the autoloader). Unless it's specific to my device, then I have to find a way to hack my pin or something X_X
    03-07-17 08:42 AM
  17. conite's Avatar
    So what you're telling me is I have to kill BB anti-theft, that's simple enough (IOW wipe it before running the autoloader). Unless it's specific to my device, then I have to find a way to hack my pin or something X_X
    You CAN'T. 10.3.3, like 10.3.2 before it, puts a flag in your device nvram that will not allow a downgrade. Period.
    03-07-17 08:46 AM
  18. Sashko's Avatar
    You CAN'T. 10.3.3, like 10.3.2 before it, puts a flag in your device nvram that will not allow a downgrade. Period.
    So you're telling me that I'm stuck in the pre BB 10 days of having to perform a daily reboot. That's not good, I really liked BB 10 until now :-o

    Anyhow, I'm going to experiment just-in-case, as I have a feeling the NVRAM is not written in stone ;-)
    03-07-17 08:48 AM
  19. conite's Avatar
    Anyhow, I'm going to experiment just-in-case, as I have a feeling the NVRAM is not written in stone ;-)
    When you're done wasting your time, just load 10.3.3.2205 again.
    eckl likes this.
    03-07-17 08:56 AM
  20. crazy41's Avatar
    UPDATE to my Gmaps problem: I uninstalled Gmaps and other android apps, uninstalled whole cobalt stack, rebooted. Installed whole 6 apps cobalt stack again in the right order (as stated here so many times), rebooted, installed Gmaps, rebooted. First run ok, much smoother than before. But then on second launch back on the same track, it's really slow, unresponsive and freezing. Sometimes it has trouble locking GPS, I mean dot stays gray and pops up message that I should turn on GPS even though gps is turned on but sometimes it starts ok. Same thing with tinder 4.4.2, sometimes starts ok, but other times has trouble locking gps and pops that message and starts to get unresponsive. All apps were patched with 1.6 patcher, default settings, whitelisted. I really don't know what I'm doing wrong :/. I was too lazy when I was updating to 10.3.3.2205 from 10.3.2.2836 and used blitz method, could that posses a problem?
    03-07-17 09:21 AM
  21. BrunoAz's Avatar
    Hello,

    I have install all apps of cobalt's method, but many App say no network connection
    I have install mobile network data service is on and WiFi is on but i can t connect
    Same results with Android assistant

    How to fix this ??

    I'm using a blackberry passport SQW100-1 10.3.3.1435

    Sorry for my english
    03-07-17 09:30 AM
  22. conite's Avatar
    Hello,

    I have install all apps of cobalt's method, but many App say no network connection
    I have install mobile network data service is on and WiFi is on but i can t connect
    Same results with Android assistant

    How to fix this ??

    I'm using a blackberry passport SQW100-1 10.3.3.1435

    Sorry for my english
    if you are sure mobile data is turned on in the Android runtime using Android settings, then you may just be out of luck. There seems to be some connectivity issues particularly with 10.3.3.
    03-07-17 09:49 AM
  23. BrunoAz's Avatar
    And if i put an old os 10.3.2 ??
    This can fix?
    03-07-17 12:23 PM
  24. conite's Avatar
    And if i put an old os 10.3.2 ??
    This can fix?
    You can't go back.
    03-07-17 01:05 PM
  25. BrunoAz's Avatar
    With an autoloder? No?
    03-07-17 01:20 PM
9,499 ... 328329330331332 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD