1. conite's Avatar
    not working because it detects that there is a newer version installed
    and when I try to uninstall by google play it crashed.
    and I need uber too
    This probably applies to you:

    http://support.blackberry.com/kb/art...mber=000037772

    Reboot after install.

    Also, Uber runs fine when patched with latest tools.
    02-15-17 08:56 AM
  2. amgadsbeshay's Avatar
    uber starts fine and I can login and see some settings but it didn't show map and still needs google play service
    and for blackberry runtime...it's unable to download as it is not found
    02-15-17 09:12 AM
  3. conite's Avatar
    uber starts fine and I can login and see some settings but it didn't show map and still needs google play service
    and for blackberry runtime...it's unable to download as it is not found
    It's needs to be patched.
    02-15-17 09:27 AM
  4. joeragan's Avatar
    I installed Starbucks ID app (com.starbucks.id.apk) it gives pop-ups saying it need Google Play Service. So I loaded PSPatcher and tried to patch it, but PSPatcher said "nothing to be patched".

    Any idea? I have the apktool.jar in the lib directory updated to version 2.2.2 but it doesn't help.

    Posted via CB10
    02-15-17 10:57 AM
  5. conite's Avatar
    I installed Starbucks ID app (com.starbucks.id.apk) it gives pop-ups saying it need Google Play Service. So I loaded PSPatcher and tried to patch it, but PSPatcher said "nothing to be patched".

    Any idea? I have the apktool.jar in the lib directory updated to version 2.2.2 but it doesn't help.

    Posted via CB10
    Starbucks app is simply not compatible with BB10.
    02-15-17 12:44 PM
  6. gijsjan's Avatar
    Hello,

    I am a user of the Land Rover InControl Remote App on my BB Passport (10.3.3.1435). The patched version of this google App used to work fine until recently. The company changed some features, and users now need to use the latest version in order to get access to the App. So, I downloaded the latest version from an APK website and patched it successfully except for the fact that in the end I get the message: "This App may only work together with a patched version of com.google.android.gms.apk". When trying to open the new version of the installed patched Land Rover App I get a message from the Land Rover App saying: "Google Play services - Remote relies on Google Play services, which is not supported by your device. Contact the manufacturer for assistance". I installed the latest version of the Google Play Services from your download site and should now have the latest Google Settings App running. Also, I already had Blackberry Google ID, Google Account and Play Store Apps installed. Could you please give me some advice on how to proceed?
    02-18-17 05:40 AM
  7. conite's Avatar
    Hello,

    I am a user of the Land Rover InControl Remote App on my BB Passport (10.3.3.1435). The patched version of this google App used to work fine until recently. The company changed some features, and users now need to use the latest version in order to get access to the App. So, I downloaded the latest version from an APK website and patched it successfully except for the fact that in the end I get the message: "This App may only work together with a patched version of com.google.android.gms.apk". When trying to open the new version of the installed patched Land Rover App I get a message from the Land Rover App saying: "Google Play services - Remote relies on Google Play services, which is not supported by your device. Contact the manufacturer for assistance". I installed the latest version of the Google Play Services from your download site and should now have the latest Google Settings App running. Also, I already had Blackberry Google ID, Google Account and Play Store Apps installed. Could you please give me some advice on how to proceed?
    Cobalt's file share:

    [url]https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.
    Install patched app.
    02-18-17 08:25 AM
  8. scubafan's Avatar
    It patched fine for me. "Google Play services dependencies detected."

    I happen to be using Play Services Patcher 1.5beta, and apktool 2.2.0 (if that makes any difference).
    Hi, I'm not familiar with either of the apps that you're using. Is the learning curve any shorter with these than the Cobalt way (that I have yet to learn?)

    Just my $.02, YMMV ! ;-) sent via my Q10
    02-18-17 09:52 AM
  9. conite's Avatar
    Hi, I'm not familiar with either of the apps that you're using. Is the learning curve any shorter with these than the Cobalt way (that I have yet to learn?)

    Just my $.02, YMMV ! ;-) sent via my Q10
    This IS the Cobalt "method".

    See my post right above yours. This is the latest set of instructions.
    02-18-17 09:56 AM
  10. Andrew Matheson2's Avatar
    Hello!

    I was using Spotify successfully (didn't need patching) until today. I picked up a Chromecast Audio, and now when I try and select the Chromecast via Spotify, it gives me the "google play services is need but not supported" message.

    I ran the apk through Cobalt's patcher, but it says it doesn't need to be patched.

    Any one have any thoughts on this one?

    Thanks!
    02-18-17 12:02 PM
  11. gijsjan's Avatar
    Ambassador Conite: You made my day, I got it to work thanks to your instructions. I can now start and heat up the car 10 minutes before arriving at the parking lot and avoid the freezing winter temperatures. Thanks so much!!!!
    02-18-17 12:53 PM
  12. amozon's Avatar
    plaese help me for solution this problem at my phone blackberry z10:بكاء:
    Attached Thumbnails Cobalt's official Google Apps landing page-img_20170218_160749.png  
    02-18-17 01:21 PM
  13. conite's Avatar
    plaese help me for solution this problem at my phone blackberry z10:بكاء:
    Just read the instructions a few posts up.
    02-18-17 02:26 PM
  14. KPR1976's Avatar
    Hi Cobalt, are you still working Google on BB10? Thanks
    02-18-17 05:39 PM
  15. coffee-turtle's Avatar
    New Google Voice @cobalt --> Although I can get to my Google ID/Account, I can't get the Google Voice to accept the account, that is to say, I cannot "select" the Google ID associating it with the new Google Voice app on my Passport.

    Any help/ideas?

    Thank you.
    02-18-17 06:53 PM
  16. ZeroBarrier's Avatar
    New Google Voice @cobalt --> Although I can get to my Google ID/Account, I can't get the Google Voice to accept the account, that is to say, I cannot "select" the Google ID associating it with the new Google Voice app on my Passport.

    Any help/ideas?

    Thank you.
    Did you patch the app properly? Mine is working flawlessly.

    Posted via CB10
    02-18-17 07:21 PM
  17. conite's Avatar
    New Google Voice @cobalt --> Although I can get to my Google ID/Account, I can't get the Google Voice to accept the account, that is to say, I cannot "select" the Google ID associating it with the new Google Voice app on my Passport.

    Any help/ideas?

    Thank you.
    Try the instructions again. It works fine.
    coffee-turtle likes this.
    02-18-17 07:35 PM
  18. Andrew Matheson2's Avatar
    @conite - any ideas on the Spotify issue?
    02-18-17 09:49 PM
  19. hoppysfavorite's Avatar
    @conite - any ideas on the Spotify issue?
    It is a Chromecast issue, not a Spotify issue.
    02-18-17 11:56 PM
  20. cuser1's Avatar
    I just downloaded with success! Thank you so much Cobalt for this.

    So far I've encountered an app that says my device is not compatible. That sucks but considering this isn't an android phone, I'm not complaining.

    Again, many thanks for giving me the opportunity to use some apps that I really needed!

    Posted via CB10
    02-19-17 12:41 AM
  21. Andrew Matheson2's Avatar
    It is a Chromecast issue, not a Spotify issue.
    I patched and installed the chromecast app. Do you think there's anything else I can do?
    02-19-17 08:36 PM
  22. BBwild's Avatar
    No idea what I'm doing wrong here. I have downloaded cromecast to my phone but not installed it. It says it's already whitelisted. Copied it to my laptop & selected it in play services patcher 1.6 but when I click on analyse it says "Java.exe could not be found. Please configure the java path in path settings or install the Java runtime environment". I have downloaded Java version 8 build 1.8.0_121-b13 & made sure that the path is as noted in the forum. I have uninstalled Java & reinstalled it but can't move forwards. Any help greatly appreciated.

    Posted on CB10 with my  Passport SE but previously my  Q10
    02-20-17 10:44 AM
  23. KGreater's Avatar
    I think I've done something wrong, I may need help! I installed all apks needed to get android apps on a Passport I purchased about two weeks ago. After installing Google services on the device I was still having issues patching and using installed patched apps, so I decided to delete all apks and restart the device inorder to reinstall. Now I get a "couldn't sign in" message for Google account/Blackberry google ID. Anyone else have this issue? Just wondering if I've completely screwed up my PlayStore experience on this phone by deleting and trying to reinstall these apps...

    Posted via CB10
    02-20-17 08:33 PM
  24. ZeroBarrier's Avatar
    I think I've done something wrong, I may need help! I installed all apks needed to get android apps on a Passport I purchased about two weeks ago. After installing Google services on the device I was still having issues patching and using installed patched apps, so I decided to delete all apks and restart the device inorder to reinstall. Now I get a "couldn't sign in" message for Google account/Blackberry google ID. Anyone else have this issue? Just wondering if I've completely screwed up my PlayStore experience on this phone by deleting and trying to reinstall these apps...

    Posted via CB10
    Do you have 2 factor authentication on?

    Posted via CB10
    02-20-17 09:47 PM
  25. KGreater's Avatar
    Not quite sure how to check if I do or not...

    Posted via CB10
    02-20-17 10:05 PM
9,456 ... 324325326327328 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD