1. conite's Avatar
    Yea no was just asking. Cobalt did you update any of your Android apps lately?
    Keep checking the mega link.

    Nothing since whitelist 1.0.0.6 and Google Play Services v10.
    02-04-17 02:37 PM
  2. asalari's Avatar
    Could never get it installed since the Rebuild.

    What I had to do, was get rid of all copies of the APK,
    Seems a previous install attempt left some junk around, that I cleaned up. seems to have fixed it..
    Thanks for the Help as usual, you rock @cobalt232
    02-04-17 03:29 PM
  3. lpthomasson's Avatar
    Conite: Update: Play Store is still working for free apps only. I downloaded what appears to be the 4.4.4.apk. Could not locate whitelist 1.0.0.6. Google Services 10? I don't know... and Mega keeps giving me a javascript message that my device is unknown. I am not tech savvy, but I can usually fumble my way into making things work. As much as I love my BlackBerry Passport SE--and I do LOVE it, after countless hours spent trying to get the paid app I wanted, I am tired, and I give up. CrackBerry Kevin's message about the future being Android did not help. I made a little donation to Cobalt and would like to make one to you. If there is an address for that, please let me know. Thank you for your help.

    Posted via CB10
    02-04-17 03:51 PM
  4. SlcCorrado's Avatar
    I'm gonna miss this thread... Got a dtek60 coming on Monday. Thanks Cobalt for all of your hard work. It was very much appreciated. You're a legend.
    yakov116 likes this.
    02-04-17 04:17 PM
  5. Sergio1997's Avatar
    Thank you conite epic ok cool so now I'm all up to date
    02-05-17 03:49 AM
  6. BrooklynBerryAddict's Avatar
    I have been unable to get google maps to connect when signed in. Patched using default options with latest apktool. All other GPS apps work without issue.

    Get the error can't connect to maps with option to try again but everything I have tried I still cannot get to connect.

    Any thoughts on how to resolve this.

    Posted via CB10
    02-05-17 11:45 PM
  7. txfabnet's Avatar
    I reinstalled OS and all apps. Now Uber is showing the map.

    I tried to patch a local online taxi (com.gojek.app) but PS Patcher throws an error saying the package can't be rebuild. Any idea how to solve it?

    Posted via CB10
    Hi joeragan, for Go-jek last version works is : 2.13.2 ,the other is unable to patch...

    Posted via CB10
    02-06-17 12:00 AM
  8. Sergio1997's Avatar
    Can I patch uber?
    02-06-17 01:06 AM
  9. conite's Avatar
    Can I patch uber?
    Yes.
    02-06-17 07:34 AM
  10. cyberdoggie's Avatar
    Reinstalled the Cobalt Google Play Services software etc after applying autoloader 10.3.3 on my Passport device. No problem whatsoever and everything even runs smoother now.
    02-06-17 10:33 AM
  11. ep1's Avatar
    need some advice when I click on the download link it goes right to open in browser not just download the file.
    02-06-17 05:41 PM
  12. eimacdude's Avatar
    conite or Cobalt, for several versions now Google Maps navigation doesn't work. The current location dot remains grey indefinitely and never turns blue (from what I've read online, the dot must turn blue for naviation to work). If I select a destination and try to navigate from "Your location" it spins busy for a while and eventually says that it "can't connect to Maps, try again in a few minutes", along with a popup saying feedback has been sent to Google (presumably due to an error occurring). It will only work if I manually put a location rather than using the detected "Your location"), or instead of regular navigation I go to "Start driving" in the menu -- but that's useless to me as I need transit and walking navigation. What's the solution here?
    I'm running patched latest Maps on the latest Cobalt stack, and all other apps work as expected. Though the current location dot stays grey, it does show quite a precise location as I move around. In the Google settings, all location stuff is enabled, whether I access it through the settings app or from within Maps. In the Maps settings, "Location accuracy tips" says that the location setting is already optimized. Being logged into Maps or on/off WiFi makes no difference.
    I'm running OS version 10.3.3.2205 on Passport SQW100-1 on Rogers.
    Last edited by eimacdude; 02-07-17 at 12:34 AM.
    02-06-17 10:26 PM
  13. conite's Avatar
    conite or Cobalt, for several versions now Google Maps navigation doesn't work. The current location dot remains grey indefinitely and never turns blue (from what I've read online, the dot must turn blue for naviation to work). If I select a destination and try to navigate from "Your location" it spins busy for a while and eventually says that it "can't connect to Maps, try again in a few minutes", along with a popup saying feedback has been sent to Google (presumably due to an error occurring). It will only work if I manually put a location rather than using the detected "Your location"), or instead of regular navigation I go to "Start driving" in the menu -- but that's useless to me as I need transit and walking navigation. What's the solution here?
    I'm running patched latest Maps on the latest Cobalt stack, and all other apps work as expected. Though the current location dot stays grey, it does show quite a precise location as I move around. In the Google settings, all location stuff is enabled, whether I access it through the settings app or from within Maps. In the Maps settings, "Location accuracy tips" says that the location setting is already optimized. Being logged into Maps or on/off WiFi makes no difference.
    I'm running OS version 10.3.2.2639 on Passport SQW100-1 on Rogers. I don't know how to update to 10.3.3.x without wiping my device, and in any case I'm doubting that has anything to do with it.
    It appears you have done everything right. All I can say is that there may be some corruption in your OS causing a problem. A clean install with an autoloader may fix it.
    02-06-17 10:28 PM
  14. Sergio1997's Avatar
    Thank you I'll give it a shot and patch uber
    02-07-17 02:10 AM
  15. Trouveur's Avatar
    I have been unable to get google maps to connect when signed in. Patched using default options with latest apktool. All other GPS apps work without issue.

    Get the error can't connect to maps with option to try again but everything I have tried I still cannot get to connect.

    Any thoughts on how to resolve this.

    Posted via CB10
    I encountered the same problem and solved it by installing the unpatched app.


    Posted via CB10
    02-07-17 07:31 AM
  16. BrooklynBerryAddict's Avatar
    I encountered the same problem and solved it by installing the unpatched app.


    Posted via CB10
    Yes but you will not be able sign in with the unpatched app.

    Conite,

    Before I wipe and do an autoloader install do you think deleting all the Cobalt apps and Redoing that may help ?

    Posted via CB10
    02-07-17 02:29 PM
  17. conite's Avatar
    Yes but you will not be able sign in with the unpatched app.

    Conite,

    Before I wipe and do an autoloader install do you think deleting all the Cobalt apps and Redoing that may help ?

    Posted via CB10
    That will only take you a few minutes, so it won't hurt to try.
    02-07-17 02:42 PM
  18. arkenoi's Avatar
    BTW is there a chance for on-device patching? Lucky Patcher seems to be totally useless these days..
    02-07-17 03:37 PM
  19. conite's Avatar
    BTW is there a chance for on-device patching? Lucky Patcher seems to be totally useless these days..
    No chance at all. PC only.
    02-07-17 03:39 PM
  20. KllR007's Avatar
    If I see right, if I want to games cloud saving (fallout shelter) i need install this Google services, and then it will work?
    02-07-17 04:25 PM
  21. Sergio1997's Avatar
    Ps patcher?
    02-08-17 01:23 AM
  22. Trouveur's Avatar
    Yes but you will not be able sign in with the unpatched app.

    Conite,

    Before I wipe and do an autoloader install do you think deleting all the Cobalt apps and Redoing that may help ?

    Posted via CB10
    Actually I am signed in.


    Posted via CB10
    02-08-17 04:41 AM
  23. Sergio1997's Avatar
    Does lucky patcher wprk?
    02-09-17 03:41 AM
  24. WhutChaDoin's Avatar
    Why does everything here use Mega when my Passport's native browser, Flash browser and CB10 app not recognize it?

    Posted via CB10
    02-09-17 05:02 AM
  25. conite's Avatar
    Does lucky patcher wprk?
    No.
    02-09-17 06:47 AM
9,518 ... 322323324325326 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD