1. Cobalt232's Avatar
    It can't be enabled because the app doesn't run in system context.
    01-10-17 08:53 AM
  2. dew777's Avatar
    Cobalt:

    First off, thanks tremendously for your work with providing Google "Services" to the BB10 platform. It's great! My son and I both use Android Life360 and GroupMe apps that I've patched (with your software) to work with the GID that you have written.

    My question: is there a way to make the GID to "auto-update-registration" by itself say every 5 or 10 minute? The problem we are experiencing (both on Q10s with OS 10.3.2.2813 ) is that GroupMe doesn't receive any new "messages" UNLESS you do the "update-registration" in the GID app. . . otherwise it seems like new GroupMe message won't arrive for several hours.

    Any suggestion?

    Sincerely,
    Dean
    01-10-17 09:36 AM
  3. vikreddy51's Avatar
    All my apps seem to work via play service patch except for Park Mobile.

    I didn't enable Google maps api and I have the latest play services from cobalt.

    Anyone else with this issue?

    Cobalt's official Google Apps landing page-img_20170110_100851.png

    Posted via CB10
    01-10-17 10:14 AM
  4. conite's Avatar
    All my apps seem to work via play service patch except for Park Mobile.

    I didn't enable Google maps api and I have the latest play services from cobalt.

    Anyone else with this issue?

    Posted via CB10
    Did you whitelist the unpatched app? Are you using whitelist 1.0.0.6 and Play Services v10?
    01-10-17 10:28 AM
  5. rafaelvlmendes's Avatar
    Hi Conite. Good morning.
    After intall 10.3.3.2049 and 10.3.3.2163 some apps Android no connect again. Always says "You are without the internet connection. Please try again later"
    Are U have a solution?

    PS: I install the Assistent Android and nothing work .

    Thanks
    01-11-17 01:32 AM
  6. 3yE's Avatar
    I am using the Youtube patched version 11 but it doesn't seem to work very well with OS 10.3.3. Evidently, some of the video that were loaded quite fast on OS 10.3.2 take a lot of time to buff and stutter all the time. Can someone share the latest Youtube patched that works well with 10.3.3
    Thanks a ton.
    01-11-17 04:47 AM
  7. bilahari's Avatar
    Will I be able to pair a Motorola 360 1st gen smart watch now?

    Posted via CB10
    01-11-17 07:01 AM
  8. Mauri5io's Avatar
    Hi Conite. Good morning.
    After intall 10.3.3.2049 and 10.3.3.2163 some apps Android no connect again. Always says "You are without the internet connection. Please try again later"
    Are U have a solution?

    PS: I install the Assistent Android and nothing work .

    Thanks
    That happened to me when Updated, I solved it using autoloader for a clean install and everything worked fine, just be sure you back up everything you need of your mobile phone.
    01-11-17 07:06 AM
  9. RicFr's Avatar
    Hi Conite. Good morning.
    After intall 10.3.3.2049 and 10.3.3.2163 some apps Android no connect again. Always says "You are without the internet connection. Please try again later"
    Are U have a solution?

    PS: I install the Assistent Android and nothing work .

    Thanks
    Many reported apps connection problems since 10.3.3. This is an OS issue. Some apps simply do not connect anymore, either patched or not.

    Posted via CB10
    01-11-17 08:22 AM
  10. conite's Avatar
    Many reported apps connection problems since 10.3.3. This is an OS issue. Some apps simply do not connect anymore, either patched or not.

    Posted via CB10
    Yes, but it may have more to do with the install process than the OS itself.

    Many report that this issue goes away after using an autoloader.
    01-11-17 08:59 AM
  11. RicFr's Avatar
    Yes, but it may have more to do with the install process than the OS itself.

    Many report that this issue goes away after using an autoloader.
    Lucky them, in my case the autoloader did not improve things - connection issue persists. Anyway am willing to try any other advice. Ty!

    Posted via CB10
    01-11-17 09:24 AM
  12. rafaelvlmendes's Avatar
    That happened to me when Updated, I solved it using autoloader for a clean install and everything worked fine, just be sure you back up everything you need of your mobile phone.
    Hi Mauricio.
    I tried with SicWipe and Autoloader 10.3.3.2163 and again no work. All packages installed (GoogleID, BBID, GMS, Whitelist) and no work to me
    Thank

    Yes, but it may have more to do with the install process than the OS itself.

    Many report that this issue goes away after using an autoloader.
    Conite. Exits other solution about that?
    Thank
    Last edited by rafaelvlmendes; 01-11-17 at 01:11 PM.
    01-11-17 10:42 AM
  13. Mauri5io's Avatar
    Hi Mauricio.
    Try U only with Autoloader or used too SicWipe?
    Thank
    Do not wipe, just autoloader and in less than 10 minutes new fresh installation will be in your BB.
    01-11-17 12:43 PM
  14. conite's Avatar
    SIC Wipe is completely, 100% useless.
    Mecca EL likes this.
    01-11-17 01:00 PM
  15. rafaelvlmendes's Avatar
    Do not wipe, just autoloader and in less than 10 minutes new fresh installation will be in your BB.
    Hi Mauricio.
    I tried with SicWipe and Autoloader 10.3.3.2163 and again no work. All packages installed (GoogleID, BBID, GMS, Whitelist) and no work to me

    Always says "You are without the internet connection. Please try again later"

    http://oi66.tinypic.com/2v9yww6.jpg

    Conite. Are U know any solution?
    Thank
    01-11-17 01:11 PM
  16. conite's Avatar

    Conite. Are U know any solution?
    Thank
    It appears that there have been some changes to the Android Runtime. If a clean install doesn't help, then you may be out of luck.
    01-11-17 01:27 PM
  17. rudysan's Avatar
    I have a Passport sqw100-1, running 10.3.3.1435, I have downloaded all Cobalt's APK and installed them but PS_Patch does not. Always gives me an error message a does not unzip it or installed. Any help ? Thanks
    01-12-17 02:10 PM
  18. Cobalt232's Avatar
    It's a PC app.
    01-12-17 03:52 PM
  19. bilahari's Avatar
    I tried installing android wear on my PPSE. Downloaded cobalt's latest V10 of GPS. And I got a message like this. Any work around to pair my 1st Gen Moto watch? Thanks
    Cobalt's official Google Apps landing page-img_20170113_135014.png
    Cobalt's official Google Apps landing page-img_20170113_140724.png

    Posted via CB10
    01-13-17 03:41 AM
  20. conite's Avatar
    I tried installing android wear on my PPSE. Downloaded cobalt's latest V10 of GPS. And I got a message like this. Any work around to pair my 1st Gen Moto watch? Thanks

    Posted via CB10
    Android Wear doesn't work anyway, so don't bother trying.
    01-13-17 09:19 AM
  21. GusBandicoot's Avatar
    Edit: *found answer to my own question*
    01-13-17 02:35 PM
  22. vikreddy51's Avatar
    Did you whitelist the unpatched app? Are you using whitelist 1.0.0.6 and Play Services v10?
    Thanks for the response

    I double checked. Yes and yes.

    My guess is that this app just doesn't work with patching. No big deal. The app still works as needed, just a few extra features don't work.


    Posted via CB10
    01-13-17 03:22 PM
  23. conite's Avatar
    Thanks for the response

    I double checked. Yes and yes.

    My guess is that this app just doesn't work with patching. No big deal. The app still works as needed, just a few extra features don't work.


    Posted via CB10
    I patched it, and it's all good.

    Cobalt's official Google Apps landing page-img_20170113_153606.png

    DTEK60 / Z30
    01-13-17 03:36 PM
  24. ljohnson17's Avatar
    I get the below error when I open a android app like Facebook, YouTube,or any of my apps that I get from the Play store, can someone help.
    I am using a Passport SE with the new OS update. I have to restate my phone each time I get to an error.
    [/ATTACH]Cobalt's official Google Apps landing page-img_20170111_115321.jpgCobalt's official Google Apps landing page-img_20170112_193956.jpg
    Last edited by ljohnson17; 01-21-17 at 02:31 PM.
    01-14-17 12:26 AM
  25. vikreddy51's Avatar
    I patched it, and it's all good.

    Click image for larger version. 

Name:	IMG_20170113_153606.png 
Views:	427 
Size:	316.9 KB 
ID:	415780

    DTEK60 / Z30
    10-4 now I got it! I never installed Google maps on my device. That's why it was giving me that error. Now all features are working. Thanks.

    Posted via CB10
    01-14-17 04:43 AM
9,360 ... 313314315316317 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 112
    Last Post: 03-10-16, 03:33 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD