1. roberto69pablo's Avatar
    If you have the MEGA app installed, head to the three dots at the bottom right corner and tap the option ''open in'', then select MEGA. That'll fix it.

    Like in the pictures...

    1 - Attachment 415486

    2 - Attachment 415487

    3- Attachment 415488

    Via CB10 /  Passport Silver Edition 
    Tried what you says but no works... I have the apps install. But inly only guess the chance to open in private browsing.
    01-07-17 09:31 PM
  2. Reezybaby's Avatar
    Uninstall the unpatched version before installing the patched one. Read the first post.
    Yeah, even after uninstalling the unpatched. :/
    I can install and uninstall the unpatched, but the patched apps refuse.

    The apps you patched and uploaded yourself in the beginning (Uber and them) worked fine.
    Thanks for your software, Cobalt.
    01-08-17 12:02 AM
  3. Cobalt232's Avatar
    You seem to have the Android runtime bug. The apps don't uninstall correctly. You need to update your Android runtime.
    01-08-17 02:44 AM
  4. khmani's Avatar
    Hi,
    when ever i install patched whatsapp it shows (download latest version from play store)
    whatsapp version is latest 2.17.4 released from 7th January
    how to fix it.., im using BB Z3 os 10.3.3....
    01-08-17 06:48 AM
  5. Cobalt232's Avatar
    Seems to have a tamper protection.
    01-08-17 07:07 AM
  6. Mauri5io's Avatar
    is anyone having the same issue after updating? I can't run FR24pro, it crush after trying to load map, also happen with some apps I had to put custom API, can you solve that or do I have to patch all over again the apps just with the play services patch only?
    01-08-17 08:44 AM
  7. Cobalt232's Avatar
    You need to repatch the apps without the Maps API patch and then Whitelist the original app.
    01-08-17 08:47 AM
  8. Smokeaire's Avatar
    I updated to the latest Whitelist. I like the feature that indicates which app needs to be re-whitelisted. Nice.
    Cobalt232 likes this.
    01-08-17 09:15 AM
  9. math_p's Avatar
    Hey,

    I've got many android apps working thanks to you guys but I'm stuck on one. It gives an error "Unable to install this app" when I try to install after patching. Can you help?

    The app is Timble (https://play.google.com/store/apps/d...a.timble&hl=en)

    PS: I am installing the patched version only, without any unpatched versions previously installed

    Thanks in advance.

    BB Z10 | 10.3.1.2576
    01-08-17 12:04 PM
  10. Cobalt232's Avatar
    In Play Services Patcher, go to options and tick "Decompile Resources". Then analyze the package. Verify if the app needs the " min SDK" patch. If yes, patch the app and try if it works.

    Be sure to untick "Google Maps API" and "Google Geolocation" patch if it is proposed!
    01-08-17 12:13 PM
  11. math_p's Avatar
    I tried this. It did require the min SDK patch but on ticking it and running, the patcher says that the app cannot be rebuilt

    BB Z10 | 10.3.1.2576
    Last edited by math_p; 01-08-17 at 12:33 PM. Reason: grammatical error
    01-08-17 12:28 PM
  12. Cobalt232's Avatar
    Then you are out of luck. The app is not compatible with our BlackBerry Android runtime.
    01-08-17 12:48 PM
  13. wjessup's Avatar
    Cobalt232, and all contributors to this topic/thread, thank you. Been able to successfully get all g-apps that I normally use elsewhere onto my Z10. Excellent, easy to read instructions, and great troubleshooting and followup. Thanks!
    Cobalt232 likes this.
    01-08-17 06:51 PM
  14. StockRealist's Avatar
    Running 10.3.3.1435 I tried to sign in to google account and this keeps happening. What am I doing wrong or is it because the new OS i am running? Cobalt's official Google Apps landing page-img_20170108_223040.jpgClick image for larger version. 

Name:	IMG_20170108_223040.jpg 
Views:	10 
Size:	45.7 KB 
ID:	415534
    01-08-17 08:37 PM
  15. conite's Avatar
    Running 10.3.3.1435 I tried to sign in to google account and this keeps happening. What am I doing wrong or is it because the new OS i am running?
    I sign in with 4.3.3 first, register with Google ID 2.8, install Play Services v10, and THEN update 4.4.4 over 4.3.3 (you don't need to open 4.4.4 once updated).
    01-08-17 08:43 PM
  16. smt2nite's Avatar
    @ Cobalt and conite:

    Is there any chances for latest versions of Viber and FB messenger with this Google play services?
    01-09-17 03:06 AM
  17. smt2nite's Avatar
    Again I have the same bug with Maps. The patched version still works but with grey dot meaning that the app failed locating the device. The unpatched version works without login function.
    01-09-17 03:26 AM
  18. Reezybaby's Avatar
    You seem to have the Android runtime bug. The apps don't uninstall correctly. You need to update your Android runtime.
    Okay, thanks for all the help. I'll sort my errors out lol
    01-09-17 03:36 AM
  19. Mauri5io's Avatar
    You need to repatch the apps without the Maps API patch and then Whitelist the original app.
    I've done it, but still app crush!, I think I will rollback to the previous GPS until you can solve the bug

    Edit: now using GPS 9.8.77 works again
    Last edited by Mauri5io; 01-09-17 at 05:20 AM.
    01-09-17 05:01 AM
  20. conite's Avatar
    @ Cobalt and conite:

    Is there any chances for latest versions of Viber and FB messenger with this Google play services?
    Nope.
    01-09-17 07:26 AM
  21. pstocks's Avatar
    Conite did you get a sound notification from latest Instagram? I get notification to hub but it is without sound tried to change custom way of notifications but Nov changed

    Posted via CB10
    01-09-17 02:00 PM
  22. conite's Avatar
    Conite did you get a sound notification from latest Instagram? I get notification to hub but it is without sound tried to change custom way of notifications but Nov changed

    Posted via CB10
    All Android notifications make the same sound. Are you getting notification sounds for anything else?
    01-09-17 02:19 PM
  23. pstocks's Avatar
    Yes I always get sound notification from any other apps, this is the first time something like that happened to me, don't know what's the reason, for example from Facebook android apk I get sound and hub

    Posted via CB10
    01-09-17 02:39 PM
  24. najmul1988's Avatar
    Does latest andoid whatsapp with WAA fixer works on 10.3.2. Any idea guys??

    Posted via CB10
    01-10-17 03:18 AM
  25. Bodymaker's Avatar
    Glad to hear that everything is working. What option are we talking about? Do you mean the verify apps option in Google Play Services security option?
    Yup, that's the one!
    01-10-17 06:32 AM
9,507 ... 312313314315316 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD