1. conite's Avatar
    Hey Cobalt, thanks again for all your work. I started to dial in a new device, and am having problems with GoogleID 2.8 registering the device with Account Manager 4.4.4 - "account manager refused token request". I was thinking to install the latest versions.

    Can I, after uninstalling 4.4.4 re-install 4.3.3, register the device using GoogleID 2.8, then install Account Manager 4.4.4 over 4.3.3?
    Install and login with 4.3.3
    Install and register with 2.8
    Install Google Play Services v9
    Update 4.4.4 over 4.3.3 (don't open)
    Install Play Store
    sejogue likes this.
    12-28-16 08:00 PM
  2. drtiendiep's Avatar
    Can you send all setup to Drive Google? I can't download from MEGA. Thank a lot!
    12-29-16 03:05 AM
  3. Fool Guy's Avatar
    Attachment 412152

    Posted via CB10
    PayTm works fine when patched with GMap Patcher,
    In case it throws error just follow what GMap Patcher suggests.
    However you need all the Cobalt stuffs to work this App.
    12-29-16 04:51 AM
  4. TSY#CB's Avatar
    Thanks conite! I managed that last night. A few questions:

    1. The apps I'd like are a few banking apps, curbed, and whatsapp. Do I need to whitelist all of them before patching & installing?
    2. I recall a post somewhere in this 7K message thread that addresses a patched whatsapp apk - anyway you can help w a link to that post?
    3. Playstore won't let me download the Citibank Mobile app - claiming it's not compatible w my device. Any advice?
    4. I believe there's a repository somewhere of all patched APKs. Could you point me there please?
    5. With those patched APKs, would I need to whitelist them with the unpatched PAK first?

    Really appreciate any and all help you can provide. While this sounds self-serving, please be ensured it is not - wanted to let you, and everyone else know that I have paid Cobalt, as I believe EVERYONE benefiting from his work should.

    Thanks
    TS
    12-29-16 07:51 AM
  5. conite's Avatar
    Thanks conite! I managed that last night. A few questions:

    1. The apps I'd like are a few banking apps, curbed, and whatsapp. Do I need to whitelist all of them before patching & installing?
    2. I recall a post somewhere in this 7K message thread that addresses a patched whatsapp apk - anyway you can help w a link to that post?
    3. Playstore won't let me download the Citibank Mobile app - claiming it's not compatible w my device. Any advice?
    4. I believe there's a repository somewhere of all patched APKs. Could you point me there please?
    5. With those patched APKs, would I need to whitelist them with the unpatched PAK first?

    Really appreciate any and all help you can provide. While this sounds self-serving, please be ensured it is not - wanted to let you, and everyone else know that I have paid Cobalt, as I believe EVERYONE benefiting from his work should.

    Thanks
    TS
    You only need to whitelist if the app in question needs to sign in to Google+, or if it makes in-app purchases. But it never hurts to whitelist anyway just in case. Whitelist the unpatched app.

    Use Cobalt's Google Play Store to download WhatsApp. Btw, the native version will be supported to at least June 2017.

    If Google Play Store says it's incompatible, then it is. It probably requires a higher version of Android than we have on BB10.
    12-29-16 08:12 AM
  6. mxb54587's Avatar
    Ok, so I have latest play store, services patc, bb google id login etc. Play store works great and I have been able to patch apps with patcher 1.6 no problem. I haven't had any issues until now.

    I downloaded google drive, docs, and sheets, and patched them. They open but I get the same message in all 3 "unable to refresh. Check your network connection, then swipe down to retry." So I tried to reopen the blackberry google id (assuming the issue was the same as the one you get when you first install the play store.) I tried to update the reg, but that didn't do anything. I poked around this thread a bit, and searched google but haven't had much luck. Any ideas?

    The weird thing is that hangouts, keep, books, calendar, and maps all work fine.
    12-29-16 09:43 AM
  7. conite's Avatar
    Ok, so I have latest play store, services patc, bb google id login etc. Play store works great and I have been able to patch apps with patcher 1.6 no problem. I haven't had any issues until now.

    I downloaded google drive, docs, and sheets, and patched them. They open but I get the same message in all 3 "unable to refresh. Check your network connection, then swipe down to retry." So I tried to reopen the blackberry google id (assuming the issue was the same as the one you get when you first install the play store.) I tried to update the reg, but that didn't do anything. I poked around this thread a bit, and searched google but haven't had much luck. Any ideas?

    The weird thing is that hangouts, keep, books, calendar, and maps all work fine.
    You are not doing anything wrong. It simply is as it is.
    12-29-16 09:46 AM
  8. mxb54587's Avatar
    You are not doing anything wrong. It simply is as it is.
    So there is no way to get those 3 google apps to work currently?
    12-29-16 09:48 AM
  9. conite's Avatar
    So there is no way to get those 3 google apps to work currently?
    It would seem. Although I will try it myself later to confirm.
    12-29-16 09:50 AM
  10. mxb54587's Avatar
    It would seem. Although I will try it myself later to confirm.
    ok, thank you for your help.
    12-29-16 10:08 AM
  11. conite's Avatar
    ok, thank you for your help.
    Google Drive and Google Sheets seem to work fine for me.

    Give this a try to see where the problem might be:
    https://www.dropbox.com/s/916csa9twc...tched.apk?dl=0

    DTEK60 / Z30
    Last edited by conite; 12-29-16 at 04:20 PM.
    12-29-16 03:49 PM
  12. RicFr's Avatar
    I downloaded google drive, docs, and sheets, and patched them. They open but I get the same message in all 3 "unable to refresh. Check your network connection, then swipe down to retry."
    All the three - unpatched - seem to work fine on my PPSE



    Posted via CB10
    12-29-16 04:22 PM
  13. mxb54587's Avatar
    All the three - unpatched - seem to work fine on my PPSE



    Posted via CB10
    Same here, weird. At least I wont have to repatch all the google apps everytime I want to update them now. Did you patch your hangouts?
    12-30-16 12:11 PM
  14. RicFr's Avatar
    Did you patch your hangouts?
    Yes, hangouts is patched.


    Posted via CB10
    12-30-16 02:33 PM
  15. shubh27bhargava's Avatar
    I can't install Google application manager in my BlackBerry z10. Help me
    12-30-16 03:07 PM
  16. conite's Avatar
    I can't install Google application manager in my BlackBerry z10. Help me
    We need far more details.

    You've given us the equivalent of "my car doesn't work, how do I fix it" ?
    ahhhlain likes this.
    12-30-16 03:08 PM
  17. bobban88's Avatar
    Hi.
    I just got my PPSE and there is an app that I need really bad. Mobilt bankid, its a swedish app that we use to login to our banks. I fixed google play store and netflix and many other apps works. but this one gets an google services error and shuts down. I tried to use cobalts patcher but then I get "Package cannot be recompiled". Is it a lost couse or do anyone have some good tips for me?
    12-30-16 09:04 PM
  18. conite's Avatar
    Hi.
    I just got my PPSE and there is an app that I need really bad. Mobilt bankid, its a swedish app that we use to login to our banks. I fixed google play store and netflix and many other apps works. but this one gets an google services error and shuts down. I tried to use cobalts patcher but then I get "Package cannot be recompiled". Is it a lost couse or do anyone have some good tips for me?
    Confirmed. Can't be patched.
    12-30-16 11:32 PM
  19. bobban88's Avatar
    Okey. Thanks

    Posted via CB10
    12-31-16 05:36 AM
  20. TSY#CB's Avatar
    You only need to whitelist if the app in question needs to sign in to Google+, or if it makes in-app purchases. But it never hurts to whitelist anyway just in case. Whitelist the unpatched app.

    Use Cobalt's Google Play Store to download WhatsApp. Btw, the native version will be supported to at least June 2017.

    If Google Play Store says it's incompatible, then it is. It probably requires a higher version of Android than we have on BB10.
    Do we know what version the new 10.3.3.2049's Android runtime is? And/or what it was for 10.3.2.2813?

    SQC100-3 | 10.3.2.858
    12-31-16 02:25 PM
  21. conite's Avatar
    Do we know what version the new 10.3.3.2049's Android runtime is? And/or what it was for 10.3.2.2813?

    SQC100-3 | 10.3.2.858
    10.3.2.231 to 10.3.3.213
    12-31-16 03:13 PM
  22. hoytbowhunter's Avatar
    Well, after about a week of working just fine this version just stopped working. Weird!
    My Instagram and Messenger is working great still.


    From BlackBerryZ10 🔟™ Passport or Priv, whichever I want to use that day.
    01-01-17 10:08 PM
  23. hoytbowhunter's Avatar
    My Instagram and Messenger is working great still.


    From BlackBerryZ10 🔟™ Passport or Priv, whichever I want to use that day.

    Cobalt's official Google Apps landing page-img_20170101_221031.png

    From BlackBerryZ10 🔟™ Passport or Priv, whichever I want to use that day.
    01-01-17 10:11 PM
  24. hoytbowhunter's Avatar
    Chat heads working to with Facebook Messenger to so far
    Cobalt's official Google Apps landing page-img_20170101_221020.png

    From BlackBerryZ10 🔟™ Passport or Priv, whichever I want to use that day.
    01-01-17 10:13 PM
  25. Cobalt232's Avatar
    Did you know...that you can take a screenshot by pressing the volume buttons + and - at the same time?
    freakbotaaron likes this.
    01-03-17 09:22 AM
9,507 ... 309310311312313 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD