1. conite's Avatar
    There is no way to get the google talk microphone "thing" as tired of blackberry assistant failing wish they would of kept up with her [sic ]. I am thinking no as not apk but part of the gapps project?

    Posted via CB10
    The Google app will technically work, but is super slow, and doesn't tie into the OS.
    DreadPirateRegan likes this.
    12-10-16 07:46 PM
  2. DreadPirateRegan's Avatar
    The Google app will technically work, but is super slow, and doesn't tie into the OS.
    Sad, I don't even know what it's called? Cobalt? I'll give it a try. A shame as HOUND was super fast until they ruined it as it now seems it needs all sorts of patching but that was smooth and kick *** as well as just as fast if not faster with same info or moreso . Hmm..

    Thanks, DPR

    Posted via CB10
    12-10-16 07:50 PM
  3. conite's Avatar
    Sad, I don't even know what it's called? Cobalt? I'll give it a try. A shame as HOUND was super fast until they ruined it as it now seems it needs all sorts of patching but that was smooth and kick *** as well as just as fast if not faster with same info or moreso . Hmm..

    Thanks, DPR

    Posted via CB10
    It's just called Google.

    https://www.dropbox.com/s/aa4cecqyju...tched.apk?dl=0
    12-10-16 07:54 PM
  4. DreadPirateRegan's Avatar
    LOL, Derp, thanks bro. I will Check this out if to slow for me guess will check back in with hound.

    Quick off topic: I only use BlackBerry version of crackberry.com as in cascades so when I click thanks does it actually do something or is that a dead feature?

    Posted via CB10
    12-10-16 07:56 PM
  5. conite's Avatar
    LOL, Derp, thanks bro. I will Check this out if to slow for me guess will check back in with hound.

    Quick off topic: I only use BlackBerry version of crackberry.com as in cascades so when I click thanks does it actually do something or is that a dead feature?

    Posted via CB10
    You can only "like".
    DreadPirateRegan likes this.
    12-10-16 07:58 PM
  6. slice235's Avatar
    Conite,

    Got it this time. Appreciate your guidance. Patience is a virtue
    DreadPirateRegan likes this.
    12-10-16 10:37 PM
  7. Rallyfia's Avatar
    Hi !

    Ive been off Blackberry for a while due to my not so liked workphone. Got Google Play to work on my fabulous Passport SE and was wondering about the link for uninstall apps in Play Store. I run 10.3.2.2876 and had that problem before. Cant find it here on Crackberry.

    Thank you
    12-11-16 11:20 AM
  8. conite's Avatar
    Hi !

    Ive been off Blackberry for a while due to my not so liked workphone. Got Google Play to work on my fabulous Passport SE and was wondering about the link for uninstall apps in Play Store. I run 10.3.2.2876 and had that problem before. Cant find it here on Crackberry.

    Thank you
    http://support.blackberry.com/kb/art...mber=000037772
    12-11-16 11:22 AM
  9. Rallyfia's Avatar
    "Does not exist" !
    12-11-16 01:48 PM
  10. pasoBBpassport's Avatar
    Solved: instagram 9.6.7 apk NOT PATCHED works perfectly, try To install this version
    Cobalt's official Google Apps landing page-img_20161212_002541.png

    Posted via CB10
    12-11-16 05:26 PM
  11. conite's Avatar
    Solved: instagram 9.6.7 apk NOT PATCHED works perfectly, try To install this version

    Posted via CB10
    I have no problem with any version, including the latest.
    12-11-16 05:34 PM
  12. slice235's Avatar
    Conite,
    Looks like I am not there yet. Was able to access Google Play Store and downloaded known apps I already use on my Priv. Most function ok. However Gmail and USA Today won't work as they rely on "Google Play Services" which is not supported on your device? I didn't load Google Play Services 8.4.89 but loaded 9.8.77 as you advised. Should I have loaded 8.4.89 first? Need Gmail for work.

    Also the Classic has been re-booting on its own a few times today. After about 4 or 5 re-boots, it finally turns on? Very strange.

    What do you suggest on these 2 issues?
    12-11-16 05:59 PM
  13. conite's Avatar
    Conite,
    Looks like I am not there yet. Was able to access Google Play Store and downloaded known apps I already use on my Priv. Most function ok. However Gmail and USA Today won't work as they rely on "Google Play Services" which is not supported on your device? I didn't load Google Play Services 8.4.89 but loaded 9.8.77 as you advised. Should I have loaded 8.4.89 first? Need Gmail for work.

    Also the Classic has been re-booting on its own a few times today. After about 4 or 5 re-boots, it finally turns on? Very strange.

    What do you suggest on these 2 issues?
    When an app requires Google Play Services, it must first be patched on your PC using Cobalt's Play Services Patcher.
    12-11-16 06:05 PM
  14. DreadPirateRegan's Avatar
    When an app requires Google Play Services, it must first be patched on your PC using Cobalt's Play Services Patcher.
    That blackberry manager for android by cobalt is amazing, wish we had something like that for our BlackBerry's to auto update and patch apps but I suppose if even possible would be an insane amount of work and appreciate everything we do have and Conite provided us for free with donations, it's superb but just mentioned as when I saw the androids blackberry manager saying "patching" the other day on one of the updates it made me think, hmm, wonder if we could have one for BB10's "situation" for folks who don't know, especially installing maps key, etc. He'd have to, have to charge for something like that though as I bet most folks don't donate. Props to him, bigger man then me!

    However again, this takes NOTHING away from what we have which is fully functional with a tiny bit of research and work. It's amazing what he's accomplished and giving away, for US!

    -DPR

    Posted via CB10
    12-11-16 10:55 PM
  15. carloeh's Avatar
    Sorry to be a complete rube but I have just downloaded the new google play services version 9.8.77. How do I load it, just install it over the old version? Thanks.

    Posted via CB10
    12-11-16 10:58 PM
  16. conite's Avatar
    Sorry to be a complete rube but I have just downloaded the new google play services version 9.8.77. How do I load it, just install it over the old version? Thanks.

    Posted via CB10
    Yup.
    12-11-16 10:59 PM
  17. slice235's Avatar
    ok I will dig into Cobalts thread and confirm. However I have a bigger issue. After the autoloader completed, I was able to install the Play Store and download apps. After I received your response here I whipped my Classic clean. However when it started, the Classic continously re-boots - nonstop. It did boot up correctly a couple of times, but then shut down and started the re-boot cycle again. What do you think the solution is?
    12-12-16 08:22 PM
  18. airbeeneezer's Avatar
    Pls I need epp cant
    Cobalt's official Google Apps landing page-img-20161213-wa003.jpg go past this stage on my 730

    Posted via CB10
    12-13-16 12:42 PM
  19. DreadPirateRegan's Avatar
    You can only "like".
    Conite, after I wipe and install 10.3.3 clean over air as available for me - can I start with ALL the latest cobalt google app's like login, play store, etc? Or.. do I have to use a lower versions and work my way on back up on any of them?

    It's my final thing need to be sure before I go for it..


    Thanks buddy DPR

    Posted via CB10
    12-13-16 06:50 PM
  20. conite's Avatar
    Conite, after I wipe and install 10.3.3 clean over air as available for me - can I start with ALL the latest cobalt google app's like login, play store, etc? Or.. do I have to use a lower versions and work my way on back up on any of them?

    It's my final thing need to be sure before I go for it..


    Thanks buddy DPR

    Posted via CB10
    Login with 4.3.3.
    Register with 2.8.
    Install GPS v9.
    Update 4.4.4 over 4.3.3. Don't open.
    Install Play Store.
    DreadPirateRegan likes this.
    12-13-16 07:45 PM
  21. heroinberryy's Avatar
    EDIT: okay, i'm following the most up-to-date guide , however GOOGLEID 2.8 just doesn't work,it always says "unable to install" after askking for permisions. I've installed every other combo of things and they just DON'T work :/ im on os 13.

    So annoying.
    Last edited by heroinberryy; 12-14-16 at 06:40 AM.
    12-14-16 06:02 AM
  22. conite's Avatar
    EDIT: okay, i'm following the most up-to-date guide , however GOOGLEID 2.8 just doesn't work,it always says "unable to install" after askking for permisions. I've installed every other combo of things and they just DON'T work :/ im on os 13.

    So annoying.
    Delete all Cobalt apps, reboot device, try again as per my instructions right above.

    If you are still on OS 10.3.2.2876 or 10.3.2.2888, then make sure you installed the Android Runtime fix from BBW in order to properly delete the files.
    12-14-16 09:00 AM
  23. Cobalt232's Avatar
    Login with 4.3.3.
    Register with 2.8.
    Install GPS v9.
    Update 4.4.4 over 4.3.3. Don't open.
    Install Play Store.
    Here just some background info on how that Google login stuff works:

    Google Login 4.3.3 has a built in login method that directly contacts the google servers to fetch an authentication token. Therefore, this version can work standalone, it does not rely on Google Play Services. The downside of this version is,that newer apps, that need the Google Play Services authentication method, cannot login.

    Google Login 4.4.4 works in a different way. It has no code implemented to contact the Google server. Instead, it forwards the login request to Google Play Services, which of course in this case must be installed on the device. The login process is then completely handled by Google Play Services. Thats why Google Login 4.4.4 only works together with Google Play services.
    Marctime and DreadPirateRegan like this.
    12-14-16 10:16 AM
  24. conite's Avatar
    Here just some background info on how that Google login stuff works:

    Google Login 4.3.3 has a built in login method that directly contacts the google servers to fetch an authentication token. Therefore, this version can work standalone, it does not rely on Google Play Services. The downside of this version is,that newer apps, that need the Google Play Services authentication method, cannot login.

    Google Login 4.4.4 works in a different way. It has no code implemented to contact the Google server. Instead, it forwards the login request to Google Play Services, which of course in this case must be installed on the device. The login process is then completely handled by Google Play Services. Thats why Google Login 4.4.4 only works together with Google Play services.
    Thanks.

    Always interesting to know what's happening under the hood.
    12-14-16 10:34 AM
  25. anikelaiya's Avatar
    Sorry to be a complete rube but I have just downloaded the new google play services version 9.8.77. How do I load it, just install it over the old version? Thanks.

    Posted via CB10
    Can u please put the APK here???

    Posted via CB10 from BlackBerry Passport on 10.3.3.1359 thru Airtel India SQW 100-1
    12-14-16 10:04 PM
9,524 ... 306307308309310 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD