1. PSB1's Avatar
    Hi all.

    This maybe a silly question but can I delete all the old GMAPS patchers and just keep 6.0 or do I need to extract any data and add to 5.2???

    Posted via CB10
    10-30-16 01:46 PM
  2. conite's Avatar
    Hi all.

    This maybe a silly question but can I delete all the old GMAPS patchers and just keep 6.0 or do I need to extract any data and add to 5.2???

    Posted via CB10
    Delete everything prior, and use v1.6.
    10-30-16 01:51 PM
  3. PSB1's Avatar
    Ok. Thanks. Another question do I need to put any restrictions on my api keys???

    Posted via CB10
    10-30-16 03:51 PM
  4. ilouisetopacio's Avatar
    What # post located is the updated files thanks.

    ilouisetopacio sta100-6
    10-31-16 10:46 AM
  5. RoseBud68's Avatar
    What # post located is the updated files thanks.

    ilouisetopacio sta100-6
    That would be on the first page.

    Posted via CB10
    10-31-16 11:23 AM
  6. keyboardsrock's Avatar
    Yes, there are many of us BlackBerry users on Grindr... :-)

    I'd really, really like to keep my Classic.....

    Thanks.


    Posted via CB10
    Mauri5io likes this.
    11-01-16 05:45 PM
  7. Do Danh Khoa's Avatar
    Hi Cobalt.
    Thank you for your posts. They help me so much to use android apps on my Passport Silver. But there is a very important app I used it on my old android and now I can not use it on my Passport. Can you help me (or tell me) how to use it completely.
    This is the link of app on Play Store: https://play.google.com/store/apps/d...taxi.clientapp
    This app used to book taxi like Uber or Grab and it very popular in my country (Vietnam). I can install it, open it but the map and the positions of drivers do not appear on my screen. Can you solve it? Thank you very much.
    11-01-16 11:14 PM
  8. eimacdude's Avatar
    For Google Maps, using patcher 1.6 and enabling "decompile resources" results in "unable to rebuild", even after I updated to the last apktool from a week ago. What's the correct way to patch Maps to allow login, then?
    11-02-16 12:23 AM
  9. conite's Avatar
    For Google Maps, using patcher 1.6 and enabling "decompile resources" results in "unable to rebuild", even after I updated to the last apktool from a week ago. What's the correct way to patch Maps to allow login, then?
    Do not decompile.
    11-02-16 12:53 AM
  10. Mauri5io's Avatar
    I still have to patch google maps with gmaps patcher 1.3.1 because if I do it with the v1.6 it pop up an error msg, talked about this long time ago. the rest of the apps, I use 1.6
    11-02-16 04:04 AM
  11. r9ruben's Avatar
    does not serve me the new update of Google Services, I am doing wrong? download the files but just says I have Android 4.3

    Posted via CB10
    11-02-16 08:29 AM
  12. conite's Avatar
    does not serve me the new update of Google Services, I am doing wrong? download the files but just says I have Android 4.3

    Posted via CB10
    Cobalts files do not change the version of Android on bb10. They only assist in downloading and running Android apps.
    11-02-16 09:06 AM
  13. r9ruben's Avatar
    Cobalts files do not change the version of Android on bb10. They only assist in downloading and running Android apps.
    if but as he said he thought updated to 4.4 Android on the information going out this updated information

    Posted via CB10
    11-02-16 09:12 AM
  14. conite's Avatar
    if but as he said he thought updated to 4.4 Android on the information going out this updated information

    Posted via CB10
    No. 4.4.4 is the most recent version of his login file. Nothing to do with Android version.
    11-02-16 09:23 AM
  15. r9ruben's Avatar
    No. 4.4.4 is the most recent version of his login file. Nothing to do with Android version.
    ok thanks, just as Google keep me does not work, as I said in the publication of the last update. I'm not doing wrong.
    11-02-16 09:26 AM
  16. conite's Avatar
    ok thanks, just as Google keep me does not work, as I said in the publication of the last update. I'm not doing wrong.
    Google keep works fine when patched.
    11-02-16 09:29 AM
  17. r9ruben's Avatar
    Google keep works fine when patched.
    and as patches? there is a tutorial?
    11-02-16 09:32 AM
  18. conite's Avatar
    and as patches? there is a tutorial?
    Start with the first post in this thread, and continue following the links.
    11-02-16 09:41 AM
  19. iamGodcrowned's Avatar
    Hello friends.

    I am trying to install play store on my BlackBerry z10 but Google account won't sign me in. Please help.
    I have tried both versions of Google services it won't work still.
    Attached is my device model and version

    Thanks

    Cobalt's official Google Apps landing page-img_20161102_172618.png

    Posted via CB10
    11-02-16 11:29 AM
  20. DreadPirateRegan's Avatar
    No. 4.4.4 is the most recent version of his login file. Nothing to do with Android version.
    Wow, this is gonna cause some confusion.
    Good thing it's not 4.4.2. Hehehe.

    Posted via CB10
    11-02-16 02:28 PM
  21. DreadPirateRegan's Avatar
    My Passports info after Cobalts new stuff, how it should be and how yours is. Still Jellybean but new editions of mandatory apps to get the most from Google as well as have the playstore! Thanks again Cobalt. Guess we all must donate again!


    Cobalt's official Google Apps landing page-img_20161102_152906.png


    Cobalt's official Google Apps landing page-img_20161102_152901.png

    Posted via CB10
    11-02-16 02:31 PM
  22. rabih2's Avatar
    google services pop up each time I am trying to long in into google chrome and can't sign in. no problem with Maps nor Play.
    any help please.
    11-03-16 07:47 AM
  23. upiro's Avatar
    I can not install apk Samsung Gear S Plugin on my blackberry passport, I need help.
    Thank you
    11-03-16 03:23 PM
  24. joeragan's Avatar
    where to get ps patcher v1.6? I can see only v1.4 in cobalt's mycloud
    11-05-16 02:08 AM
  25. conite's Avatar
    where to get ps patcher v1.6? I can see only v1.4 in cobalt's mycloud
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA
    11-05-16 07:20 AM
9,499 ... 298299300301302 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD