1. brcitizen's Avatar
    GMaps newer versions no longer needs to patch, just install directly from google play, it should work fine.
    BB OS 4.3
    10-26-16 03:38 PM
  2. conite's Avatar
    GMaps newer versions no longer needs to patch, just install directly from google play, it should work fine.
    BB OS 4.3
    It never needed to be patched. Only if you want to sign in do you need to.
    10-26-16 05:44 PM
  3. Wolfgan's Avatar
    UPDATE AVAILABLE

    Google Play Services 9.8.77

    This release fully supports the latest versions of Google Maps. Please note that all Google apps are pre-spoofed to use the login feature, but currently no own signatures can be added with Google Whitelist app. I will fix this in a later release.
    Thx Cobalt for the update. Since upgrading to the newer Play Services version, Tapatalk app crashes (Unfortunately , Tapatalk has stopped) after entering the login info, or after relaunch.
    No other Android app I use seems to be affected thou.
    Any tip? Thx, wolf



    Posted via CB10
    10-27-16 05:45 AM
  4. Cobalt232's Avatar
    It may be because signature spoofing is limited to google apps and some games. I'll provide a fix for that some time later. For now, you can only dorwngrade.
    10-27-16 06:59 AM
  5. Wolfgan's Avatar
    It may be because signature spoofing is limited to google apps and some games. I'll provide a fix for that some time later. For now, you can only dorwngrade.
    Downgrade worked. Thx!

    Posted via CB10
    10-27-16 08:26 AM
  6. Mauri5io's Avatar
    I need to know if I convert skype.apk to skype.bar, will it pop up the google play services msg? or better patch it and then convert??? I need can't use video call, don't know why, don't receive call any of the parties

    Edit: I converted patched and now is stuck in 75% installing with sachesi..... suggestions?
    10-27-16 08:45 AM
  7. conite's Avatar
    I need to know if I convert skype.apk to skype.bar, will it pop up the google play services msg? or better patch it and then convert??? I need can't use video call, don't know why, don't receive call any of the parties

    Edit: I converted patched and now is stuck in 75% installing with sachesi..... suggestions?
    Why are you converting to bar?
    10-27-16 08:52 AM
  8. Mauri5io's Avatar
    Why are you converting to bar?
    Because I'm bored and want to try something different
    Just need to make the video call work
    anyway, solved the problem with the installation, but still no video call... with the amazon version it worked but when I tried to installed again, no work anymore
    10-27-16 08:54 AM
  9. Cobalt232's Avatar
    Converting an apk to bar does not change anything in the app or the way how it works. It just wraps the apk into a container. That container then is unwrapped during bar installation. Doesn't really make any sense in doing that.
    10-27-16 09:11 AM
  10. Mauri5io's Avatar
    I see.... just wanted to try it
    10-27-16 09:18 AM
  11. tomi_r's Avatar
    Thanks Conite, apologies for not being on-stream with this inquiry, and taking so long to give feedback.

    I checked and applied the info on adding maps api key to a newly patched version of the app created in Play Services Patcher 1.5beta, but the result is no different.

    Would you have a recommendation on other resources to modify or replace?
    10-28-16 05:23 AM
  12. C_McD's Avatar
    So using Whitelist for Chrome, but should Chrome be patched as well?

    I'm not having much luck with it so far patched.

     Z30 10.3.2.858 USA
    10-28-16 07:29 AM
  13. hoytbowhunter's Avatar
    It never needed to be patched. Only if you want to sign in do you need to.
    Since you seem to be the smart one here can you answer something for me. So I deleted 4.3 and downloaded 4.4 and downloaded the new 9.8 but when I check to see what version I'm running it's still saying 4.3 what am I doing wrong?
    10-28-16 02:17 PM
  14. conite's Avatar
    Since you seem to be the smart one here can you answer something for me. So I deleted 4.3 and downloaded 4.4 and downloaded the new 9.8 but when I check to see what version I'm running it's still saying 4.3 what am I doing wrong?
    You were supposed to update 4.4.4 over 4.3.3. Try that.
    10-28-16 02:54 PM
  15. AlagomSwede's Avatar
    Thanks a bunch. However, I seem to have a problem where I get an error message saying "Check-in failed: [ACCOUNT MANAGER REFUSED TOKEN REQUEST]" when I tap "Register this device" in Blackberry Google ID. I'm using com.android.gms-9.8.77 and com.google.android.gsf.login-4.4.4.

    I can't seem to figure out what the problem is and I followed the install order to a tee, as far as I know. I would really appreciate any help here, thanks.
    10-29-16 05:57 AM
  16. Cobalt232's Avatar
    Fist checkin must always be done with Google Login 4.3.3. If the account has successfully been created on your device, you can update to Google Login 4.4.4. Also, you MUST install the patched Google Play Services to make it work, if you are using Google Login 4.4.4.
    10-29-16 07:01 AM
  17. Mauri5io's Avatar
    Cobalt, why eveytime I patch an app, for example says 15:35hs in my laptop but when I upload it to me phone using usb, time is 2 hours ahead for every file.... any reason???
    10-29-16 08:41 AM
  18. Cobalt232's Avatar
    No idea. The patcher uses the timestamp from the pc.
    10-29-16 08:53 AM
  19. AlagomSwede's Avatar
    Fist checkin must always be done with Google Login 4.3.3. If the account has successfully been created on your device, you can update to Google Login 4.4.4. Also, you MUST install the patched Google Play Services to make it work, if you are using Google Login 4.4.4.
    Thanks. I got the play store working like a charm. However, one of my apps, arguably my most important one, is still asking for google play services. It states in an error message that it is not supported on this device before closing automatically. It's a two-step verification app I use for logging in to banking, e-wallet, isp account, etc. so I would assume that the security on it would be quite high. I have also used the patcher on it to no avail. Is it as I fear that it may just be one of those apps that can't work?
    10-29-16 10:23 AM
  20. Cobalt232's Avatar
    You need to patch AND you need to install the prepatched Google Play Services.
    10-29-16 10:54 AM
  21. AlagomSwede's Avatar
    You need to patch AND you need to install the prepatched Google Play Services.
    I don't quite follow. Are the google play services supplied in the download link (com.google.android.gms.8.4.89) not the pre-patched ones? I downloaded and installed those first of all.
    10-29-16 12:09 PM
  22. Cobalt232's Avatar
    You first install the pre-patched apps (Google Login, Play Services, Play Store, what ever you need).

    Then you patch the app that is asking for Google Play Services.
    10-29-16 12:39 PM
  23. croman's Avatar
    First off I'd like to say THANKS to Cobalt232 for all your hard work.

    Secondly, I'm having a strange issue that I do not think I've seen in this thread... I searched Play Store for "Google Play Music" and it says that I already have it installed... (that is not the case, I performed a security wipe on my Passport SE prior to installing the Play Store etc as per Cobalt's instructions.. BUT I have no icon anywhere.. I can open the app from inside play store, and also in Google+ Whitelist but still cant seem to get an Icon for Play Music...

    Any ideas?
    10-29-16 01:25 PM
  24. Cobalt232's Avatar
    Uninstaller bug. You have to update your Android runtime.
    10-29-16 03:25 PM
  25. JohnDoe00's Avatar
    Cobalt, first of all, thank you for the update of the PS.

    Second, did anyone manage to get Google Trips running? For me, even patched, it just shows blank screen.

    Thank you
    JD
    10-30-16 04:34 AM
9,456 ... 297298299300301 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD