1. conite's Avatar
    So if we're stable on 4.3.3 and 8.4.98 should we update to 4.4.4 and 9.8.77?

    Thanks
    No reason why not.

    4.4.4 allows you to make purchases, and 9.8.77 allows the use of the latest GMaps (no longer stuck with version 9.33.1).
    C_McD likes this.
    10-21-16 05:18 PM
  2. rajgriwall21's Avatar
    Hi cobalt, I am not able to find the updated Google play service link. Can you please

    Posted via CB10
    10-22-16 01:53 AM
  3. dpw09's Avatar
    Hi cobalt, I am not able to find the updated Google play service link. Can you please

    Posted via CB10
    It's in the same place all the rest are. In the mega link on the first post

    Posted via CB10
    10-22-16 06:46 AM
  4. dpw09's Avatar
    Anyone patched and shared latest maps with the for the updated play services yet? No sense on patching myself of someone already has.

    Posted via CB10
    10-22-16 06:49 AM
  5. PSB1's Avatar
    9.8.77 download. Cannot download in MEGA this is the message I am receiving
    Cobalt's official Google Apps landing page-img_20161022_165424.png

    Posted via CB10
    10-22-16 10:57 AM
  6. rajgriwall21's Avatar
    Same is my case
    Cobalt's official Google Apps landing page-img_20161022_213400.png

    Posted via CB10
    10-22-16 11:04 AM
  7. Ronald Wade Williams's Avatar
    Cobalt232, HELP, HELP, HELP!!! I have tried to follow your tutorial on patching Android Apps on my BB Z10. I put it in my download folder unzipped within the BB 10 OS using BB Link. The BB can't open it (because it isn't an APK file?). I am not a novice concerning electronics (I have an A+ CompTIA cert.) and have been dabbling in IT stuff for years. The error msg I get when openning the GMail android app is: "Gmail relies on Google Play services, which is not supported by your device. Contact the mfger for assistance". I also am not sure the patcher app is uninstalled!
    Do you know of anyone in the Stroudsburg, PA area that I can get help from in person? I could go to the Verizon Store in the mall, but most of the time they are no help (same goes for Best Buy).
    I bought this Z10 cheap on eBay because I wanted to try the BB. I have a Samsung S3 and believe I am getting hacked (DU Speed Booster keeps giving error msg about Maxthon Browser info being secretly used). I believe the BB Z10 is great if I can get all the android apps to work and uninstall the ones that don't.
    Could the fact that I have not activated this phone yet with a cellular service have anything to do with this problem. I will be using it on PagePlus (verizon towers). I will not activate it until the end of October (can't waste my Straight Talk service I already spent $$ on). This is really fustrating!!Cobalt's official Google Apps landing page-img_20161022_115422.png
    Last edited by Fret Madden; 10-22-16 at 12:09 PM. Reason: removed email address
    10-22-16 11:37 AM
  8. conite's Avatar
    Just use your PC browser if you are having trouble with the BB10 Mega app.
    10-22-16 11:44 AM
  9. PSB1's Avatar
    Thank you

    Posted via CB10
    10-22-16 11:58 AM
  10. Fret Madden's Avatar
    Cobalt232, HELP, HELP, HELP!!! I have tried to follow your tutorial on patching Android Apps on my BB Z10. I put it in my download folder unzipped within the BB 10 OS using BB Link. The BB can't open it (because it isn't an APK file?). I am not a novice concerning electronics (I have an A+ CompTIA cert.) and have been dabbling in IT stuff for years. The error msg I get when openning the GMail android app is: "Gmail relies on Google Play services, which is not supported by your device. Contact the mfger for assistance". I also am not sure the patcher app is uninstalled!
    Do you know of anyone in the Stroudsburg, PA area that I can get help from in person? I could go to the Verizon Store in the mall, but most of the time they are no help (same goes for Best Buy).
    I bought this Z10 cheap on eBay because I wanted to try the BB. I have a Samsung S3 and believe I am getting hacked (DU Speed Booster keeps giving error msg about Maxthon Browser info being secretly used). I believe the BB Z10 is great if I can get all the android apps to work and uninstall the ones that don't.
    Could the fact that I have not activated this phone yet with a cellular service have anything to do with this problem. I will be using it on PagePlus (verizon towers). I will not activate it until the end of October (can't waste my Straight Talk service I already spent $$ on). This is really fustrating!!Click image for larger version. 

Name:	IMG_20161022_115422.png 
Views:	379 
Size:	92.6 KB 
ID:	410419
    Maxxthon browser has been indeed been identified as collecting user data. Try Tuga browser on your S3, and while I understand people like using apps they're familiar with, have you tried adding your Gmail address to the Z10's Hub? You'll miss out on the core experience of the BB10 OS if you're not using it. Also you don't need to have it activated on a cellular service to use any part of the phone - WiFi works in all cases, activating it just means you don't need WiFi to stay connected.
    10-22-16 12:17 PM
  11. DamianWarS's Avatar
    I had the same issue. I ended up downloading it on my laptop and blending it over to my passport
    10-22-16 06:15 PM
  12. DamianWarS's Avatar
    Cobalt232, HELP, HELP, HELP!!! I have tried to follow your tutorial on patching Android Apps on my BB Z10. I put it in my download folder unzipped within the BB 10 OS using BB Link. The BB can't open it (because it isn't an APK file?). I am not a novice concerning electronics (I have an A+ CompTIA cert.) and have been dabbling in IT stuff for years. The error msg I get when openning the GMail android app is: "Gmail relies on Google Play services, which is not supported by your device. Contact the mfger for assistance". I also am not sure the patcher app is uninstalled!
    Apps are patched on a PC not on a BlackBerry so make sure you are running the patcher on a PC. Colbalt's GPS only works on patched apps so they need to be patched first then transferred to your BlackBerry.
    10-22-16 06:21 PM
  13. Mauri5io's Avatar
    No reason why not.

    4.4.4 allows you to make purchases, and 9.8.77 allows the use of the latest GMaps (no longer stuck with version 9.33.1).
    4.4.4 do not allow me to make purchases on my flightradar 24 pro nor 4.3.3
    Attached Thumbnails Cobalt's official Google Apps landing page-img_20161024_005610.jpg  
    Hamzah Hussien likes this.
    10-23-16 06:01 PM
  14. Mauri5io's Avatar
    Cobalt, please, don't forget to update the patcher to allow patching grindr version 3
    10-23-16 06:06 PM
  15. Mauri5io's Avatar
    BTW, do I need to install Google Play Games to play Angry birds?
    10-23-16 06:47 PM
  16. Cobalt232's Avatar
    4.4.4 do not allow me to make purchases on my flightradar 24 pro nor 4.3.3
    Are you using the new Google Play, services? Did you whitelist the app?
    10-24-16 01:36 AM
  17. Mauri5io's Avatar
    Are you using the new Google Play, services? Did you whitelist the app?
    Yes... even using old ones from the very first time, I whitelisted the original app first and then installed the patched one...
    10-24-16 05:19 AM
  18. zairiyahya's Avatar
    Mobile Legend apk (Game)...anyone can play on BlackBerry z10??? teach me....
    10-25-16 02:15 AM
  19. Mauri5io's Avatar
    Angry birds 2, patched can't play, tells me to download it again from google play and unpatched keeps loading but never starts... any suggestion?

    Also, whatsapp unpatched never load after putting code, and if I patch the apk, never send the code popping up an error msg.
    10-25-16 04:27 AM
  20. Vistaus's Avatar
    I managed to patch the latest version from Sep 12.

    https://www.dropbox.com/s/6enoc8ln3l...tched.apk?dl=0

    No promises that it actually works.
    Attachment 408455
    I totally forgot to ask you last time but how exactly did you manage to patch it?
    10-25-16 04:54 AM
  21. conite's Avatar
    I totally forgot to ask you last time but how exactly did you manage to patch it?
    The normal way. Nothing special.
    10-25-16 05:29 AM
  22. Vistaus's Avatar
    The normal way. Nothing special.
    Hmm, that's strange 'cause when I patch the newest version with PS Patcher, then remove the old installation on the phone and install the new APK, it still says "Can't install this app". What could I be doing wrong?
    10-25-16 08:12 AM
  23. conite's Avatar
    Hmm, that's strange 'cause when I patch the newest version with PS Patcher, then remove the old installation on the phone and install the new APK, it still says "Can't install this app". What could I be doing wrong?
    You set decompile to on? I think I remember a min sdk requirement.
    Last edited by conite; 10-25-16 at 10:14 AM.
    10-25-16 08:14 AM
  24. Cobalt232's Avatar
    Hmm, that's strange 'cause when I patch the newest version with PS Patcher, then remove the old installation on the phone and install the new APK, it still says "Can't install this app". What could I be doing wrong?
    Uninstall runtime bug?. Old version may still be on your device.
    10-25-16 09:49 AM
  25. Vistaus's Avatar
    You set decompile to on? I think I remember a min sdk requirement.
    I didn't. And now I did and it worked! Now I know how to do this for future APK's, thanks again for your help, you rock! :-)
    10-25-16 10:41 AM
9,482 ... 296297298299300 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD