1. DreadPirateRegan's Avatar
    You can't go higher than 9.33.1. I'll help you out:

    Passport version:
    https://www.dropbox.com/s/sl28snjwym...tched.apk?dl=0

    All other BB10 devices (except Z10STL100-1):
    https://www.dropbox.com/s/0kmm5669qu...tched.apk?dl=0
    Conite, Conite, Conite, lol, you must get tired of hearing that?

    Listen, I tried to send you a PM three times but don't think it went through? Anyway, is there a way to get to PM's via the native Crackberry App in BBW? I don't see it so always have to do it via one of my Linux or Windozzzze desktops. Anyway, I was going to ask....

    Drum Roll...

    Cell411 released an updated version which they never do! Super rare! Could you do that for me once more while I learn to do it myself and I won't bother you anymore. Whenever you have a moment of course? I'd greatly appreciate it man.

    Kind Regards, Stephen

    Maybe it will take that little bug I had away!...

    -Dread Pirate Regan
    09-20-16 04:26 AM
  2. conite's Avatar

    Cell411 released an updated version which they never do! Super rare! Could you do that for me once more while I learn to do it myself and I won't bother you anymore. Whenever you have a moment of course? I'd greatly appreciate it man.

    Kind Regards, Stephen

    Maybe it will take that little bug I had away!...

    -Dread Pirate Regan
    I already sent it to you. Check your PM.

    And, no, CB10 app does not handle PM.
    09-20-16 05:42 AM
  3. DreadPirateRegan's Avatar
    I already sent it to you. Check your PM.

    And, no, CB10 app does not handle PM.
    Oh, so my pm's did got through. Opp's, sorry about that. A very different type of setup this forum is easy to get lost.

    Headed to my desktop now!

    Thanks Again Conite, Stephen

    -Dread Pirate Regan
    09-20-16 05:54 AM
  4. DreadPirateRegan's Avatar
    I already sent it to you. Check your PM.

    And, no, CB10 app does not handle PM.
    Got it, working flawless!

    -Dread Pirate Regan
    09-20-16 08:05 AM
  5. flyferrari's Avatar
    If posted before, my apologies, but once I get my BBZ30 working I stay away. I can't seem to patch the most recent versions of Uber and TripAdvisor I get a rebuilding error.
    09-20-16 05:32 PM
  6. conite's Avatar
    If posted before, my apologies, but once I get my BBZ30 working I stay away. I can't seem to patch the most recent versions of Uber and TripAdvisor I get a rebuilding error.
    Make sure you use the latest apktool (2.2.0), use your maps api key, and use Patcher 1.5beta.
    09-20-16 07:05 PM
  7. flyferrari's Avatar
    Make sure you use the latest apktool (2.2.0), use your maps api key, and use Patcher 1.5beta.
    Everything is up to date, all other APK files Google Maps dependent (opentable, Parkmobile,etc) seem to patch fine, it's only Uber and Tripadvisor patching with Maps with API key that aren't patching
    09-20-16 10:22 PM
  8. conite's Avatar
    Everything is up to date, all other APK files Google Maps dependent (opentable, Parkmobile,etc) seem to patch fine, it's only Uber and Tripadvisor patching with Maps with API key that aren't patching
    First off both of those apps have excellent mobile websites, so you don't really need them.

    In any case, TripAdvisor can be rebuilt if you set decompile to off. As a result, you won't be able to insert your maps api key, but such is life.

    Ditto for Uber.
    DreadPirateRegan likes this.
    09-20-16 11:30 PM
  9. Vikas Jain's Avatar
    Thanks for the confirmation !! Does it mean we can't patch any latest application now with patcher? I tried to patch Allo but patcher didn't work
    09-21-16 03:39 AM
  10. conite's Avatar
    Thanks for the confirmation !! Does it mean we can't patch any latest application now with patcher? I tried to patch Allo but patcher didn't work
    Although it will happen more and more, it's generally hit-and-miss.
    09-21-16 07:05 AM
  11. Johnny Li's Avatar
    I think this has been asked before, but I can't patch the latest version of Grindr. It says Package cannot be recompiled.
    09-21-16 08:47 PM
  12. conite's Avatar
    I think this has been asked before, but I can't patch the latest version of Grindr. It says Package cannot be recompiled.
    I just checked it for you, and you are correct. Yet another app that can't be patched.
    09-21-16 08:54 PM
  13. TheUser83's Avatar
    I don't know if you've figured this out yet or not (or given up), but I was getting the same error. After resetting, uninstalling, reinstalling and everything else I could think of nothing seemed to work. I moved, and had to unplug my phone from the usb connection to my computer in the process, retried the Google registration again; it worked. Google Play is now working perfectly on my phone.
    09-21-16 09:53 PM
  14. DreadPirateRegan's Avatar
    I just checked it for you, and you are correct. Yet another app that can't be patched.


    I am lucky I only had the one but Conite was able to get it working for me fully with his tweaks but feel sorry for you all!

    Yes, we will see more and more of this as the Dalvik can't be hacked or would take some brilliant minds to do so that care enough which we have but they prob don't have the time?...

    Or its on lock like bootloaders?..

    -Dread Pirate Regan
    09-22-16 03:41 AM
  15. Mauri5io's Avatar
    what about google maps version 9.37.2? anyone tried to make it work???

    BTW!!!.... grindr 3.0.5 (newer) still can't be patched, when trying to recompile, fails.... please, update the patcher
    09-23-16 04:36 AM
  16. conite's Avatar
    what about google maps version 9.37.2? anyone tried to make it work???

    BTW!!!.... grindr 3.0.5 (newer) still can't be patched, when trying to recompile, fails.... please, update the patcher
    As stated, Maps 9.33.1 is the last working version on BB10.
    Mauri5io likes this.
    09-23-16 07:39 AM
  17. WrenFGun's Avatar
    I'm not able to login to patched versions of YouTube or photos. Any idea what's wrong?
    09-24-16 06:52 AM
  18. conite's Avatar
    I'm not able to login to patched versions of YouTube or photos. Any idea what's wrong?
    It works fine when you do all of this correctly.

    You haven't provided enough information to see where you went wrong.
    09-24-16 09:09 AM
  19. brcitizen's Avatar
    Google maps version 9.37.2 from apk mirror works perfect on Z10n no need patch.
    Maps - Navigation & Transit 9.37.2 (arm) (320dpi) (Android 4.3+) APK Download by Google Inc. - APKMirror
    spiculated likes this.
    09-24-16 09:47 AM
  20. DreadPirateRegan's Avatar
    I'm not able to login to patched versions of YouTube or photos. Any idea what's wrong?
    This one always worked for me.
    https://app.box.com/s/zcgknldwfpr36ocnpceurcpzs32k307x
    I stay with it...

    -Dread Pirate Regan
    09-24-16 11:58 AM
  21. Kcl Tech's Avatar
    Are there new versions of these files? Or a new version of Google Play Store? I did all of the above from page 1 of this forum but when I tried to run com.android.vending 6 from the Mega site, I keep getting the message 'Unable to Install this app'. I'm running a Leap with OS 10.3.2. Help!
    09-24-16 12:40 PM
  22. conite's Avatar
    Are there new versions of these files? Or a new version of Google Play Store? I did all of the above from page 1 of this forum but when I tried to run com.android.vending 6 from the Mega site, I keep getting the message 'Unable to Install this app'. I'm running a Leap with OS 10.3.2. Help!
    Delete previous installation of Google Play Store with Ghost Commander.

    If it crashes when you try to delete it, you are probably on OS2876 (2836) and need to patch your buggy Android Runtime.
    09-24-16 01:14 PM
  23. WrenFGun's Avatar
    Delete previous installation of Google Play Store with Ghost Commander.

    If it crashes when you try to delete it, you are probably on OS2876 (2836) and need to patch your buggy Android Runtime.
    Can you recommend a guide on a runtime fix?
    09-24-16 01:21 PM
  24. conite's Avatar
    Can you recommend a guide on a runtime fix?
    http://support.blackberry.com/kb/art...mber=000037772
    09-24-16 01:46 PM
  25. spiculated's Avatar
    Google maps version 9.37.2 from apk mirror works perfect on Z10n no need patch.
    Maps - Navigation & Transit 9.37.2 (arm) (320dpi) (Android 4.3+) APK Download by Google Inc. - APKMirror
    Thanks for this, just realized that it will crash when you patch it, but it will work without patching.

    Posted via CB10
    09-24-16 10:12 PM
9,522 ... 290291292293294 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD