1. conite's Avatar
    Conite am I crazier then I thought or once upon a time did I see a play services patcher that worked via the device as in a apk or bar file? I thought that cobalt created this BUT said it doesn't always work so recommends doing it via the good Ole windozze way?...

    Maybe this was a dream I had as now I don't see it?.. LOL.

    -Dread Pirate Regan
    Yes. Cobalt modified a version of Lucky Patcher that worked on the device. However changes on Google's side over time had made it almost useless.
    09-15-16 07:43 PM
  2. conite's Avatar

    Do you plan to release an updated version of Google Play Games at some point in the future, or perhaps instructions on how to patch the google apps so I could keep up with their updates.

    Thanks in advance
    Unfortunately Cobalt had stated that he's taken this about as far as it can go. Google Play Services has become increasingly more difficult to patch, and it works alongside Google Play Games. As I understand it, you need both to make it work.
    DreadPirateRegan likes this.
    09-15-16 07:45 PM
  3. DreadPirateRegan's Avatar
    Yes. Cobalt modified a version of Lucky Patcher that worked on the device. However changes on Google's side over time had made it almost useless.
    Darn, anywhere to still get it I'm just curious!

    Thanks, DPR

    -Dread Pirate Regan
    09-15-16 08:20 PM
  4. Vistaus's Avatar
    You're out of luck. It requires Kitkat.
    The version of Mijn Werk that's currently installed on my dad's BB Leap also requires KitKat but installed and works fine so I don't see why *that* would be the problem with the new version?
    09-16-16 02:39 AM
  5. DreadPirateRegan's Avatar
    The version of Mijn Werk that's currently installed on my dad's BB Leap also requires KitKat but installed and works fine so I don't see why *that* would be the problem with the new version?
    It's because sometimes developers make mistakes but Conite as well as I are most likely correct....

    Listen, I had a banking app I needed on my rooted Sammy tab and it would not work, not even when I cloaked it. They released a version and forgot to add to check for root as most banking app's do, been using that version ever since...

    Long as you have the space as Conite said, this is your issue:

    Cobalt's official Google Apps landing page-img_20160916_051248.png


    This is US!.... unless your running a legacy BlackBerry Device. Link me as don't see it in the GPS, what does it do? I will try to install it on my. 172 run time not that it should make a difference except I know my 172. Loads app's faster but app's that work that is as in rated the right levels.

    -Dread Pirate Regan
    09-16-16 04:13 AM
  6. DreadPirateRegan's Avatar
    Unfortunately Cobalt had stated that he's taken this about as far as it can go. Google Play Services has become increasingly more difficult to patch, and it works alongside Google Play Games. As I understand it, you need both to make it work.
    I wonder if this will one day effect SNAP also? I just purchased it to support the Dev but didn't use it. ...or is snap a whole other ballgame? I hope! Love to have a backup plan!

    BTW: Did not even check, can you purchase apps via SNAP latest?

    -Dread Pirate Regan
    09-16-16 04:19 AM
  7. DreadPirateRegan's Avatar
    The version of Mijn Werk that's currently installed on my dad's BB Leap also requires KitKat but installed and works fine so I don't see why *that* would be the problem with the new version?
    If it's worth it to you, you can try to do what they did to Pokmon go or write the Dev and don't mention blackberry in the review since not really supported, shhh but say: Hey, yo, my fast and lovely Jellybean tablet can't run this app, fix this please?

    Worth a SHOT!...

    -Dread Pirate Regan
    09-16-16 04:22 AM
  8. Vistaus's Avatar
    If it's worth it to you, you can try to do what they did to Pokmon go or write the Dev and don't mention blackberry in the review since not really supported, shhh but say: Hey, yo, my fast and lovely Jellybean tablet can't run this app, fix this please?

    Worth a SHOT!...

    -Dread Pirate Regan
    They won't do that. They only support 4.4 and up and iOS 'cause they feel like that's what most employees use. And if not, then they require you to purchase a new phone. But my dad doesn't have his BB Leap for that long (he had it about 6 months before his employer required him to use this app) and he can't really handle big changes (in this case OS changes), so he's happy enough that he can use the BB10 basics. Thus, changing phones is not an option for him.

    I did try the Pokmon Go method but as I stated on the previous page, I can't get the APK to recompile.
    I really only need this update for him as it greatly improves scanning packages, something which is troublesome in the current installed version (lots of emplyees even reported that on Android and iOS so it's not a BB ART issue!). Any future updates aren't really needed per se.
    09-16-16 06:57 AM
  9. conite's Avatar
    The version of Mijn Werk that's currently installed on my dad's BB Leap also requires KitKat but installed and works fine so I don't see why *that* would be the problem with the new version?
    I managed to patch the latest version from Sep 12.

    https://www.dropbox.com/s/6enoc8ln3l...tched.apk?dl=0

    No promises that it actually works.
    Attachment 408455
    DreadPirateRegan likes this.
    09-16-16 09:27 AM
  10. Vistaus's Avatar
    I managed to patch the latest version from Sep 12.

    https://www.dropbox.com/s/6enoc8ln3l...tched.apk?dl=0

    No promises that it actually works.
    Attachment 408455
    Thank you very much for doing this!

    But unfortunately, it still says "Can't install this app". Maybe I should try that apktool method again, that is *if* apktool does wanna re-compile the APK this time around.
    09-16-16 11:45 AM
  11. conite's Avatar
    Thank you very much for doing this!

    But unfortunately, it still says "Can't install this app". Maybe I should try that apktool method again, that is *if* apktool does wanna re-compile the APK this time around.
    You have a previous installation that hasn't been removed first. It installs without issue.
    DreadPirateRegan likes this.
    09-16-16 11:56 AM
  12. Vistaus's Avatar
    You have a previous installation that hasn't been removed first. It installs without issue.
    That worked and the app works fine! Thank you so much, you rock! My dad says he also thanks you
    DreadPirateRegan likes this.
    09-16-16 12:35 PM
  13. DreadPirateRegan's Avatar
    That worked and the app works fine! Thank you so much, you rock! My dad says he also thanks you
    Happy for you guys and once again, Conite prevails.

    Good ending!

    -Dread Pirate Regan
    09-16-16 11:08 PM
  14. DreadPirateRegan's Avatar
    You have a previous installation that hasn't been removed first. It installs without issue.
    Now you have me thinking if it is possible to get Cell411 running.

    Will be up all night...

    -Dread Pirate Regan
    09-16-16 11:09 PM
  15. conite's Avatar
    Now you have me thinking if it is possible to get Cell411 running.

    Will be up all night...

    -Dread Pirate Regan
    Check your PM.
    DreadPirateRegan likes this.
    09-16-16 11:23 PM
  16. DreadPirateRegan's Avatar
    Check your PM.


    -Dread Pirate Regan
    09-16-16 11:59 PM
  17. dede koswara's Avatar
    How to install play store on blackberry Z10?? Thank...

    Posted via CB10
    09-17-16 01:33 AM
  18. DreadPirateRegan's Avatar
    How to install play store on blackberry Z10?? Thank...

    Posted via CB10
    https://cobalt232.github.io/playstore/

    -Dread Pirate Regan
    09-17-16 02:47 AM
  19. DreadPirateRegan's Avatar
    Check your PM.
    You got way, way further then I did, thank you! Hmm, however I keep getting this now even though my WiFi is on abd it won't show my map as you see below. Something with the integration of Dalvik that can't be fixed you think? ...

    If you go to Cell411's page they would like to port this over to BBW but do not know how, you did more in few minutes then most could in hours.

    Cobalt's official Google Apps landing page-img_20160917_005815.png

    When I hit settings it does however take me to my wifi!
    Hmm, hm.

    I am a hard core libertarian so I love this app and app's like copblock but I do not see what these Dev's did here to help them or ME and other BlackBerry folks whom may want to join in. If it could be ported I bet they would allow the porter to sell it in BBW or outright buy the port.


    Thanks Conite, Cappa

    -Dread Pirate Regan
    09-17-16 02:52 AM
  20. HANQUAN's Avatar
    passport 10.3.3.746 also have [ACCOUNT MANAGER REFUSED TOKEN REQUEST] when i choose register this devide on bbgid 2.8 ; the version of google account is 4.4. problem
    how to fix it?
    09-17-16 02:59 AM
  21. DreadPirateRegan's Avatar
    passport 10.3.3.746 also have [ACCOUNT MANAGER REFUSED TOKEN REQUEST] when i choose register this devide on bbgid 2.8 ; the version of google account is 4.4. problem
    how to fix it?
    You used 4.3 first then registered and upgraded over top to 4.4 correct? The 4.4 is only to allow purchases. I also think play services is a necessity now as well.

    Anyway, That is the way to do it if I am understanding you correctly as in 4.3 first then register only to update to 4.4 if you want to make purchases via the PS..

    Register with 4.3. Try that..

    -Dread Pirate Regan
    09-17-16 03:07 AM
  22. conite's Avatar
    You got way, way further then I did, thank you! Hmm, however I keep getting this now even though my WiFi is on abd it won't show my map as you see below. Something with the integration of Dalvik that can't be fixed you think? ...

    If you go to Cell411's page they would like to port this over to BBW but do not know how, you did more in few minutes then most could in hours.

    When I hit settings it does however take me to my wifi!
    Hmm, hm.

    I am a hard core libertarian so I love this app and app's like copblock but I do not see what these Dev's did here to help them or ME and other BlackBerry folks whom may want to join in. If it could be ported I bet they would allow the porter to sell it in BBW or outright buy the port.


    Thanks Conite, Cappa

    -Dread Pirate Regan
    No issue here.
    Cobalt's official Google Apps landing page-img_20160917_102127_edit.png

    PRIV STV100-1/AAG191 DTEK50 STH100-1/AAG326 Z30STA100-5/10.3.3.746
    09-17-16 09:23 AM
  23. DreadPirateRegan's Avatar
    No issue here.
    Click image for larger version. 

Name:	IMG_20160917_102127_edit.png 
Views:	562 
Size:	189.0 KB 
ID:	408502

    PRIV STV100-1/AAG191 DTEK50 STH100-1/AAG326 Z30STA100-5/10.3.3.746
    I stepped outside and it worked, your not getting the wifi thing though. Ahh man I am jealous however it is working if I just tap the screen it goes away as in it telling me to turn wifi on and when I am outside away from wifi works flawless thus far, the Dev page for "them" on facebook would love to know you have it up however don't want your Key being spread all over and breaking your apps if it became to big?...

    YOU sir are the man! Now I can't say there is a single app I don't have that I want! This app is going to be if not already awesome!..

    #RESPECT

    Did you notice if allot of folks in you area yet as your from Canada?

    Thanks Conite, DPR

    I will tuck this one away for a rainy day or three as the developers could not get it to work on BB10, haha!

    -Dread Pirate Regan
    09-17-16 09:37 AM
  24. Vikas Jain's Avatar
    Hi, I had been using patched version of google maps since april,16 on my blackberry passport. suddenly it stopped loading yesterday. I tried to download new map from google play and tried to patch it with patcher. Now patcher is not able to patch the newer version of google maps. is someone facing same problem ? any solution ? thanks
    09-19-16 07:10 PM
  25. conite's Avatar
    Hi, I had been using patched version of google maps since april,16 on my blackberry passport. suddenly it stopped loading yesterday. I tried to download new map from google play and tried to patch it with patcher. Now patcher is not able to patch the newer version of google maps. is someone facing same problem ? any solution ? thanks
    You can't go higher than 9.33.1. I'll help you out:

    Passport version:
    https://www.dropbox.com/s/sl28snjwym...tched.apk?dl=0

    All other BB10 devices (except Z10STL100-1):
    https://www.dropbox.com/s/0kmm5669qu...tched.apk?dl=0
    09-19-16 08:40 PM
9,425 ... 289290291292293 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 115
    Last Post: 02-23-18, 03:07 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD