1. rajeevluv's Avatar
    Dear Cobalt,

    I am using BlackBerry Passport. I have downloaded and followed all three files installation. The installation of both Google account and BlackBerry iD went flawlessly but play store installation says "unable to install the application"
    Should you help me to get this up running, is appreciated and obliged.

    Regards
    Rajeev
    09-12-16 03:40 AM
  2. conite's Avatar
    Dear Cobalt,

    I am using BlackBerry Passport. I have downloaded and followed all three files installation. The installation of both Google account and BlackBerry iD went flawlessly but play store installation says "unable to install the application"
    Should you help me to get this up running, is appreciated and obliged.

    Regards
    Rajeev
    Did you ever try and install that file before?

    Are you on OS 10.3.2.2876 (2836)?

    If so, did you update your Android Runtime from BBW?
    DreadPirateRegan likes this.
    09-12-16 06:33 AM
  3. shark80's Avatar
    the app is called Inbank : https://play.google.com/store/apps/d...enixspa.inbank

    Can you take a look?
    Hi Conite, have you had time to check the matter on this app?
    Thanks a lot
    09-12-16 06:43 AM
  4. conite's Avatar
    Hi Conite, have you had time to check the matter on this app?
    Thanks a lot
    You're out of luck. The app won't work unpatched. Nor will the app work when patched, because it performs a self-diagnostic to make sure the app hasn't been altered.

    Hopefully they have a mobile website.
    09-12-16 07:44 AM
  5. shark80's Avatar
    Thanks a lot for your reply. i will use the mobile site until i will buy a Priv :P
    09-12-16 07:46 AM
  6. rajeevluv's Avatar
    Dear Conite,

    No, i have not installed cobalt earlier. But i was using SNAP 1.9xx
    Yes, I am on 10.3.2.2876 (2836)
    Yes, I have upgraded the Android Runtime From BBW (Version: 10.3.2.371), When i open the same it says "initializing, please wait...."

    Should you suggest a further troubleshoot, is appreciated and obliged.
    09-12-16 10:19 AM
  7. conite's Avatar
    Dear Conite,

    No, i have not installed cobalt earlier. But i was using SNAP 1.9xx
    Yes, I am on 10.3.2.2876 (2836)
    Yes, I have upgraded the Android Runtime From BBW (Version: 10.3.2.371), When i open the same it says "initializing, please wait...."

    Should you suggest a further troubleshoot, is appreciated and obliged.
    You are not supposed to "open" the Runtime after installing it from BBW. You have to reboot your device and let it sit for 10 minutes or so.

    When you installed the first two apps, did you sign in and register too?
    09-12-16 10:25 AM
  8. rajeevluv's Avatar
    Dear Conite,

    I have rebooted my device and will start using it after 10 minutes.
    Yes, I was successfully accessed my google login through Cobalt Google Account and then successfully registered vied BlackBerry ID
    There fore, yes, i have signed in and registered it too.. BUT NOT ABLE TO INSTALL COBALT GOOGLE PLAY STORE.

    Cobalt's official Google Apps landing page-img_20160912_135136.jpg
    Cobalt's official Google Apps landing page-img_20160912_135144.jpg
    Cobalt's official Google Apps landing page-img_20160912_135155.jpg

    Regards
    Rajeev
    Last edited by rajeevluv; 09-12-16 at 11:02 AM. Reason: FOR ATTACHING ERROR IMAGE
    09-12-16 10:32 AM
  9. allaboutevetm's Avatar
    Hi,

    I have a question about using your apps to load the google play store and other android apps on a q10 running 10.3.2.556.

    I wanted to know in order to get the most up today versions of your apps. Can I delete and then reload the google account manager and blackberry ID app and then reload them to the latest versions you have made. Or will deleting the versions I already have do harm.

    I guess I am basically asking. Can I delete everything and then reload to the latest versions you have created?? Or should I just delete and reload google play services only??

    Also i was wondering do you have a patch for the lyft app. I did download tatail's app but it does not allow me to type in an address. Do you have a patched version.

    I would appreciate all your help. Thank you.
    09-13-16 11:57 PM
  10. DreadPirateRegan's Avatar
    Dear Conite,

    I have rebooted my device and will start using it after 10 minutes.
    Yes, I was successfully accessed my google login through Cobalt Google Account and then successfully registered vied BlackBerry ID
    There fore, yes, i have signed in and registered it too.. BUT NOT ABLE TO INSTALL COBALT GOOGLE PLAY STORE.

    Click image for larger version. 

Name:	IMG_20160912_135136.jpg 
Views:	495 
Size:	165.4 KB 
ID:	408228
    Click image for larger version. 

Name:	IMG_20160912_135144.jpg 
Views:	495 
Size:	137.1 KB 
ID:	408229
    Click image for larger version. 

Name:	IMG_20160912_135155.jpg 
Views:	499 
Size:	152.8 KB 
ID:	408230

    Regards
    Rajeev
    Did you install 4.3 Login first then install google play and after play store is on device update it over top (without deleting 4.3 login) to 4.4 it may be your issue. Try it? Delete 4.4 put 4.3 (redo with 4.3 thereafter as in the login) login then install play store if works upgrade over top to 4.4 login without deleting 4.3 to make purchases, if you plan too.

    If that doesn't work, what OS Version are you on exactly?

    -Dread Pirate Regan
    09-14-16 07:38 AM
  11. DreadPirateRegan's Avatar
    Hi,

    I have a question about using your apps to load the google play store and other android apps on a q10 running 10.3.2.556.

    I wanted to know in order to get the most up today versions of your apps. Can I delete and then reload the google account manager and blackberry ID app and then reload them to the latest versions you have made. Or will deleting the versions I already have do harm.

    I guess I am basically asking. Can I delete everything and then reload to the latest versions you have created?? Or should I just delete and reload google play services only??

    Also i was wondering do you have a patch for the lyft app. I did download tatail's app but it does not allow me to type in an address. Do you have a patched version.

    I would appreciate all your help. Thank you.
    I believe you just download the new versions over top without deleting at least for the logins but wait for Conite to confirm that one.

    -Dread Pirate Regan
    09-14-16 07:40 AM
  12. rajeevluv's Avatar
    Did you install 4.3 Login first then install google play and after play store is on device update it over top (without deleting 4.3 login) to 4.4 it may be your issue. Try it? Delete 4.4 put 4.3 (redo with 4.3 thereafter as in the login) login then install play store if works upgrade over top to 4.4 login without deleting 4.3 to make purchases, if you plan too.

    If that doesn't work, what OS Version are you on exactly?

    -Dread Pirate Regan
    I am on 10.3.2.2876 (2836)
    Yes, I followed each steps as you said.
    09-14-16 09:43 AM
  13. Sergio1997's Avatar
    Hey guys does anyone have the patched version 0.35.0 for pokemon go?
    09-14-16 12:07 PM
  14. DreadPirateRegan's Avatar
    I am on 10.3.2.2876 (2836)
    Yes, I followed each steps as you said.
    And still no go? ... if not going to have to wait for Conite as he'd be your main guy although I am racking my brain. -DPR

    -Dread Pirate Regan
    Last edited by DreadPirateRegan; 09-15-16 at 12:32 AM.
    09-14-16 06:57 PM
  15. roxtarvaibhav's Avatar
    Prisma works perfect without the patch also. Z10STL100-1/10.3.2.2876

    Posted via CB10
    09-14-16 10:35 PM
  16. Vistaus's Avatar
    I have a problem (with the patcher?). A while ago, I've downloaded an APK for my dad's BB which works fine. But now there's an update which he really needs but BB10 keeps saying that the app cannot be installed. Maybe they've upped the minimum Android requirements? Anyway, fellow forum member Conite said that Cobalt's patcher removes the requirement so I've used it on said APK but BB10 still says that the app cannot be installed. What to do now?
    09-15-16 05:27 AM
  17. DreadPirateRegan's Avatar
    I have a problem (with the patcher?). A while ago, I've downloaded an APK for my dad's BB which works fine. But now there's an update which he really needs but BB10 keeps saying that the app cannot be installed. Maybe they've upped the minimum Android requirements? Anyway, fellow forum member Conite said that Cobalt's patcher removes the requirement so I've used it on said APK but BB10 still says that the app cannot be installed. What to do now?
    It don't work with all app's (Cell 411 for instance) if you mean the play services patcher for windows but usually it still let's you install it so sounds like an ART issue as in it requires 4.4+ to run possibly...

    Read in the PS what the ART/Dalvik is or write to find out. I bet we see more and more of this as time goes on, well yeah we will, duh. Sorry for your issues, hope you find a fix.

    -Dread Pirate Regan
    09-15-16 05:55 AM
  18. Vistaus's Avatar
    Conite said that the patcher removes the Android version requirement but you say it doesn't? I'm confused now.
    09-15-16 06:08 AM
  19. conite's Avatar
    Conite said that the patcher removes the Android version requirement but you say it doesn't? I'm confused now.
    Sure it will remove the flag. But if it actually requires the higher API (which is highly likely) then it won't function.

    What is the app?
    DreadPirateRegan likes this.
    09-15-16 06:36 AM
  20. Vistaus's Avatar
    Sure it will remove the flag. But if it actually requires the higher API (which is highly likely) then it won't function.

    What is the app?
    A Dutch app called 'Mijn Werk' (you can find it in the Play Store). Is there another way to patch it then? And I don't mean using apktool 'cause I can't get it to re-compile.
    09-15-16 07:01 AM
  21. conite's Avatar
    A Dutch app called 'Mijn Werk' (you can find it in the Play Store). Is there another way to patch it then? And I don't mean using apktool 'cause I can't get it to re-compile.
    You're out of luck. It requires Kitkat.
    09-15-16 07:26 AM
  22. Linkandzelda137's Avatar
    Thanks for your hard work. It's working great on my passport which I just bought a few days ago.

    I'm having a small issue though, which is regarding Google Play Games. The version you have is 3.6.27, however an app I'm attempting to run (Final Fantasy Mobius) requires the latest version 3.7.22. It works without but does not provide the shared save feature. I tried to patch Google Play Games using your patcher however it didn't work (as expected, but thought I would try it anyway).

    Do you plan to release an updated version of Google Play Games at some point in the future, or perhaps instructions on how to patch the google apps so I could keep up with their updates.

    Thanks in advance
    09-15-16 09:15 AM
  23. DreadPirateRegan's Avatar
    Sure it will remove the flag. But if it actually requires the higher API (which is highly likely) then it won't function.

    What is the app?
    Conite am I crazier then I thought or once upon a time did I see a play services patcher that worked via the device as in a apk or bar file? I thought that cobalt created this BUT said it doesn't always work so recommends doing it via the good Ole windozze way?...

    Maybe this was a dream I had as now I don't see it?.. LOL.

    -Dread Pirate Regan
    09-15-16 07:21 PM
  24. DreadPirateRegan's Avatar
    You're out of luck. It requires Kitkat.
    This is what I thought, same happened to me with Cell411 app. We are going to see more and more of this soon enough and it's not easy to just make the app work if it was targeted at that as you know conite. Might as well re write the app by that point? Almost!

    -Dread Pirate Regan
    09-15-16 07:24 PM
  25. DreadPirateRegan's Avatar
    Thanks for your hard work. It's working great on my passport which I just bought a few days ago.

    I'm having a small issue though, which is regarding Google Play Games. The version you have is 3.6.27, however an app I'm attempting to run (Final Fantasy Mobius) requires the latest version 3.7.22. It works without but does not provide the shared save feature. I tried to patch Google Play Games using your patcher however it didn't work (as expected, but thought I would try it anyway).

    Do you plan to release an updated version of Google Play Games at some point in the future, or perhaps instructions on how to patch the google apps so I could keep up with their updates.

    Thanks in advance
    That would be a question for Cobalt but I can prob say no as its prob not possible or he'd of done it however not speaking for him. Conite and Cobalt, so many C's, exact reason I didn't use my real name of Cappa as all my emails are.. Hah...

    PS: Although I bet Conite can answer this though or at least better then I ....

    -Dread Pirate Regan
    09-15-16 07:28 PM
9,425 ... 288289290291292 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 115
    Last Post: 02-23-18, 03:07 PM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD