1. Marcin Szymkowiak's Avatar
    Yet another question, sorry to double post

    I've managed to overcome the Android 4.4+ requirement with the patcher and the app installs and runs ok. But the one thing that fails is whitelisting this app. The Google+ Whitelist app simply crashes when I select (the unpatched) apk. What can be the reason?
    07-06-16 10:35 AM
  2. II ARROWS's Avatar
    Somebody needs to release an Android Passport... or an updated Android Runtime (I prefer the latter).

    I never cared about mobile "games", and the only 2 I really care don't work...

    From BlackBerry Passport
    07-06-16 10:58 AM
  3. II ARROWS's Avatar
    Yet another question, sorry to double post

    I've managed to overcome the Android 4.4+ requirement with the patcher and the app installs and runs ok. But the one thing that fails is whitelisting this app. The Google+ Whitelist app simply crashes when I select (the unpatched) apk. What can be the reason?
    Can you upload the APK?

    From BlackBerry Passport
    07-06-16 10:59 AM
  4. Marcin Szymkowiak's Avatar
    Patched / unpatched?

    Patched: https://drive.google.com/open?id=0B5...nVHbFJKdkV2Vlk
    Unpatched: Pokmon GO 0.29.0 APK Download by Niantic, Inc. - APKMirror
    Last edited by Marcin Szymkowiak; 07-06-16 at 11:18 AM.
    07-06-16 11:01 AM
  5. vonclarkson's Avatar
    Thank you, Conite! That pointed me in the right direction & I now have Play Store on my phone.
    07-06-16 12:04 PM
  6. II ARROWS's Avatar
    Which version of the patcher di you use?
    I installed your patched version, but I cannot login. If I try using a Google Account, it just stay there loading the login form.
    If I use a Club Pokmon account, after entering the data I get an "Autentication failed" error (but it goes without any effort on a friend's Android phone)..
    07-06-16 01:17 PM
  7. Marcin Szymkowiak's Avatar
    Which version of the patcher di you use?
    I installed your patched version, but I cannot login. If I try using a Google Account, it just stay there loading the login form.
    If I use a Club Pokmon account, after entering the data I get an "Autentication failed" error (but it goes without any effort on a friend's Android phone)..

    Tried both versions of patcher. Result is the same as yours, can't login with a Google Account or Club Pokemon. That's why I thought that Google+ Whitelist would help to login with Google Account, but it crashes when I try to add it to whitelist.
    07-06-16 01:29 PM
  8. naitsa's Avatar
    Which version of the patcher di you use?
    I installed your patched version, but I cannot login. If I try using a Google Account, it just stay there loading the login form.
    If I use a Club Pokmon account, after entering the data I get an "Autentication failed" error (but it goes without any effort on a friend's Android phone)..
    I tried to solve the problem the whole day but i have the same problems here. Can anybody please help? I mean if its possible to install it i still have hope that it is possible to get it working. Maybe the app can be patched by a genius similar to cobalt or even himself? Or is there a way to get the google+ whitelist working on pokemon go? it crashes at my Q10 too. I want to play this so desperetly and i dont want to give up my loved blackberry Is there possibility or is it completely impossible?
    Last edited by naitsa; 07-06-16 at 07:16 PM.
    07-06-16 04:47 PM
  9. vincentftz's Avatar
    Try moving the 1.5 exe file into the same folder as the 1.4 exe file. I mat be wrong but it seems that 1.5 uses the same files that 1.4 uses.
    I did put the 1.5 exe in the same folder that the 1.4. I did it because the 1.5 patcher would have not launched if not.
    About the lack of file in the framework folder. Is it normal ? Do you have something in it on ur pc ?
    Thank you
    07-07-16 05:23 AM
  10. shark80's Avatar
    Just for a test I did the same thing as you. No maps or even a hint that maps is an option or feature.
    i haven't understood what you have done.
    If you start the app WITHOUT any patch you can see the map of the city with the positions of the car but still have after any step the popup with Google Services needed.
    After patch only a grey windows instead the map.

    CIao
    07-07-16 07:28 AM
  11. alaviss's Avatar
    Yet another question, sorry to double post

    I've managed to overcome the Android 4.4+ requirement with the patcher and the app installs and runs ok. But the one thing that fails is whitelisting this app. The Google+ Whitelist app simply crashes when I select (the unpatched) apk. What can be the reason?
    Logcat shows the PackageParser just panic when the app has higher minSdkLevel than supported.

    So for this to work, the signature must be hard-coded into G+ Whitelist. I'm pretty sure cobalt can help with that

    Z10STL100-1/10.3.2.2888
    Last edited by alaviss; 07-07-16 at 11:32 AM.
    07-07-16 11:05 AM
  12. Cobalt232's Avatar
    The runtime can't parse the package if MinSdk is higher than 18. What app are we talking about?
    07-07-16 02:56 PM
  13. naitsa's Avatar
    Logcat shows the PackageParser just panic when the app has higher minSdkLevel than supported.

    So for this to work, the signature must be hard-coded into G+ Whitelist. I'm pretty sure cobalt can help with that

    Z10STL100-1/10.3.2.2888
    Oh wow that gives hope to me! Please cobalt, could you do that please? I guess there are hundrets that would be so thankfull. Me too of course, i would love you for fixing that.
    07-07-16 02:57 PM
  14. Marcin Szymkowiak's Avatar
    The runtime can't parse the package if MinSdk is higher than 18. What app are we talking about?

    Pokemon GO
    07-07-16 02:58 PM
  15. pat-wallace's Avatar
    The runtime can't parse the package if MinSdk is higher than 18. What app are we talking about?
    Here is the .apk for POKEMON GO! *

    http://www.apkmirror.com/wp-content/...d.php?id=95894

    running smooth on my PRIV but not on passport

    Posted via the CrackBerry App for Android
    07-07-16 11:03 PM
  16. stex27's Avatar
    Cobalt I didn't realize the power of what you did until today. Of course I used Google play and so on. I was not aware that with your tools it's possible to patch everything even Google now, that is working wonderful. If you were working for blackberry, today we had more and more people using BB10. Really many thanks.

    Posted via CB10
    SaraVibes likes this.
    07-08-16 12:14 AM
  17. II ARROWS's Avatar
    If you were working for blackberry, today we had more and more people using BB10.
    I think it's more a political decision, BlackBerry cannot ship with Google Services support without paying Google and other things.

    From BlackBerry Passport
    gfondeur likes this.
    07-08-16 01:14 AM
  18. KGM686's Avatar
    I think it's more a political decision, BlackBerry cannot ship with Google Services support without paying Google and other things.

    From BlackBerry Passport
    I do agree with it. One of the main reason for BlackBerry to lose its place in the market is the applications so it would be good for BlackBerry to get the Google Services Support by any means.

    Posted via CB10
    07-08-16 01:44 AM
  19. Terry Mhlanga's Avatar
    I 'm installing Cobalt's apps and this message is always showing although I have deleted the newer version .I want to install the old version of this app. Can anyone help me?
    Cobalt's official Google Apps landing page-img_20160708_114011.png

    Posted via CB10
    07-08-16 05:48 AM
  20. conite's Avatar
    I 'm installing Cobalt's apps and this message is always showing although I have deleted the newer version .I want to install the old version of this app. Can anyone help me?

    Posted via CB10
    If you are on OS2876 (sw2836), you have the android delete bug. Update the Android Runtime from bbw.

    https://appworld.blackberry.com/webs...ntent/39879918

    Reboot after install. Do not open.
    Priv STV100-1 AAF518 / Q5SQR100-1/10.3.3.746
    07-08-16 05:57 AM
  21. Terry Mhlanga's Avatar
    If you are on OS2876 (sw2836), you have the android delete bug. Update the Android Runtime from bbw.

    https://appworld.blackberry.com/webs...ntent/39879918

    Reboot after install. Do not open.
    Priv STV100-1 AAF518 / Q5SQR100-1/10.3.3.746
    I'm on 10.3.2.2888.


    Posted via CB10
    07-08-16 06:50 AM
  22. maggo94's Avatar
    You have said, that maximum API is 18 and android 4.4 has API 19 so why can we install the patched apk of Pokemon Go?
    07-08-16 06:51 AM
  23. conite's Avatar
    I'm on 10.3.2.2888.


    Posted via CB10
    Same bug. Update as per my link.
    07-08-16 06:52 AM
  24. Marcin Szymkowiak's Avatar
    You have said, that maximum API is 18 and android 4.4 has API 19 so why can we install the patched apk of Pokemon Go?
    In the patched version min API is changed. Patcher is able to do that.
    maggo94 likes this.
    07-08-16 06:59 AM
  25. Terry Mhlanga's Avatar
    Same bug. Update as per my link.
    Thank you Mr Conite.

    Posted via CB10
    07-08-16 07:01 AM
9,524 ... 259260261262263 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD