1. ivork's Avatar
    When i hit the link for the android runtime update it says not exist.
    07-02-16 02:35 PM
  2. ivork's Avatar
    Aah - Link from from phone only. figured it out. My bad.
    07-02-16 02:59 PM
  3. ivork's Avatar
    Nope same thing - "Something is wrong with your version of Whatsapp. Please download the latest version from http://whatsapp.com/android"

    It is the latest version that i whitelisted and patched (today 2 july 2016).

    At least with the android runtime update the previous apps from the playstore uninstall properly and the patched apps install.
    Hooray to that !
    07-02-16 04:28 PM
  4. parsimonius's Avatar
    I have Cobalt's version of Google Services installed, but I still get the message to the effect 'you need google services to run this program' which in my case is the official You Tube app from Google.

    Any suggestions anyone?
    07-02-16 09:49 PM
  5. conite's Avatar
    I have Cobalt's version of Google Services installed, but I still get the message to the effect 'you need google services to run this program' which in my case is the official You Tube app from Google.

    Any suggestions anyone?
    You still have to patch the youtube app on your PC with Play Services Patcher, as you would with any app that requires Google Play Services.

    Btw, if you have a Z10STL100-1, the youtube app will probably not work for you anyway.
    07-02-16 10:01 PM
  6. anon(9718713)'s Avatar
    Has anyone had success with running facebook messenger on BB10? When I launch it, app never opens. Thanks for any advice.

    Posted via CB10
    07-03-16 12:53 AM
  7. conite's Avatar
    Has anyone had success with running facebook messenger on BB10? When I launch it, app never opens. Thanks for any advice.

    Posted via CB10
    You have to use a very old version.


    Messenger 25.0.0.17.14:
    http://www.apkmirror.com/apk/faceboo...-apk-download/
    anon(9718713) likes this.
    07-03-16 12:54 AM
  8. Smokeaire's Avatar
    I have Cobalt's version of Google Services installed, but I still get the message to the effect 'you need google services to run this program' which in my case is the official You Tube app from Google.

    Any suggestions anyone?
    Have you tried patching it?
    07-03-16 04:56 AM
  9. parsimonius's Avatar
    Many thanks.

    I`ve lost track of what needs to be patched and what just runs right off the shelf.
    07-03-16 09:49 AM
  10. parsimonius's Avatar
    Thanks very much- my brain`s been swimming with too many things lately and getting all mixed up.
    07-03-16 09:51 AM
  11. anon(55900)'s Avatar
    I found old APK's, is there a way to determine which are for the BlackBerry? Apkonpc.com they have the year and date, four are 2015 and one is 2014.

    Posted via the CrackBerry App for Android
    07-03-16 01:08 PM
  12. conite's Avatar
    I found old APK's, is there a way to determine which are for the BlackBerry? Apkonpc.com they have the year and date, four are 2015 and one is 2014.

    Posted via the CrackBerry App for Android
    Without being too technical, the easiest way is to see if they will install or not.
    gfondeur likes this.
    07-03-16 01:39 PM
  13. anon(9718713)'s Avatar
    You have to use a very old version.


    Messenger 25.0.0.17.14:
    http://www.apkmirror.com/apk/faceboo...-apk-download/
    Thank you, Conite. I'll give it a try. Something is better than nothing. The Nemory studio app for BB10 is garbage, imo.

    Posted via CB10
    07-03-16 10:29 PM
  14. vincentftz's Avatar
    Hello everybody, I'm new on this forum. I'd like to start by thanking Cobalt and all the members of this forum for their work and their engagement. I chose to buy a bbry passport thank to you. Otherwise, I would have stick with samsung...
    I followed all the steps (I have all the programs from Cobalt -> account manager/googleID/play store/play services running well on my phone).

    However I have a problem patching my apps (which I know is not related with those apps). I want to precise that I read nearly all the posts (long read^^) and searched within the thread but I did not find the solution.

    Here is my problem. I managed to patch some apps with the 1.3 patcher. However when I try to use the 1.4 or 1.5, it gives me everytime the message "nothing to patch" even with apps that I managed to patch with the 1.3 or that I know they are patchable. I saw in the thread that I needed to upgrade the framework but when I try, it is written "Info: Found no framework file to delete. Analyze a package to create a new framework file."

    I would like to be able to use the most recent patcher for apps that I do not manage to patch with the 1.3 like shazam (or else if it is not the good example). In any case, I would like to be able to use the last version.

    Thank you very much for helping me with this.

    Vincent
    07-05-16 10:52 AM
  15. vincentftz's Avatar
    I have Cobalt's version of Google Services installed, but I still get the message to the effect 'you need google services to run this program' which in my case is the official You Tube app from Google.

    Any suggestions anyone?
    Cobalt put a link on the first page for a youtube app patched by the community : https://mega.nz/#!qxxBzAQJ!3p4Zqaef-...tBBwR-KkJDgU9c

    Hope it helps
    07-05-16 11:06 AM
  16. Smokeaire's Avatar
    Hello everybody, I'm new on this forum. I'd like to start by thanking Cobalt and all the members of this forum for their work and their engagement. I chose to buy a bbry passport thank to you. Otherwise, I would have stick with samsung...
    I followed all the steps (I have all the programs from Cobalt -> account manager/googleID/play store/play services running well on my phone).

    However I have a problem patching my apps (which I know is not related with those apps). I want to precise that I read nearly all the posts (long read^^) and searched within the thread but I did not find the solution.

    Here is my problem. I managed to patch some apps with the 1.3 patcher. However when I try to use the 1.4 or 1.5, it gives me everytime the message "nothing to patch" even with apps that I managed to patch with the 1.3 or that I know they are patchable. I saw in the thread that I needed to upgrade the framework but when I try, it is written "Info: Found no framework file to delete. Analyze a package to create a new framework file."

    I would like to be able to use the most recent patcher for apps that I do not manage to patch with the 1.3 like shazam (or else if it is not the good example). In any case, I would like to be able to use the last version.

    Thank you very much for helping me with this.

    Vincent
    When you get that framework notice did you then try to patch a apk? Sometimes closing Patcher and then re-opening it and trying to patch a apk is the solution. I've had that happen to me before.
    07-05-16 12:24 PM
  17. vonclarkson's Avatar
    I am using the BB Passport Silver. Running on 10.3.2.2836 (i don't know if that matters).

    I have been downloading the Cobalt's Google files on my phone, but none of the files will open. I have spent hours reading this forum & looking up videos, trying different avenues to make it work , but I can't get past the download.

    Any suggestions? Please help!
    07-05-16 01:58 PM
  18. conite's Avatar
    I am using the BB Passport Silver. Running on 10.3.2.2836 (i don't know if that matters).

    I have been downloading the Cobalt's Google files on my phone, but none of the files will open. I have spent hours reading this forum & looking up videos, trying different avenues to make it work , but I can't get past the download.

    Any suggestions? Please help!
    Add the apk file extensions yourself.
    07-05-16 02:16 PM
  19. vincentftz's Avatar
    When you get that framework notice did you then try to patch a apk? Sometimes closing Patcher and then re-opening it and trying to patch a apk is the solution. I've had that happen to me before.
    Thank you for your answer. Yes I did try but I still have the message that the app doesn't need to be patched. The decompiling and the analyzing are done but when I press the continue button, I have the message that the app doesn't need to be patched. I've also tried to close and re-open the patcher but it does not work.

    I have no file in the C:/User/myname/apktool/framework . This is where the frameworks is suppose to be located, isn't it ?
    07-05-16 03:44 PM
  20. II ARROWS's Avatar
    Iron Maiden: Legacy of the Beast has just been released. But sadly, the app crashes immediately, I cannot patch it at the moment, anyone know if there is hope to make it working?

    From BlackBerry Passport
    SlcCorrado likes this.
    07-05-16 07:08 PM
  21. conite's Avatar
    Iron Maiden: Legacy of the Beast has just been released. But sadly, the app crashes immediately, I cannot patch it at the moment, anyone know if there is hope to make it working?

    From BlackBerry Passport
    It doesn't work - patched or not. It's not compatible with BB10.

    Priv STV100-1 AAF518 / Q5SQR100-1/10.3.3.746
    07-05-16 07:21 PM
  22. Marcin Szymkowiak's Avatar
    Have anybody succeeded in installing Pokemon GO? I've downloaded apk from the net, doesn't work for me, patched or not. it just says "can't install this app".
    07-06-16 04:13 AM
  23. Smokeaire's Avatar
    Thank you for your answer. Yes I did try but I still have the message that the app doesn't need to be patched. The decompiling and the analyzing are done but when I press the continue button, I have the message that the app doesn't need to be patched. I've also tried to close and re-open the patcher but it does not work.

    I have no file in the C:/User/myname/apktool/framework . This is where the frameworks is suppose to be located, isn't it ?
    Try moving the 1.5 exe file into the same folder as the 1.4 exe file. I mat be wrong but it seems that 1.5 uses the same files that 1.4 uses.
    07-06-16 06:38 AM
  24. conite's Avatar
    Have anybody succeeded in installing Pokemon GO? I've downloaded apk from the net, doesn't work for me, patched or not. it just says "can't install this app".
    You need Kitkat (Android 4.4) to run this game. BB10 only has Android 4.3.
    07-06-16 08:07 AM
  25. Marcin Szymkowiak's Avatar
    Haven't fought about checking it. Thanks for pointing it out for me. Sad that Ingress needed Android 4.0 or higher and Pokemon Go requires 4.4+
    07-06-16 08:12 AM
9,589 ... 258259260261262 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 11:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD