1. A_ElSaman's Avatar
    Did you delete the unpatched app first?
    Hey I have found the wrong piece with my installation. But thanks anyway

    Basically, I deleted the unpatched app using blackberry way (long press on icon and then click the x to remove). However, I have found out that I have to open Play Store and look up the app then press uninstall. That pretty much cleared out the error when I try to install the patched app.

    Posted via CB10
    06-29-16 11:50 AM
  2. anon(55900)'s Avatar
    Question: There haven't been any problems with Google Play Store's App's, so far it has been working very well. Except today I attempted to download the; AMC Theater App, but it won't allow a download, giving the message that the App isn't compatible for my Passport.

    Any ideas?
    06-29-16 12:07 PM
  3. conite's Avatar
    Question: There haven't been any problems with Google Play Store's App's, so far it has been working very well. Except today I attempted to download the; AMC Theater App, but it won't allow a download, giving the message that the App isn't compatible for my Passport.

    Any ideas?
    That's because it requires Android 5.0 and up.

    BB10 is stuck forever at 4.3.
    06-29-16 12:09 PM
  4. frank Ero's Avatar
    Cobalt, pls help me out. Google play store loads on my z10 but when i want to download an app it says 'unfortunately Google play store has stopped' and it goes off. Please help me with a fix. Thanks

    Posted via CB10
    06-29-16 02:48 PM
  5. conite's Avatar
    Cobalt, pls help me out. Google play store loads on my z10 but when i want to download an app it says 'unfortunately Google play store has stopped' and it goes off. Please help me with a fix. Thanks

    Posted via CB10
    You obtained all three files from Cobalt? You logged in, and registered?
    06-29-16 03:01 PM
  6. cespinal's Avatar
    Alas! Success! Back to loving my Passport. iPhone SE will be on sale shortly in the marketplace.
    06-29-16 06:16 PM
  7. dawnjc79's Avatar
    I've finally managed to install Google Play Store correctly. Maps and YouTube work fine for me but Google Keep keeps spinning and doesn't load (see screenshot). Does anybody know how to resolve this? I've tried to do a search on this thread but Keep is not exactly an uncommon word...
    Attached Thumbnails Cobalt's official Google Apps landing page-img_20160630_102026.png  
    06-29-16 09:59 PM
  8. conite's Avatar
    I've finally managed to install Google Play Store correctly. Maps and YouTube work fine for me but Google Keep keeps spinning and doesn't load (see screenshot). Does anybody know how to resolve this? I've tried to do a search on this thread but Keep is not exactly an uncommon word...
    Whitelist and patch.
    06-29-16 10:33 PM
  9. dawnjc79's Avatar
    Whitelist and patch.
    I did that...
    06-29-16 10:40 PM
  10. conite's Avatar
    I did that...
    Well, it seems to work fine for me.

    I did inject my developer key into Play Services Patcher 1.5beta for the maps API.
    Cobalt's official Google Apps landing page-img_20160629_235907_edit.png

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    06-29-16 11:01 PM
  11. dawnjc79's Avatar
    Well, it seems to work fine for me.

    I did inject my developer key into Play Services Patcher 1.5beta for the maps API.
    Click image for larger version. 

Name:	IMG_20160629_235907_edit.png 
Views:	580 
Size:	42.8 KB 
ID:	403130

    Priv STV100-1 AAF153 / Q5SQR100-1/10.3.3.746
    I'm not sure I understand what you're saying...

    Anyway, I've noticed that when I open Google Play Store, Google Keep is not listed in the Installed Apps list. I wonder why that is and whether it's related to the issue I am having. But when I search for Google Keep in the Play Store, it does show (see print screen) that it is installed.
    Attached Thumbnails Cobalt's official Google Apps landing page-img_20160630_120810.png  
    06-29-16 11:09 PM
  12. kencon's Avatar
    I have a quick question regarding installing cobalt, runtime etc so I can use google maps on my PPSE which I've had for about a month. Is there any advantage in waiting for the pending 10.3.3 update before proceeding?
    06-29-16 11:24 PM
  13. frank Ero's Avatar
    Yes i have done all that.

    Posted via CB10
    06-30-16 02:43 AM
  14. shark80's Avatar
    You have to add your own developer key to Play Services Patcher for the maps api.
    Sorry to keep you boring, i've search the API for MAPS, i've added it in both Android and Geolocation API Tabs ( the same keys ) on Patcher. Switch ON the decompile resource and patched the app. Still not show the maps.
    What did i do wrong?
    Thanks
    Last edited by shark80; 06-30-16 at 04:45 AM. Reason: Step ahead after posting
    06-30-16 03:51 AM
  15. Lusitano17's Avatar
    I have a quick question regarding installing cobalt, runtime etc so I can use google maps on my PPSE which I've had for about a month. Is there any advantage in waiting for the pending 10.3.3 update before proceeding?
    Likely none...take advantage of Cobalt's work while it remains functional.


    Posted via CB10
    gfondeur likes this.
    06-30-16 04:11 AM
  16. frank Ero's Avatar
    Please can someone gimme the links to the three main app for Google play store to work on my fone. Am tired and have almost exhausted my data just to get it up and running on my bbz10 stl 100-4. Please a link to the raw apk files not zip files. Thanks

    Posted via CB10
    06-30-16 06:41 AM
  17. conite's Avatar
    Please can someone gimme the links to the three main app for Google play store to work on my fone. Am tired and have almost exhausted my data just to get it up and running on my bbz10 stl 100-4. Please a link to the raw apk files not zip files. Thanks

    Posted via CB10
    They ARE all apk files in the link provided in the first post.
    gfondeur likes this.
    06-30-16 06:45 AM
  18. frank Ero's Avatar
    My fone could not install them. Or do i need a computer to down load them? Pls i need links that i can use my bb to download from, apk files. Thanks man!!!

    Posted via CB10
    06-30-16 07:08 AM
  19. conite's Avatar
    My fone could not install them. Or do i need a computer to down load them? Pls i need links that i can use my bb to download from, apk files. Thanks man!!!

    Posted via CB10
    Either way.

    If you use your BlackBerry browser, you have to add the apk extension yourself I believe.
    Smokeaire and gfondeur like this.
    06-30-16 07:12 AM
  20. frank Ero's Avatar
    Thanks alot boss, figured it out. Gotten all the apps, play store now working perfectly.

    Posted via CB10
    06-30-16 08:05 AM
  21. Shyam Prasad Reddy Mora's Avatar
    Anyone using Whatsapp from Play Store ?
    Are you able to get Push messages ?
    07-01-16 02:30 AM
  22. Smokeaire's Avatar
    Sorry to keep you boring, i've search the API for MAPS, i've added it in both Android and Geolocation API Tabs ( the same keys ) on Patcher. Switch ON the decompile resource and patched the app. Still not show the maps.
    What did i do wrong?
    Thanks
    Just for a test I did the same thing as you. No maps or even a hint that maps is an option or feature.
    07-01-16 07:44 AM
  23. ivork's Avatar
    In anticipation of the Whatsapp cut off in December for blackberry I tried to install the android version on my classic.

    In some point in the past I must have installed the version from the play store (have been running Cobalt's hack for a while with other apps like waze). It just said it needed the services which were not available for my Phone.

    I uninstalled it and tried to install the version i had patched with Gmaps but it just said could not install.
    When I checked on play store it said Whatsapp was still installed, even though it was not, so there must have been some remnants of it left somewhere on the phone.

    So I wiped the phone, loaded all Cobalts apk's, whitelisted the original latest whatsapp, loaded the patched version and all went well.
    After the sms verification process which was all successful, trying to open it gave error "something is wrong with your version of whatsapp, visit http:// bla bla bla for the latest version".

    Any idea's? Anyone got this to work? Would love to have whatsapp still working on my classic post December 2016.
    07-02-16 12:30 PM
  24. conite's Avatar
    In anticipation of the Whatsapp cut off in December for blackberry I tried to install the android version on my classic.

    In some point in the past I must have installed the version from the play store (have been running Cobalt's hack for a while with other apps like waze). It just said it needed the services which were not available for my Phone.

    I uninstalled it and tried to install the version i had patched with Gmaps but it just said could not install.
    When I checked on play store it said Whatsapp was still installed, even though it was not, so there must have been some remnants of it left somewhere on the phone.

    So I wiped the phone, loaded all Cobalts apk's, whitelisted the original latest whatsapp, loaded the patched version and all went well.
    After the sms verification process which was all successful, trying to open it gave error "something is wrong with your version of whatsapp, visit http:// bla bla bla for the latest version".

    Any idea's? Anyone got this to work? Would love to have whatsapp still working on my classic post December 2016.
    A few things here.

    1- Waze does not need Cobalt's stack or Google Play Services to work.

    2- it appears you are on OS2876 (sw2836) and have the delete bug. Update your Android Runtime and reboot your device:
    https://appworld.blackberry.com/webs...ntent/39879918

    3- The current version of WhatsApp from Google Play Store will work, but has limitations - you can't send media files.

    4- The future performance of the Android version of WhatsApp is unknown. They will likely update it in a way that will not allow it to run on our old Runtime.
    07-02-16 01:08 PM
  25. ivork's Avatar
    Thanks @Conite. I'll give it a bash and let know. Correct OS 10.3.2.2876
    07-02-16 01:31 PM
9,499 ... 257258259260261 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD