1. thidisbogus's Avatar
    I have sideloaded SNAP on a Q10 prior to the Classic. I never got around to installing SNAP on the Classic and now I am glad. I have read the thread on page one for installation. A question I have is Cobalt assuming we have a copy of Sachesi? Or is Sachesi not even required to install this? I saw another poster asking for a link to Sachesi so I am confused if that is required or not. Please advise how to install the APKs that Cobalt has developed for this.
    06-24-16 12:06 AM
  2. conite's Avatar
    I have sideloaded SNAP on a Q10 prior to the Classic. I never got around to installing SNAP on the Classic and now I am glad. I have read the thread on page one for installation. A question I have is Cobalt assuming we have a copy of Sachesi? Or is Sachesi not even required to install this? I saw another poster asking for a link to Sachesi so I am confused if that is required or not. Please advise how to install the APKs that Cobalt has developed for this.
    You don't need to sideload Cobalt's apps. They are all apk files and are installed directly on the device.
    stlabrat likes this.
    06-24-16 12:14 AM
  3. djensen's Avatar
    Cobalt - I have been trying for weeks to get Google play on my Blackberry Z30 running the most up-to-date IOS available.
    I have been downloading everything according to everyone's instructions and no luck.

    Part of my problem is when I go to your cloud page, none of the zip files are named is such a way that I can identify which are the correct ones to use. ALSO, when I download your zip files, they are not executable on my blackberry.

    Any help you can give me would be tremendously appreciated. THANKS!!
    06-24-16 09:18 AM
  4. conite's Avatar
    Cobalt - I have been trying for weeks to get Google play on my Blackberry Z30 running the most up-to-date IOS available.
    I have been downloading everything according to everyone's instructions and no luck.

    Part of my problem is when I go to your cloud page, none of the zip files are named is such a way that I can identify which are the correct ones to use. ALSO, when I download your zip files, they are not executable on my blackberry.

    Any help you can give me would be tremendously appreciated. THANKS!!
    Add the apk extension yourself if you are using your BlackBerry mobile browser.

    Use the files that contain the following nunbers:

    4.3.3 install and login
    2.8 install and register
    Install Google Play Store (vending)
    gfondeur and ricardson like this.
    06-24-16 09:27 AM
  5. pshrbaiabsbeidban18373 pq's Avatar
    Hey please help me In 10.3.3 the screen automatically turns black after some time and I have to reinsert the battery

    Posted via CB10
    06-25-16 11:22 PM
  6. pshrbaiabsbeidban18373 pq's Avatar
    ???

    Posted via CB10
    06-26-16 08:58 AM
  7. gfondeur's Avatar
    What that has to do with the topic of this thread?
    Smokeaire and RoseBud68 like this.
    06-26-16 07:19 PM
  8. Muhammad Arsalan19's Avatar
    I had done everything as cobalt said but somehow my play game is unable to connect with internet although my passport is connected with WiFi.

    Posted via CB10
    06-27-16 05:10 AM
  9. Shyam Prasad Reddy Mora's Avatar
    I have installed Google play as per this post and installed few apps on my Classic from PlayStore. Question is if I can update those apps directly from PlayStore ?
    06-27-16 06:15 AM
  10. Smokeaire's Avatar
    I have installed Google play as per this post and installed few apps on my Classic from PlayStore. Question is if I can update those apps directly from PlayStore ?
    You can only update unpatched apps with unpatched apps. If you patched an app then you will have to patch the update before installing.
    06-27-16 06:49 AM
  11. cespinal's Avatar
    Hey everyone I want to try the Cobalt method but I've read that there are issues with .2876 which is my current OS, what steps do I need to follow in order to have a successful install?
    06-28-16 07:38 PM
  12. conite's Avatar
    Hey everyone I want to try the Cobalt method but I've read that there are issues with .2876 which is my current OS, what steps do I need to follow in order to have a successful install?
    You should fix your Android Runtime whether you choose to use Cobalt's apps or not. Install and reboot:

    https://appworld.blackberry.com/webs...ntent/39879918
    ricardson likes this.
    06-28-16 07:56 PM
  13. cespinal's Avatar
    You should fix your Android Runtime whether you choose to use Cobalt's apps or not. Install and reboot:

    https://appworld.blackberry.com/webs...ntent/39879918
    Thanks but that link just takes me to the appstore landing page. I believe I tried that from another link, when it downloads I press open and it shows the BB logo and stays on initializing, how long is that process?
    06-28-16 08:56 PM
  14. conite's Avatar
    Thanks but that link just takes me to the appstore landing page. I believe I tried that from another link, when it downloads I press open and it shows the BB logo and stays on initializing, how long is that process?
    You are not supposed to open it. You are supposed to reboot the phone.
    06-28-16 09:01 PM
  15. cespinal's Avatar
    Still no luck, does the phone have to be wiped? I restored from my previous BB10 device.
    06-28-16 10:36 PM
  16. A_ElSaman's Avatar
    Hello Guys, great stuff here. I've done awesome progress today by installing the google play services and being able to have the play store working fine and also some apps like ( youtube, google maps, Uber) . However, I tried patching these apps ( Soundcloud and chromecast) but no luck there, even after updating my apktool and using patcher 1.5 beta...

    Would appreciate it if anyone was successful specifically with patching these app and could share them with us. Thanks

    Posted via CB10
    06-28-16 10:36 PM
  17. A_ElSaman's Avatar
    Cobalt's official Google Apps landing page-img_20160629_044645.png

    This is the error message I get when trying to install patched SoundCloud

    Posted via CB10
    06-28-16 10:48 PM
  18. conite's Avatar
    This is the error message I get when trying to install patched SoundCloud

    Posted via CB10
    Did you delete the unpatched app first?
    06-28-16 10:57 PM
  19. shark80's Avatar
    Good morning,
    i've tried to patch with PS_Patcher 1.5 the App ENJOY for car sharing.
    Before patching i try it and the app show me the maps withe all the car but have some trouble and the annoying popup for google services.
    After patching, the app didn't show the popup, but didn't show THE MAPS..... :/ :/

    Any idea?
    Thanks a lot
    06-29-16 02:19 AM
  20. SenatorPC's Avatar
    hi
    install all of the file according quide
    and instal clash of clans (mod version )
    but, when start the game !it say : relies google play service ...
    plz help !
    install clash of clans moded from internet and patched by myselft
    but both is not working
    06-29-16 03:28 AM
  21. A_ElSaman's Avatar
    Did you delete the unpatched app first?
    Yes I did

    Posted via CB10
    06-29-16 06:24 AM
  22. conite's Avatar
    Good morning,
    i've tried to patch with PS_Patcher 1.5 the App ENJOY for car sharing.
    Before patching i try it and the app show me the maps withe all the car but have some trouble and the annoying popup for google services.
    After patching, the app didn't show the popup, but didn't show THE MAPS..... :/ :/

    Any idea?
    Thanks a lot
    You have to add your own developer key to Play Services Patcher for the maps api.
    06-29-16 06:50 AM
  23. conite's Avatar
    hi
    install all of the file according quide
    and instal clash of clans (mod version )
    but, when start the game !it say : relies google play service ...
    plz help !
    install clash of clans moded from internet and patched by myselft
    but both is not working
    When patched, CoC will run, except you can no longer attack without having the game crash. It is no longer compatible with BB10.
    06-29-16 06:52 AM
  24. A_ElSaman's Avatar
    Here is the patched version from SoundCloud that I have issues with, https://db.tt/0dci0nsn

    Posted via CB10
    06-29-16 06:55 AM
  25. cespinal's Avatar
    Why can't I get this to work?!
    06-29-16 08:42 AM
9,589 ... 256257258259260 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 11:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD