1. PhilDirt2dot0's Avatar
    When I install BlackBerryGoogleID 2.8 on Passport running 10.3.2, after clicking Allow on permissions, I get error popup that says....Unable to install this app. Any ideas?
    03-23-16 01:18 PM
  2. Cobalt232's Avatar
    Remove any old version before installing the new one.
    03-23-16 02:21 PM
  3. manolakis's Avatar
    Thank you. The BlackBerry runtime helped to install chrome properly again. But the problem with play services persists. Any idea what the issue is?
    03-23-16 02:25 PM
  4. PhilDirt2dot0's Avatar
    I did remove all older versions and did a reset and get same result. My OS version is 10.3.2.2836. Might that be the issue?
    03-23-16 03:08 PM
  5. Lusitano17's Avatar
    Thank you. The BlackBerry runtime helped to install chrome properly again. But the problem with play services persists. Any idea what the issue is?
    Did you remove ALL remnants of your initial install before installing new apk?

    Have you tried to patch the application to see if you can remove the Play Service dependency?

    You may need to uninstall all of the workaround files completely and reinstall from scratch.

    Posted via CB10
    03-23-16 03:11 PM
  6. Lusitano17's Avatar
    I did remove all older versions and did a reset and get same result. My OS version is 10.3.2.2836. Might that be the issue?
    It certainly could be if you haven't corrected the ART error yet.

    Posted via CB10
    03-23-16 03:13 PM
  7. ben_it's Avatar
    Discovered this opportunity just today. Can anyone tell me if Hangout woks properly and if a patch is needed? Thanks
    03-23-16 03:39 PM
  8. BBBaje's Avatar
    When I install BlackBerryGoogleID 2.8 on Passport running 10.3.2, after clicking Allow on permissions, I get error popup that says....Unable to install this app. Any ideas?
    I was experiencing similar errors with various files, but it's a shortcoming with the android runtime. I was referred to another thread which had a link to BlackBerry knowledge base with an update on that situation. It has a file to install. Once installed, restarting your device.

    If your still having the issue with GID2.8, install and older version, say 2.0, register the device and then check app permissions to DELETE ALL instances of the GID you can find.

    All file installations in Cobalt's suite should work smoothly after that.

    http://support.blackberry.com/kb/art...mber=000037772

    Posted via CB10
    03-23-16 03:42 PM
  9. srbuhr's Avatar
    I can't get Google play services to load. I go to linked page and then nothing. What am I doing wrong?


    Posted via CB10
    03-23-16 04:07 PM
  10. Lusitano17's Avatar
    Discovered this opportunity just today. Can anyone tell me if Hangout woks properly and if a patch is needed? Thanks
    http://forums.crackberry.com/ask-que.../#post12239075

    Posted via CB10
    03-23-16 04:13 PM
  11. Xopher's Avatar
    I can't get Google play services to load. I go to linked page and then nothing. What am I doing wrong?


    Posted via CB10
    Looks like the site is down. I'm in the same boat.

    Posted via CB10
    Last edited by Xopher; 03-23-16 at 09:18 PM.
    03-23-16 04:24 PM
  12. DreadPirateRegan's Avatar
    You got it right. It is indeed a problem that is related to the Google Play Games integration. It looks like Google Play Games only authenticates if the authentication goes thru Google Play Services. This seems to be a new security feature on the Google side.

    The solution is to use Google Login 4.4.4, which only works together with Google Play Services. That's the solution I'm currently testing.

    If people want to give it a try, here is the download file:
    https://www.mycloud.ch/s/#S165EE046F...24DDD37D09FED4

    Instructions:
    1. Remove existing Google Login app
    2. Install new Google Login app 4.4.4
    3. Login as usual
    4. Go to Blackberry Google ID and refresh checkin

    THIS ONLY WORKS IF GOOGLE PLAY SERVICES IS INSTALLED!

    Since I installed the new login app, I didn't get the error message in hub. But as said, it is just a possible fix. Maybe it wont work on the long run.
    Exactly why don't run play services I am happy with his play store, mobile app dev options as well as sign in and he other necessary apk, all the others do not want or need so if a game can't get past the requires play services to work for me I don't need it or if it's that big I just remove the requirement. Thank God I am not a hammer but good work cobalt and hope everybody's issues gets fixed soon! I said way back this prob had to do with play services integrated somehow... I knew it.

    Posted via CB10
    03-23-16 05:12 PM
  13. DreadPirateRegan's Avatar
    Looks like the site is down. I'm in the same boat.

    Posted via CB10
    Somebody should be able to help with a link to their box I nay have it let me check, which version? I save everything even though don't use some of it as you never ever know..

    Nobody can help these guys out whilst servers down, come on guys it's crack berry upload a link, share....

    Posted via CB10
    03-23-16 05:14 PM
  14. srbuhr's Avatar
    That would be great if some one has a link for the play services. I have had cobalt's Google playing for long time but didn't bother with play services. However now I do require it.

    Posted via CB10
    03-23-16 05:30 PM
  15. PhilDirt2dot0's Avatar
    Ok have 4.4.4 GoggleLogin loaded but it gets an error when I attempt to login. I tried loading BlackBerryGoogleID 2.8 and got same error...Unable to install app message. Will clean, reset, and retry.
    03-23-16 06:42 PM
  16. BBBaje's Avatar
    Ok have 4.4.4 GoggleLogin loaded but it gets an error when I attempt to login. I tried loading BlackBerryGoogleID 2.8 and got same error...Unable to install app message. Will clean, reset, and retry.
    1. Install the file at the end of the page in BlackBerry Knowledge Base.

    http://support.blackberry.com/kb/art...mber=000037772

    2. Restart your device.

    3. Install an earlier version of GID.

    4. Open GID, REGISTER and then check the app settings (3 dots) AND delete all GIDs found.

    5. Attempt to install the GID 2.8...and it should work.

    I assume the steps above should work for any other Cobalt Suite files that give the 'unable to install' error.

    Posted via CB10
    03-23-16 09:06 PM
  17. DreadPirateRegan's Avatar
    That would be great if some one has a link for the play services. I have had cobalt's Google playing for long time but didn't bother with play services. However now I do require it.

    Posted via CB10
    Is this it guys, it's what I have for google play services stored in my box? If it is I have the others also just ask...

    Hope helps, https://app.box.com/s/8gnzff2st45x541a9dxu1motdqf2dzyr

    Posted via CB10
    03-24-16 01:06 AM
  18. ben_it's Avatar
    @Lusitano17: Thanks for the link.
    Another question, how about battery life aftr the installation of the G-stuff?
    03-24-16 04:24 AM
  19. Cobalt232's Avatar
    Ok have 4.4.4 GoggleLogin loaded but it gets an error when I attempt to login. I tried loading BlackBerryGoogleID 2.8 and got same error...Unable to install app message. Will clean, reset, and retry.
    You do have Play services installed, right? Google login 4.4.4 doesn't work without it.
    03-24-16 05:13 AM
  20. roxtarvaibhav's Avatar
    Please help! This problem is coming after I updated the BlackBerry Google account :| I can't check in
    Cobalt's official Google Apps landing page-img_20160324_154935.png

    Posted via CB10
    03-24-16 05:21 AM
  21. Benoit Cossais's Avatar
    COC fans, from what I read is that supercell has stopped supporting Android lower then 4.4...Cobalt, would it be possible to update the one we are using here (4.3)? This is hearsay for now, I found it on the supercell forum...
    03-24-16 08:39 AM
  22. Cobalt232's Avatar
    Please help! This problem is coming after I updated the BlackBerry Google account :| I can't check in
    Click image for larger version. 

Name:	IMG_20160324_154935.png 
Views:	740 
Size:	57.8 KB 
ID:	395116

    Posted via CB10
    Remove bbgid and re-install. It's an update problem.
    DreadPirateRegan likes this.
    03-24-16 08:47 AM
  23. coc pushing's Avatar
    Cobalt stack?where this app to download?

    Posted via CB10
    03-24-16 09:01 AM
  24. Graham Miller's Avatar
    For some reason I'm unable to use the Teamviewer app from BlackBerry. Does anyone know if the Android apk can be patched to work?

    Thanks

    Posted via CB10
    03-24-16 09:07 AM
  25. coc pushing's Avatar
    Sir Cobalt,now im cnt link google play service email.if I report to supercell then he gv code can I try to use android to open an link the village?it works?please urgent.

    Posted via CB10
    03-24-16 09:13 AM
9,507 ... 218219220221222 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD