1. pranik's Avatar
    Finally.. cobalt is back..
    Thank you very much.
    I am sure you know about the issue so far but it was started with COC after March 21 update, and one of the problem is game crashes in no time as soon as you hit attack / find a match

    FYI : rest of the activity is normal such as you can do revenge attacks, text to friend, donate troops and probably a war attacks too




    Posted via CB10
    03-22-16 11:38 AM
  2. pranik's Avatar
    My bad folks, I know it's not COC thread but I thought I should mentioned if account sign in error is related to March 21 update of coc



    Posted via CB10
    03-22-16 11:42 AM
  3. H-Marshalls's Avatar
    CoC keeps crashing the moment I hit the search opponents button. It sucks to have this done to me at this stage of the game. I need help on this. Had anyone cracked this yet? If yes, direct me to the link and specifically point me to the right direction

    Posted via CB10
    03-22-16 12:32 PM
  4. Ginowine's Avatar
    Ok, so I also got that notification in my hub about my Google Account. Not sure what causes it. I removed my Google Account from the device and just added it again. Seems to work now. It looks like the auth key has a life span and becomes invalid after a specific amount of time. This may be a new Google Security feature. Will see if the message shows up again.

    I thought so too about the new Google Security.

    I indeed get that error notification message often on daily basis lately on my BB10 device (OG Passport).

    Most of your Google Apps (Such as BlackBerry Google ID, Google Plus Whitelist, two kinds of GPS'es) are outdated and must to be re-patched by you again with newer versions.

    Posted via CB10
    03-22-16 12:40 PM
  5. Alfisti2016's Avatar
    Ok, so I also got that notification in my hub about my Google Account. Not sure what causes it. I removed my Google Account from the device and just added it again. Seems to work now. It looks like the auth key has a life span and becomes invalid after a specific amount of time. This may be a new Google Security feature. Will see if the message shows up again.
    Deleted this also, re-installed and was able to sign in okay, however the sign-in error notification reappeared again shortly afterwards.

    Posted via CB10
    03-22-16 12:41 PM
  6. kets4ever's Avatar
    Hi guys. I was busy with other stuff. Also, I had to fully switch to my Galaxy S6 because my Q10 went fubar. The keyboard doesn't work anymore, so it's has become inusable for me. I didn't use the device for weeks now.

    Maybe someone can give me a wrap up what's going on and what issues you are having.
    Awaited multi talented "Cobalt" here is explanation from me abt coc new update... latest apk mod with lucky patcher as every time we did.. but this after patched apk its showing needs gservices.. here is attachment... screenshot...

    And already installed ur gservices 2014 post




    Need ur suggestion now



    Cobalt's official Google Apps landing page-img_20160323_002901.png

    Posted via CB10
    03-22-16 02:01 PM
  7. Cobalt232's Avatar
    Don't patch with lucky patcher. Use play services patcher.
    03-22-16 02:10 PM
  8. SlcCorrado's Avatar
    All my Android apps work just fine. Not concerned about some game.
    Well at least you're better than us, so you have that going for you
    03-22-16 02:33 PM
  9. Smokeaire's Avatar
    Well at least you're better than us, so you have that going for you
    Not better, just different interests and priorities.
    gfondeur likes this.
    03-22-16 02:35 PM
  10. DreadPirateRegan's Avatar
    Ok, so I also got that notification in my hub about my Google Account. Not sure what causes it. I removed my Google Account from the device and just added it again. Seems to work now. It looks like the auth key has a life span and becomes invalid after a specific amount of time. This may be a new Google Security feature. Will see if the message shows up again.
    Makes sense as I prob added mine way later then yours onto this two month old PP and no issues yet! Will follow thread closely to see if you get it again in a short while or if fixed again for now. Thanks Cobalt! Again...

    Posted via CB10
    03-22-16 02:36 PM
  11. SlcCorrado's Avatar
    Ok, so I also got that notification in my hub about my Google Account. Not sure what causes it. I removed my Google Account from the device and just added it again. Seems to work now. It looks like the auth key has a life span and becomes invalid after a specific amount of time. This may be a new Google Security feature. Will see if the message shows up again.
    Hey buddy. So that error that's been happening seems to go away for a bit once you delete and re-add your Google account, but after about a day it comes back. Seems like it's something on Googles end. Not sure though.
    03-22-16 02:36 PM
  12. DreadPirateRegan's Avatar
    Hey buddy. So that error that's been happening seems to go away for a bit once you delete and re-add your Google account, but after about a day it comes back. Seems like it's something on Googles end. Not sure though.
    They are out to ruin it for us! Scumbags! I see allot of reviews saying posted from my BlackBerry passport Yada Yada, maybe we should stop that in the reviews as google is shady.

    Posted via CB10
    gfondeur likes this.
    03-22-16 02:38 PM
  13. orac_4's Avatar
    The links do not load at all when I click on them. I tried doing it on my PC and on my Z30. They will open a new tab but will not load at all. anywhere else i can download these apps?
    03-22-16 04:00 PM
  14. SlcCorrado's Avatar
    Hi guys. I was busy with other stuff. Also, I had to fully switch to my Galaxy S6 because my Q10 went fubar. The keyboard doesn't work anymore, so it's has become inusable for me. I didn't use the device for weeks now.

    Maybe someone can give me a wrap up what's going on and what issues you are having.
    Oh, and your links aren't working from the first post. They just load indefinitely.
    03-22-16 04:09 PM
  15. Smokeaire's Avatar
    Oh, and your links aren't working from the first post. They just load indefinitely.
    Using Tapatalk in Web View the links work fine. I was able to download from all the links.
    03-22-16 04:57 PM
  16. Alfisti2016's Avatar
    Deleted this also, re-installed and was able to sign in okay, however the sign-in error notification reappeared again shortly afterwards.

    Posted via CB10
    Well, after doing this (and getting the notification once more in the Hub which I then deleted) the same issue hasn't comeback!

    Posted via CB10
    03-22-16 05:10 PM
  17. SlcCorrado's Avatar
    Using Tapatalk in Web View the links work fine. I was able to download from all the links.
    Look man, we are all very happy that you're happy and nothing ever goes wrong for you, but just popping in constantly and telling people that their problems aren't real or don't matter is pretty annoying
    03-22-16 07:09 PM
  18. BBBaje's Avatar
    I'm getting the "unable to install" error for BlackBerry Google ID 2.8. Previous versions install, say 2.0.7. All other components such as Google Account Manager install without problem. What could be the problem.

    Z10stl100-1/10.3.2.2876
    03-22-16 08:01 PM
  19. joeragan's Avatar
    I'm getting the "unable to install" error for BlackBerry Google ID 2.8. Previous versions install, say 2.0.7. All other components such as Google Account Manager install without problem. What could be the problem.

    Z10stl100-1/10.3.2.2876
    Could be a corrupted apk. Try redownload it.

    Posted via my Z30STA100-2/10.3.2.2876
    03-22-16 09:04 PM
  20. BBBaje's Avatar
    It's the ump-teenth I've downloaded the BBGID.apk from Cobalts.

    Photo shows error message for Whitelist.
    Posted via CB10

    Attachment 394989
    03-22-16 09:33 PM
  21. Prithivihari's Avatar
    None of the link for downloading the above mentioned BlackBerry google Id and other essential apk's are working. Doesn't load on mobile and error on PC as follows.. "homepage.bluewin.ch didn't send any data"
    03-23-16 01:35 AM
  22. Alfisti2016's Avatar
    Well, after doing this (and getting the notification once more in the Hub which I then deleted) the same issue hasn't comeback!

    Posted via CB10
    Ugh, so the reason it disappeared was because the Android Runtime had crashed. Restarted my phone and the sign-in error is back!

    Posted via CB10
    03-23-16 03:19 AM
  23. manolakis's Avatar
    Good morning, I followed the installation instructions and still receive with chrome the error message about the play services not installed when trying to log in to synchronize bookmarks.

    In my despair I uninstalled it via BlackBerry screen, but apparently it is still there (installed status in play store) and just the icon removed from the screen. Uninstalling through play store or uninstall aps does not work (any more?), reinstalling it through an apk file to have at least the icon back neither.

    Can someone give me a hint on how to get Chrome properly installed and working again and have it synchronize the bookmarks? BTW the play store newsstand gives the same error message as chrome. In a youtube video I heard something about app specific passwords - I that the way?

    Thank you for your effort.
    03-23-16 03:41 AM
  24. Lusitano17's Avatar
    Good morning, I followed the installation instructions and still receive with chrome the error message about the play services not installed when trying to log in to synchronize bookmarks.

    In my despair I uninstalled it via BlackBerry screen, but apparently it is still there (installed status in play store) and just the icon removed from the screen. Uninstalling through play store or uninstall aps does not work (any more?), reinstalling it through an apk file to have at least the icon back neither.

    Can someone give me a hint on how to get Chrome properly installed and working again and have it synchronize the bookmarks? BTW the play store newsstand gives the same error message as chrome. In a youtube video I heard something about app specific passwords - I that the way?

    Thank you for your effort.
    Read this...
    http://support.blackberry.com/kb/art...mber=000037772

    And this...
    http://forums.crackberry.com/blackbe...lysis-1058115/

    Posted via CB10
    03-23-16 04:20 AM
  25. Smokeaire's Avatar
    Look man, we are all very happy that you're happy and nothing ever goes wrong for you, but just popping in constantly and telling people that their problems aren't real or don't matter is pretty annoying
    Look man, letting people know how links work for some might be of help to those who might be using a particular app. It also might let Cobalt narrow down the issue, if it is if fact an issue on his side. It's termed "trouble shooting".
    gfondeur likes this.
    03-23-16 04:21 AM
9,524 ... 216217218219220 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD