1. Smokeaire's Avatar
    Haven't been able to get the newer Starbucks versions to work, however the previous one still works without patching (although you won't get the locations). I think it's v3.1.2, would you like that version? I can post the apk.

    Posted via CB10
    Did you try with decompile turned off/unchecked?
    12-08-15 12:01 PM
  2. jsnorman's Avatar
    Yeah I had an earlier version working for Starbucks but the 3.2.2 won't patch. I tried both methods without recompiling resources in Windows patcher of course. If the 3.1.2 apk is working can you post that - or if anyone can post the most recent known patchable apk I would greatly appreciate it... no need to patch it I can do that.

    Edit: I stupidly deleted the old apk and patched apk when I downloaded the version 3.2.2 apk.

    Posted via CB10
    Last edited by jsnorman; 12-08-15 at 12:28 PM.
    12-08-15 12:09 PM
  3. duggs's Avatar
    Resubmitted the post.
    12-08-15 01:23 PM
  4. duggs's Avatar
    1. Clash of Clans must be patched with Play Services Patcher.
    2. To use full Loation features, you MUST remove the old version of Blackberry Google ID and reinstall. Then checkin.

    This is because the required location settings are only inserted into the database when it is initialized. If you udpate Blacbkerry Google ID, the database is not initialized and the setting is not written into the database.
    Thanks Cobalt. What do you mean by play services patcher? Are you referring to Lucky patcher or something?

    Posted via CB10
    12-08-15 01:25 PM
  5. tdyhedge's Avatar
    Read the first post here very carefully:

    http://forums.crackberry.com/showthread.php?t=914930


    Posted via CB10
    12-08-15 01:28 PM
  6. anon(55900)'s Avatar
    I installed three Cobalt APKS, the two Essential and the Play Store, facebook won't process my sign in. There is no error message, it simple goes back to Log In page. What did I do wrong?
    12-08-15 07:58 PM
  7. conite's Avatar
    I installed three Cobalt APKS, the two Essential and the Play Store, facebook won't process my sign in. There is no error message, it simple goes back to Log In page. What did I do wrong?
    Current Android Facebook apps do not work on BB10. You have to go waaay back to v29.0.0.23.13.
    12-08-15 08:49 PM
  8. richard_s1881's Avatar
    Anyway to get the newer version of shazam to work?

    Posted via CB10
    12-08-15 10:08 PM
  9. spiculated's Avatar
    Yeah I had an earlier version working for Starbucks but the 3.2.2 won't patch. I tried both methods without recompiling resources in Windows patcher of course. If the 3.1.2 apk is working can you post that - or if anyone can post the most recent known patchable apk I would greatly appreciate it... no need to patch it I can do that.

    Edit: I stupidly deleted the old apk and patched apk when I downloaded the version 3.2.2 apk.

    Posted via CB10
    Starbucks v3.1.2 will fail when you run it through either Lucky Patcher and Gmap Patcher (decompile turned off or on). But it's the latest version that I've found that works for me without needing to patching as it doesn't ask for Google Play Services when starting the app.

    I am able to log in and make payments/purchases. The only thing that doesn't work is finding the closest location.

    Onedrive link: https://onedrive.live.com/redir?resi...int=file%2capk

    Mega link: https://mega.nz/#!C1NyGTaJ!ioBesr9WJ...qq2R1_MwO2zQcQ



    Posted via CB10
    12-09-15 12:48 AM
  10. motec bb's Avatar
    Has anyone had luck with the latest version of Hertz rent a Car?
    com.hertz.apk
    It goes blank on the "Reserve " screen.

    Tried patching but no luck
    The old version work fine without any sort of patching.

    Posted via CB10
    12-09-15 06:52 AM
  11. yaya2's Avatar
    When updated builds come out for Cobalts 3 files do we need to download them and update the previous one we already have
    12-09-15 12:24 PM
  12. tdyhedge's Avatar
    When updated builds come out for Cobalts 3 files do we need to download them and update the previous one we already have
    You should delete the old apps and install the new files for best results, unless you're comfortable with just clearing the cache. Or just follow the advice Cobalt usually posts along with the new files.

    Posted via CB10
    12-09-15 12:45 PM
  13. anon(439228)'s Avatar
    Same here with LG Urbane. There is no "connect" option in the menu. However, when I connected via the Blackberry settings bluetooth menu, strangely the watch seemed to think it was syncing because it completed the "update" step (presumably updating software via my Blackberry and Android Wear) and then went to Syncing device. Syncing completed (or appeared to complete) on the watch after an hour or so, but the menu and the Android Wear screen never changed, there was never any acknowledgment or notification of an attached device in Android Wear. And I don't think anything really sync'd as there is nothing in the watch calendar. I attempted to connect to wifi, but unfortunately that requires Android Wear also (bad design there). After going through the "update device" and "sync" on the watch, the bluetooth connection was lost (or maybe it got lost in the middle somehwere, but there was never an error message or notification) and the watch will not re-connect to Bluetooth anymore even through the usual Blackberry bluetooth menu.

    It seem like there is something missing, but not sure what. I know that Cobat's patch works on other Android apps that use Bluetooth (I got my Tesla Model S calendar syncing with my Passport via Bluetooth thanks to Cobalt) so it is not strictly a bluetooth issue. I suspect there is a library somewhere that needs patching. Any ideas? Cobalt, if you think this is really solveable I would be willing to buy a watch for you to work on.
    Hello jsnorman,

    if you read my post below... i can help with the needed work to get the watches "wearableBT" slave connection to connect with the phone.

    if you can get a loaner watch to cobalt (I offered before, no takers)...

    and get him to make an effort... like i said, i will contribute $$$ as well as investing my time into getting the BT hardware to shake hands.

    but, until cobalt can work to fix the backend part... i am on hold



    any other "wear" supporters out there wanting to "pair" their watches to a BB device?

    let us know and donate to cobalts cause

    thanks!



    Hello All,

    I spent days doing the above, with the same results as I had mentioned in my 1st post here

    I can work with outside help on the BT connection issue (disappearing BT Smartwatch) with my BT sniffing app, some patience and my android & bb test devices

    Attachment 382895


    But... once resolved, no further headway can be made until cobalt can resolve (my) services issue


    If I can hook up with cobalt, and start to fund him... and or supply him with my watch, I am in -but please also all others interested, contribute to his cause.


    Takers? Cobalt?
    RRaburn likes this.
    12-09-15 03:25 PM
  14. jsnorman's Avatar
    Hello jsnorman,

    if you read my post below... i can help with the needed work to get the watches "wearableBT" slave connection to connect with the phone.

    if you can get a loaner watch to cobalt (I offered before, no takers)...

    and get him to make an effort... like i said, i will contribute $$$ as well as investing my time into getting the BT hardware to shake hands.

    but, until cobalt can work to fix the backend part... i am on hold



    any other "wear" supporters out there wanting to "pair" their watches to a BB device?

    let us know and donate to cobalts cause

    thanks!
    @Cobalt, I will contribute your choice of a brand new LG Urbane (silver or pink gold), Moto 360 or Asus Zenwatch 2 on your commitment to try to solve the services issue. No strings, just a promise to try is all I need (and a mailing address, or put it on an Amazon wishlist and I can buy and send directly from there).

    jsnorman
    anon(439228) likes this.
    12-09-15 07:00 PM
  15. tonizolnai's Avatar
    I installed all Cobalt apks, set up my Google account, Downloaded Google Maps from PlayStore, added it to Whitelist, patched with PS Patcher 1.4, copied the patched apk to my device (Z30) then started it from file manager and I got the error message "Unable to install this app".

    Can someone help what was wrong with the above?
    12-10-15 04:14 AM
  16. Cobalt232's Avatar
    I installed all Cobalt apks, set up my Google account, Downloaded Google Maps from PlayStore, added it to Whitelist, patched with PS Patcher 1.4, copied the patched apk to my device (Z30) then started it from file manager and I got the error message "Unable to install this app".

    Can someone help what was wrong with the above?
    Uninstall the unpatched version of Google Maps before installing the patched one.
    12-10-15 04:16 AM
  17. tonizolnai's Avatar
    Thank you, that helped!
    12-10-15 04:40 AM
  18. joeragan's Avatar
    There is Clash Of Clan update just now, but I am unable to download the update to be patched. Any suggestion?

    Posted via CB10
    12-10-15 07:26 AM
  19. miaminemo's Avatar
    There is Clash Of Clan update just now, but I am unable to download the update to be patched. Any suggestion?

    Posted via CB10
    Yes, this is different. Making me nervous.
    12-10-15 07:30 AM
  20. conite's Avatar
    There is Clash Of Clan update just now, but I am unable to download the update to be patched. Any suggestion?

    Posted via CB10
    What do you mean by "unable"?
    12-10-15 07:37 AM
  21. joeragan's Avatar
    What do you mean by "unable"?
    From the Play Store, clicked the Update, it shows download progress then black screen. The apk file is not there.


    Posted via CB10
    12-10-15 07:41 AM
  22. pstocks's Avatar
    Everything's works will post a new patched update of coc in few minutes
    Last edited by pstocks; 12-10-15 at 08:19 AM.
    12-10-15 07:42 AM
  23. miaminemo's Avatar
    Can someone post just the new original (not modified) APK ? Play store is telling me the update is not compatible with my device. I'd like to get the new APK and just try to sideload it...
    12-10-15 07:52 AM
  24. pstocks's Avatar
    Can someone post just the new original (not modified) APK ? Play store is telling me the update is not compatible with my device. I'd like to get the new APK and just try to sideload it...
    A original new non patched version apk of Clash of Clans v.8.67.3:

    https://mega.co.nz/#!BNokTYgb!H-gTwz...p8HiPwcOQ2f060

    Patched version of Clash of Clans v.8.67.3 (working) :

    https://mega.co.nz/#!1dAUES6R!SCRExX...Qp40PagHjARQcg


    Posted via CB10
    Last edited by pstocks; 12-10-15 at 08:31 AM.
    12-10-15 08:03 AM
  25. joeragan's Avatar
    Thanks pstocks!

    Posted via CB10
    12-10-15 09:11 AM
9,499 ... 154155156157158 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD