1. Smokeaire's Avatar
    @cobalt232, pls kindly re-post the link of:

    - Android settings without mobile data configuration option
    - Android browser
    in the #1

    Thanks!
    Look at 1st post. Still there.
    10-01-15 05:03 AM
  2. phannhannghia's Avatar
    The both of links still be error.
    10-01-15 05:22 AM
  3. Smokeaire's Avatar
    The both of links still be error.
    Hmmm....appears to be so.

    Sent from my Passport using Tapatalk
    10-01-15 06:01 AM
  4. ferchu's Avatar
    May be it related to your hardware,Z10 STL 100-1, that version has problem with Gmaps and patched Youtube

    Posted via CB10
    It mean, does this happen only with the STL-1 model?
    Happens to me the same thing, playing the video never starts.
    10-01-15 09:35 AM
  5. ferchu's Avatar
    YouTube opened but videos didn't work why?????

    Posted via CB10
    Attachment 373898

    Posted via CB10

    Same to me!
    10-01-15 09:38 AM
  6. vincent caracciolo's Avatar
    sorry if this has been responded to but after downloading google whitelist is is supposed to open. installed just fine but when I open it it immediately shuts down. Is this normal? wasn't sure if it only does something in the backround.
    10-01-15 09:39 AM
  7. hasmukh1's Avatar
    Latest Chromecast Patched guys, and working!

    https://drive.google.com/file/d/0B7t...p=docslist_api

    Posted via CB10
    Thanks a lot Rubarth12, It's working.
    10-01-15 09:54 AM
  8. Rubarth12's Avatar
    Glad to help!

    Posted via the CrackBerry App for Android
    10-01-15 10:37 AM
  9. LolaPagoda's Avatar
    Looking for some help with loading the Scottish National Trust's 'Trust Trails' app.
    What I have done so far:
    - Installed Google account manager
    -Installed BlackBerry Google ID
    the two above seemed to work as I successfully registed my account and device.

    - Patched the Trust Trails apk - when it started got an error message about Google Services.
    - Patched Google Play Services as per the sticky post at the top. However when I try to install it I get the error message ''Unable to install this app"

    Trust Trails app will now not even load and I get a message 'App has stopped"

    Does anyone have any idea what the problem might be? Spent 3 hours on this already...

    Thanks
    10-01-15 12:47 PM
  10. Smokeaire's Avatar
    Looking for some help with loading the Scottish National Trust's 'Trust Trails' app.
    What I have done so far:
    - Installed Google account manager
    -Installed BlackBerry Google ID
    the two above seemed to work as I successfully registed my account and device.

    - Patched the Trust Trails apk - when it started got an error message about Google Services.
    - Patched Google Play Services as per the sticky post at the top. However when I try to install it I get the error message ''Unable to install this app"

    Trust Trails app will now not even load and I get a message 'App has stopped"

    Does anyone have any idea what the problem might be? Spent 3 hours on this already...

    Thanks
    First of all you don't patch Cobalt's Google Play Services (where in the first post does it indicte the it needs patching--it doesn't), just install as is. Did you install Whitelist? That might be needed as well.
    If I were you I would uninstall all of Cobalt's apps that you have installed and start over from scratch. Re-read first post completely, follow the directions exactly, install all of Cobalt's apps, and again follow the directions.
    LolaPagoda likes this.
    10-01-15 01:12 PM
  11. Cobalt232's Avatar
    sorry if this has been responded to but after downloading google whitelist is is supposed to open. installed just fine but when I open it it immediately shuts down. Is this normal? wasn't sure if it only does something in the backround.
    You don't have Blackberry Google ID installed. It is required to run the Whitelist app. If you would only read the first post, it stated there.
    10-01-15 01:35 PM
  12. LolaPagoda's Avatar
    Thank you for taking the time to reply to my post. You are completely correct and I misread the instructions. After 8 hours at work and running on 5 hours sleep plus trying to get the kids dinner made, I goofed up. Having only ever used BlackBerry,I started with a blueberry with a track wheel, I felt that today trying to load a silly app from the Scotland National Trust might be the day that I gave up and considered another OS but with your help I will now stick with my Z30 - my 8th BlackBerry. If it wasn't wasn't for the dedicated people on the forums I am sure many people would have left long ago.

    Thank you.
    Cobalt232, Smokeaire and Y. Z. like this.
    10-01-15 02:00 PM
  13. vincent caracciolo's Avatar
    My apologies. I have been running your comeplete set up as instructed since may without any issues. I went to update the Google id file and I deleted the old one and the new without realizing it. Re installed Google id. All is good now. Whitelist is up. Thanks for the response.

    Posted via CB10
    10-01-15 03:26 PM
  14. Fool Guy's Avatar
    "Google Photos 1.5.0.103330409 [by hasmukh1]
    https://mega.nz/#!OsRnkQiS!CRrB_2gu3...A9usi6n9GKJIP0"
    Is not available on mega now.
    10-02-15 12:40 AM
  15. hasmukh1's Avatar
    "Google Photos 1.5.0.103330409 [by hasmukh1]
    https://mega.nz/#!OsRnkQiS!CRrB_2gu3...A9usi6n9GKJIP0"
    Is not available on mega now.
    New version of google photos 1.6.0 available here:
    https://mega.nz/#!XgATySRY!VGMFLAx3h...IiS6HKDTtEFvmc
    10-02-15 06:24 AM
  16. hasmukh1's Avatar
    It has been found that Google photos version 1.6.0 new features such as face labeling and chromecast capability is not activated to all regions. please reboot your chromecast to see icon on the app.
    please share your experience.
    10-02-15 06:29 AM
  17. Cobalt232's Avatar
    New version of google photos 1.6.0 available here:
    https://mega.nz/#!XgATySRY!VGMFLAx3h...IiS6HKDTtEFvmc
    Fist post updated with your version.
    10-02-15 07:19 AM
  18. prplhze2000's Avatar
    Love it. Just installed the three files a week ago.

    However, Google play is now telling me it can't connect. Yes, I have rebooted.

    Posted via CB10
    10-02-15 09:38 PM
  19. Cobalt232's Avatar
    What is the exact error message?
    10-03-15 04:12 AM
  20. myriad86's Avatar
    could anybody please shed any light on how to make Google Maps to work with BB 10.3.2.2474? I'm running out of options...

    Z10 STL100-2 BB 10.3.2.2474

    After updating to 10.3.2.2474 I can't get my Z10 to work with Google Maps 9.14 or older versions. After installing Google Account, Blackberry Google ID, Google settings and Play store from Cobalt's landing page, I try to install Google Maps from the Play Store but everytime I open it and I get to the screen "Accept & Continue" it crashes. I have also tried to install Google Maps apk right after a clean OS installation to no avail (with&without the google pack).
    I have also tried older versions of Google Maps with the same result. I have even tried to patch the Google Maps apk with GMaps patcher but it displays "Analyzing" forever and at then it shows an error. I've read in a previous post that Google Maps should work right out of the box, though.

    I might be missing something....could anybody please shed any light on how to make Google Maps to work with BB 10.3.2.2474?

    PS: My Kudos to Cobalt for his efforts to make BB10 Google friendlier.
    Last edited by myriad86; 10-03-15 at 05:44 AM.
    10-03-15 05:14 AM
  21. Cobalt232's Avatar
    It works right out of the box on my Q10. But I believe that it may have issues on th Z10 because of the HW specs.
    10-03-15 05:23 AM
  22. prplhze2000's Avatar
    "Check your connection and try again."

    Posted via CB10
    10-03-15 06:04 AM
  23. Cobalt232's Avatar
    Looks like Blackberry Google ID app is not installed and the device is therefore not checked in.

    You must have the following apps installed permanently on your device:

    1. Android Account app (com.google.android.gsf.login)
    2. Blackberry Google ID
    3. Play Store
    10-03-15 06:42 AM
  24. prplhze2000's Avatar
    They are installed. Device is registered. I entered my sign in info again. Said I was already signed in.

    Posted via CB10
    10-03-15 08:34 AM
  25. Just Me's Avatar
    What am I doing wrong? Can not even download the updated GiD.
    Cobalt's official Google Apps landing page-img_20151003_063434.png

    Posted via CB10
    10-03-15 08:35 AM
9,482 ... 130131132133134 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 10:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 11:23 AM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 10:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 10:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD