1. CoreyGmaN's Avatar
    Cobalt - Thanks for all your hard work! it is much apprecated!
    09-01-15 02:10 PM
  2. anon(3072139)'s Avatar
    : )

    Posted via CB10
    09-01-15 02:55 PM
  3. ssayzzz6's Avatar
    Cobalt,

    everything works great except no Chromecast addon in the updated Youtube app?

    Posted via CB10
    09-01-15 04:42 PM
  4. Cobalt232's Avatar
    I have chromecast in youtube
    09-01-15 06:02 PM
  5. whatsever's Avatar
    What you can use chromecast and does this also work with netflix?


    Posted via CB10
    09-01-15 06:04 PM
  6. pstocks's Avatar
    I will explain some really annoying thing maybe you Cobalt or someone else will have an idea how to solve this, so far I was using a Cobalt magic Google Play Services, every thing was working as a charm I had a full support for Google services, using Google Maps etc I patched apps by Gmap Patcher and never had a problem with anything. So today a update came out in my country for my z10 10.3.2 and I decided to do a clean install, wipe my phone and install all once again as usual, my wife have also z10 so I where doing it on two phones at same time but unfortunately with same results , after a clean install a Cobalt magic, apps depends on Google Maps stop working for example app for my banking have an option to show a local cash points, cash machines in local area depends where you are, another one is a post office app with option to show local post offices in area using Google Maps apps tried to load maps but it shows only a empty space, I have no clue why is that what part is missing to work I have everything as before wipe nothing changes before it was working but now is not I used same apk files as where installed , I have a patched latest Google Maps v.9.14.0 installed and it works good I'm signed in can use my places etc also Google Earth working good I can locate myself use street view etc, apps are patched, added to whitelist and seems to work normal but that part with using Google Maps not working same thing with my wife z10 it drives me crazy because before it was working good I keep and use same apk as before for all staff and 100% positive technically nothing changes. I deleted everything couple times and install again it didn't help. Appreciate all ideas but nothing stupid.
    Cobalt's official Google Apps landing page-img_20150902_023941.png
    Cobalt's official Google Apps landing page-img_20150902_024007.png
    Cobalt's official Google Apps landing page-img_20150902_024124.png
    Cobalt's official Google Apps landing page-img_20150902_024141.png
    09-01-15 08:44 PM
  7. jdesignz's Avatar
    I will explain some really annoying thing maybe you Cobalt or someone else will have an idea how to solve this, so far I was using a Cobalt magic Google Play Services, every thing was working as a charm I had a full support for Google services, using Google Maps etc I patched apps by Gmap Patcher and never had a problem with anything. So today a update came out in my country for my z10 10.3.2 and I decided to do a clean install, wipe my phone and install all once again as usual, my wife have also z10 so I where doing it on two phones at same time but unfortunately with same results , after a clean install a Cobalt magic, apps depends on Google Maps stop working for example app for my banking have an option to show a local cash points, cash machines in local area depends where you are, another one is a post office app with option to show local post offices in area using Google Maps apps tried to load maps but it shows only a empty space, I have no clue why is that what part is missing to work I have everything as before wipe nothing changes before it was working but now is not I used same apk files as where installed , I have a patched latest Google Maps v.9.14.0 installed and it works good I'm signed in can use my places etc also Google Earth working good I can locate myself use street view etc, apps are patched, added to whitelist and seems to work normal but that part with using Google Maps not working same thing with my wife z10 it drives me crazy because before it was working good I keep and use same apk as before for all staff and 100% positive technically nothing changes. I deleted everything couple times and install again it didn't help. Appreciate all ideas but nothing stupid.
    Click image for larger version. 

Name:	IMG_20150902_023941.png 
Views:	1425 
Size:	335.7 KB 
ID:	369302
    Click image for larger version. 

Name:	IMG_20150902_024007.png 
Views:	1419 
Size:	10.4 KB 
ID:	369303
    Click image for larger version. 

Name:	IMG_20150902_024124.png 
Views:	1420 
Size:	128.0 KB 
ID:	369304
    Click image for larger version. 

Name:	IMG_20150902_024141.png 
Views:	1426 
Size:	217.8 KB 
ID:	369305
    Well, I don't patch Maps but it works great on me Passport. It was updated few days ago directly from Play store.

    Pasaporte Pilipinas | SQW100-1/10.3.2.26xx
    09-01-15 09:12 PM
  8. Rubarth12's Avatar
    For those of you who are using Chromecast, this App that I've already Patched seems to work very well for casting with! https://drive.google.com/file/d/0B7t...p=docslist_api

    Web Video Caster!

    Posted via CB10
    09-01-15 10:41 PM
  9. CoreyGmaN's Avatar
    Does anybody have the patched Hangouts that I could download handy?
    09-01-15 11:22 PM
  10. Rene Jr1's Avatar
    Can anyone pls help YouTube is working but when I try to watch something the video doesn't play.Cobalt help pls

    Posted via CB10
    09-02-15 12:18 AM
  11. jdesignz's Avatar
    Does anybody have the patched Hangouts that I could download handy?

    You need to have mega app on your device, especially Google Play Services and Whitelist in order for Hangouts to fully work
    Attachment 369217
    Thanks for the mention, Zocster! Here's other link from mega
    https://mega.co.nz/#!PtpWjYba!7UGxeZ...9AXoAzaFq0rsl8


    Sent from my Passport using Tapatalk
    CoreyGmaN likes this.
    09-02-15 01:11 AM
  12. PaoloSv's Avatar
    "Download Google+ Whitelist 1.0.0.3 [Released on June 26, 2015]"
    dont work for me
    i have play store installed and worked
    i install G+ whitelist but after installation i click on the icon G+ and windows open and close fastly!
    09-02-15 03:01 AM
  13. ssayzzz6's Avatar
    Cobalt Hi can you put a dowloadlink for te Youtube you use??? Thxx.....

    Posted via CB10
    09-02-15 04:40 AM
  14. Rene Jr1's Avatar
    This

    Posted via CB10
    09-02-15 05:03 AM
  15. Rene Jr1's Avatar
    Is

    Posted via CB10
    09-02-15 05:03 AM
  16. Rene Jr1's Avatar
    The


    Posted via CB10
    09-02-15 05:04 AM
  17. Rene Jr1's Avatar
    Link

    Posted via CB10
    09-02-15 05:04 AM
  18. Rene Jr1's Avatar
    I am

    Posted via CB10
    09-02-15 05:04 AM
  19. Rene Jr1's Avatar
    Unable

    Posted via CB10
    09-02-15 05:05 AM
  20. Rene Jr1's Avatar
    09-02-15 05:05 AM
  21. Hphv's Avatar
    So I am trying to run Google Admin. I have both patched play services and whitelist installed. Yet, I keep getting the following error:
    Attachment 369258
    Do I need to be running a patched version of Admin as well to make it work?

    Posted via CB10
    If it works for you share your patched apk as I tried and it does not want to install on my passport.

    Posted via CB10
    09-02-15 05:20 AM
  22. Smokeaire's Avatar
    Cobalt Hi can you put a dowloadlink for te Youtube you use??? Thxx.....

    Posted via CB10
    It is in the first post.
    Always read and comprehend Cobalt's first posts in all his threads. Most important make sure your phone is running the proper version number.

    Sent from my BlackBerry Passport.
    gfondeur likes this.
    09-02-15 05:42 AM
  23. ssayzzz6's Avatar
    Thanks rene

    Posted via CB10
    09-02-15 06:30 AM
  24. ssayzzz6's Avatar
    Smokeair i have downloaded the files at page one but the chromecast addon is missing...


    Posted via CB10
    09-02-15 06:33 AM
  25. ssayzzz6's Avatar
    And the Google account keep signing me out maybe that is the problem....?

    Posted via CB10
    09-02-15 06:35 AM
9,589 ... 114115116117118 ...

Similar Threads

  1. Which android app you want to run on your BlackBerry
    By amritanshu singh in forum General BlackBerry Discussion
    Replies: 116
    Last Post: 05-19-18, 11:54 AM
  2. Will the amazon app store kill the blackberry world app store?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 26
    Last Post: 01-28-15, 12:23 PM
  3. Getting the PayPal app for my new Passport?
    By JVRudnick in forum BlackBerry Passport
    Replies: 22
    Last Post: 12-22-14, 11:29 PM
  4. Facebook & Crackberry Apps on Passport
    By UKAsh in forum CrackBerry Apps
    Replies: 5
    Last Post: 11-05-14, 11:43 PM
  5. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
LINK TO POST COPIED TO CLIPBOARD