1. Dr J39's Avatar
    After upgrading to 10.3.2.858, I am unable to make mobile deposits to Chase. Yes, I checked for the latest app. The problem is that it will not focus properly. I am able to deposit checks, to other banks. Only Chase seems to be problematic. Has anyone else experienced this, or am I alone? Z10 STL 100-4 Verizon. For the record, this has been a problem, in the past, with a couple of other releases.
    07-07-15 09:23 PM
  2. JstAntherAnimal's Avatar
    After upgrading to 10.3.2.858, I am unable to make mobile deposits to Chase. Yes, I checked for the latest app. The problem is that it will not focus properly. I am able to deposit checks, to other banks. Only Chase seems to be problematic. Has anyone else experienced this, or am I alone? Z10 STL 100-4 Verizon. For the record, this has been a problem, in the past, with a couple of other releases.
    Running the Chase app on 10.3.2.2339, but I did have the focusing issue you describe when I first installed .2339. I deleted the Chase app and reinstalled it and that fixed the issue for me. I've since used it several times for mobile check deposit. I do notice that it wants a lot more light to properly focus than it did before, but that might be an issue of the camera in the new OS rather than the Chase app.
    07-07-15 10:01 PM
  3. raino's Avatar
    If you want to try it, I can get you an older version of the Chase apk (v3.22.)
    07-07-15 10:10 PM
  4. dman2009's Avatar
    I've had this problem with every version of the Chase app and every OS version with my Z10 STL 100-4. However, I've found it very easy to fix. If I cannot get the check in focus I simply take the picture, leave the phone about 6-8 inches from the check and hit "retake." Generally, the second one will be in perfect focus. It seems to do a lot better when you start the camera with the check and phone in "picture taking" position. This way it focuses better. Let me know if this works for you!
    07-08-15 04:50 AM

Similar Threads

  1. New update 10.2.3.226o
    By SRemillard1 in forum Telus Canada
    Replies: 2
    Last Post: 07-24-15, 07:03 AM
  2. BBM video not working on Q after update
    By BeautyEh in forum BlackBerry Q10
    Replies: 1
    Last Post: 07-07-15, 10:21 PM
  3. Can titles be removed from Active Frames in 10.3.2?
    By gtiffany in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-07-15, 09:09 PM
  4. Replies: 1
    Last Post: 07-07-15, 08:52 PM
  5. Replies: 1
    Last Post: 07-07-15, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD