1. Blue Hef's Avatar
    Where's the bar to pause, change res etc? Lol...

    Change resolution on Youtube?-img_20141118_235930.png

    Posted via CB10
    11-18-14 07:00 PM
  2. BigBadWulf's Avatar
    Tap the bottom bar of the video. Should show up, along with full screen, etc.
    11-18-14 08:14 PM
  3. Blue Hef's Avatar
    Tap the bottom bar of the video. Should show up, along with full screen, etc.
    No it doesn't seem to?

    Any ideas?

    Posted via CB10
    11-21-14 05:22 PM
  4. BigBadWulf's Avatar
    Not a dang clue. That was a hopeful guess. I run my browser in desktop mode, and it's been there as far back on BB10 as I can remember.
    11-21-14 06:06 PM
  5. Joshu42's Avatar
    Any ideas?
    Are you on the flash or html5 player ? Do a long press on the video to display the settings.

    Get a look at this thread to learn how to forge the uri so you can force the quality output.
    11-21-14 07:23 PM
  6. Blue Hef's Avatar
    Not a dang clue. That was a hopeful guess. I run my browser in desktop mode, and it's been there as far back on BB10 as I can remember.
    I love desktop mode too, such a shame about the flash support, or lack of it from future os updates, or so I've been told on numerous threads on here lol...

    Sigh.

    Posted via CB10
    CyberMan2013 likes this.
    11-21-14 07:30 PM
  7. Blue Hef's Avatar
    Are you on the flash or html5 player ? Do a long press on the video to display the settings.

    Get a look at this thread to learn how to forge the uri so you can force the quality output.
    Here is screenshot when I long hold on the bar
    Change resolution on Youtube?-img_20141122_002821.png

    Posted via CB10
    11-21-14 07:32 PM
  8. Joshu42's Avatar
    Here is screenshot when I long hold on the bar
    So html5 player it is.

    Test these links :
    720p : https://www.youtube.com/v/PJop0mCbiH...ion=3&vq=hd720
    1080p : https://www.youtube.com/v/PJop0mCbiH...on=3&vq=hd1080

    Of course the video must provide the quality you want.
    11-21-14 07:45 PM
  9. Blue Hef's Avatar
    So html5 player it is.

    Test these links :
    720p : https://www.youtube.com/v/PJop0mCbiH...ion=3&vq=hd720
    1080p : https://www.youtube.com/v/PJop0mCbiH...on=3&vq=hd1080

    Of course the video must provide the quality you want.
    Can you tell me how you did that plz?

    Yes it worked thank u, lol I don't even know what that song is just took the first link I found haha

    Posted via CB10
    12-05-14 10:28 PM
  10. Joshu42's Avatar
    Can you tell me how you did that plz?
    Yes it worked thank u, lol I don't even know what that song is just took the first link I found haha
    Unfortunately, you have to forge the url yourself. Just replace the video id part with the one you want. It's the string between the "/v/" (embedded player) and the "?version=3" (flash player). The last attribute "vq" enables you to set the video quality you want.
    Blue Hef likes this.
    12-06-14 04:51 AM
  11. BigBadWulf's Avatar
    There must be a reason why all quality settings aren't available. That would drive me nuts! I'll try and do some digging today, and break mine.
    12-06-14 08:57 AM
  12. Blue Hef's Avatar
    Unfortunately, you have to forge the url yourself. Just replace the video id part with the one you want. It's the string between the "/v/" (embedded player) and the "?version=3" (flash player). The last attribute "vq" enables you to set the video quality you want.
    Thank you

    Posted via CB10
    12-06-14 08:46 PM
  13. Dave Bourque's Avatar
    You shouldn't be using desktop mode in most cases. The mobile YouTube web app is way better.

    Posted via CB10
    12-06-14 08:48 PM
  14. kad6's Avatar
    So html5 player it is.

    Test these links :
    720p : https://www.youtube.com/v/PJop0mCbiH...ion=3&vq=hd720
    1080p : https://www.youtube.com/v/PJop0mCbiH...on=3&vq=hd1080

    Of course the video must provide the quality you want.
    I get the "no addon" error under these links instead of video... could it be because I am still on 10.2.1?

    Posted via CB10
    12-07-14 06:27 AM
  15. Joshu42's Avatar
    I get the "no addon" error under these links instead of video... could it be because I am still on 10.2.1?
    Nope, Q10SQN100-3/10.2.1.3442 here. You have probably unchecked Flash in the Browser (Display and Actions > Adobe Flash).
    12-07-14 07:34 AM
  16. kad6's Avatar
    Nope, Q10SQN100-3/10.2.1.3442 here. You have probably unchecked Flash in the Browser (Display and Actions > Adobe Flash).
    Yes, that's it. Although I thought that is right since I wanted to use html5 player instead.

    Thanks. I use fast tube anyways.

    Posted via CB10
    12-07-14 01:12 PM
  17. Joshu42's Avatar
    Yes, that's it. Although I thought that is right since I wanted to use html5 player instead.
    Ho yeah, this tip is useful only if you have issue with the html5 player as OP, or if you want to have the hd video quality when you use your hdmi cable.
    12-07-14 01:39 PM

Similar Threads

  1. P'9981 Used On 'Gone Girl'
    By Goldthorn in forum BlackBerry P'9981
    Replies: 4
    Last Post: 12-15-15, 03:30 AM
  2. Replies: 5
    Last Post: 11-24-14, 12:39 PM
  3. Can I disable unknown sources on android runtime?
    By smertz in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 11-19-14, 08:26 AM
  4. Can I get Blend on the Z10?
    By OneofLittleHarmony in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-18-14, 09:08 PM
  5. Replies: 0
    Last Post: 11-18-14, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD