1. kenicolo's Avatar
    I used the magnifier on my z10 for everything and searching the Web was one of them.

    Since 10.2 I can't see a Web search option when I use the universal search.

    HELP

    Posted via CB10
    11-01-13 01:52 PM
  2. Dario_BB's Avatar
    Same for me, I tried everything I know of.

    When I go into settings then search and extended, the browser is missing from the list.
    Its been a few days I am trying to find a way to have the same option I had previous to 10.2.

    Posted via CB10
    11-01-13 05:19 PM
  3. apfx's Avatar
    Turn parental control on and back off. Google, Bing, Yahoo will appear in the extended search.
    Thank me later.


    Posted via CB10
    11-01-13 05:56 PM
  4. Dario_BB's Avatar
    Wow, I was skeptical but THANKS!
    I do not understand why do I need to turn the parental control on then off but it worked!
    Truly appreciate the help!

    Posted via CB10
    me65 likes this.
    11-02-13 04:41 PM
  5. chiefqualakon's Avatar
    Thanks as well

    Posted via CB10
    11-02-13 07:25 PM
  6. shainsley's Avatar
    Thanks for the tip. Turned on Parental controls then turned off and Google search came back. Thanks!! Almost flushed my blackberry down the toilet I was getting so frustrated. Thanks again!
    11-11-13 11:42 PM

Similar Threads

  1. A League Match Centre app for BlackBerry 10 just released!
    By eldricho in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 11-07-13, 12:18 AM
  2. 10.2 addressbook disaster
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-01-13, 03:54 PM
  3. Hub searching with 10.2
    By fadimin in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-01-13, 02:36 PM
  4. Replies: 1
    Last Post: 11-01-13, 01:49 PM
  5. Solution: Android RT Crash after 10.2 Upgrade
    By Chanlion in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-01-13, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD