1. popengchan's Avatar
    Hi, as the title says, suddenly I can't send emails using my Gmail account in BlackBerry. But I can receive emails. This just happened today, before ever since I set this up in my account it was working fine. I haven't changed any settings in my account, installed any app or whatsoever. The error says

    "the server for account Gmail "myemail@gmail.com" smtp.gmail.com, port 465 can't be reached. The settings might be incorrect or the server could be temporarily be offline. Check your settings and try again."

    I have tried re-adding my account but still to no avail.

    Below is my settings for smtp.

    Can't send email from Gmail due to smtp error-img_20150119_151459.png

    Posted via CB10
    01-19-15 01:23 AM
  2. MobileMadness002's Avatar
    works fine here. try again.
    01-19-15 02:22 AM
  3. popengchan's Avatar
    works fine here. try again.
    I did. 5th time on this last attempt.

    Posted via CB10
    01-19-15 02:25 AM
  4. Joshu42's Avatar
    I did. 5th time on this last attempt.
    So... it's an issue with your network Mobile or Wi-Fi ?

    Do a reset first : keep pressing both the volume up and down rockers until the BlackBerry logo is displayed.
    popengchan likes this.
    01-19-15 05:15 AM
  5. popengchan's Avatar
    So... it's an issue with your network Mobile or Wi-Fi ?

    Do a reset first : keep pressing both the volume up and down rockers until the BlackBerry logo is displayed.
    Hi, currently I have no other networks to connect to, so I would just like to confirm on why it may be a network issue not google-related (gmail's domain)?

    Is it possible that there are problems with Gmail in my region?

    Posted via CB10
    01-19-15 06:14 AM
  6. Joshu42's Avatar
    Hi, currently I have no other networks to connect to, so I would just like to confirm on why it may be a network issue not google-related (gmail's domain)?

    Is it possible that there are problems with Gmail in my region?
    I guess the network you currently used probably blocks the 465 ssl port or/and the SMTP protocol. I don't think it's a DNS block. So you're on a carrier mobile network ? Which one ? I'm sure it's temporary though, or linked to your data plan.

    Did you reset your phone ? You will not loose any data. It's just a way to start with a clean state for all the apps, system included.
    popengchan likes this.
    01-19-15 07:22 AM
  7. popengchan's Avatar
    I guess the network you currently used probably blocks the 465 ssl port or/and the SMTP protocol. I don't think it's a DNS block. So you're on a carrier mobile network ? Which one ? I'm sure it's temporary though, or linked to your data plan.

    Did you reset your phone ? You will not loose any data. It's just a way to start with a clean state for all the apps, system included.
    Well, I am on a mobile network data. But for one thing though, I am using the same network (as I have a mobile pocket wifi device, inserted is my sim card that provides the mobile data) with my samsung Note 2, and I can send and receive emails normally. It's just that with my BlackBerry that has the problem.

    Please be noted though as I have said above, I did not change any thing at all in my BlackBerry or installed any app, and it was just working yesterday. This afternoon, I just found out that I can't send any more emails at all.

    And yes, I did a reset (volume up and down) three times now I think.

    Posted via CB10
    01-19-15 08:16 AM
  8. MobileMadness002's Avatar
    Well, I am on a mobile network data. But for one thing though, I am using the same network (as I have a mobile pocket wifi device, inserted is my sim card that provides the mobile data) with my samsung Note 2, and I can send and receive emails normally. It's just that with my BlackBerry that has the problem.

    Please be noted though as I have said above, I did not change any thing at all in my BlackBerry or installed any app, and it was just working yesterday. This afternoon, I just found out that I can't send any more emails at all.

    And yes, I did a reset (volume up and down) three times now I think.

    Posted via CB10
    Ok, do a wipe and try again. If the SIM worked in another device fine then the issue itself is on the BB only. You have done all the testing that we would have been able to do. Not a Google Issue, not a service issue, BlackBerry issue. What the actual issue is we have no idea as we do not have access to your device, so the last thing to do is wipe to see if any other app might be interfering with sending.

    MAKE SURE TO BACKUP YOUR DEVICE 2 OR 3 TIMES, no such thing as too many backups.
    popengchan likes this.
    01-19-15 08:23 AM
  9. Joshu42's Avatar
    And yes, I did a reset (volume up and down) three times now I think.
    Before the device wipe, there is one more step you can do : just go to Settings > Accounts and delete your Gmail account. Restart the phone and then set it again, so you will have new credentials.

    By the way, did you set the 2-step authentication in the last 2 weeks ?
    popengchan likes this.
    01-19-15 09:55 AM
  10. popengchan's Avatar
    Before the device wipe, there is one more step you can do : just go to Settings > Accounts and delete your Gmail account. Restart the phone and then set it again, so you will have new credentials.

    By the way, did you set the 2-step authentication in the last 2 weeks ?
    Hi, thanks for all your help. Appreciate it. Well, no, I had a feeling it may be that one but as I checked, two step auth is disabled for my Gmail.

    I'm kind of interested though if it has something to do with my network provider blocking the smtp part of my email setting.

    Posted via CB10
    01-19-15 10:35 AM
  11. pableeker's Avatar
    Set the SMTP Port to 587 and the SMTP Encryption to StartTLS.

    I found a site that used putty.exe to check if my work was blocking port 465. It was. But port 587 was just fine. However port 587 requires authentication and it runs TLS instead of SSL authentication. I can send out gmail no problem now! gmail - How can I tell if ISP is blocking outgoing ports? - Super User
    05-14-16 02:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-13-15, 05:04 PM
  2. Replies: 17
    Last Post: 01-20-15, 02:00 PM
  3. Z10 Converon from GSM to CDMA?
    By fyrfytr24 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-19-15, 06:16 PM
  4. Can someone please help me with BT!
    By velkod in forum Ask a Question
    Replies: 3
    Last Post: 01-19-15, 05:32 PM
  5. Why can my BlackBerry Classic only be charged if it is in on mode?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-15, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD