1. PassConsult's Avatar
    Ive been at it since about 11 am today.

    1) Can download from blackberry link on Mac OS X, but install goes to 82% and then it stops and says updated failed. This happened twice.

    2) Blackberry link on windows 7 wont find an update.

    3) Through the OTA software update: I downloaded the update as a 474MB update. It went through all the steps, but when the install was done, nothing happened and the phone still showed as it being on the old 10.1 OS.

    4) Also OTA: After the 474MB update, it told me I had to download a 1GB update. Which I did, then it installed, and as soon as step 2 was done, it restarted the installation from scratch. It is now currently installing it again.

    This is on a Rogers branded Z10, never used a leaked OS or anything.

    Has anyone else experienced this?

    I have attached a screenshot so that you can see i'm not kidding about the 1GB update.
    Attached Thumbnails Can't install 10.2.0.424 (1GB Update)-img_00000234.png  
    10-23-13 01:12 PM
  2. Kris Simundson's Avatar
    yup, it can take a few downlods, just let it do its thing.
    pttptppt likes this.
    10-23-13 01:16 PM
  3. Rickster1's Avatar
    I am on Telus and experiencing a similar download but it has yet to install. First download was 480mb, then it downloaded an additional 1020mb. Same build as you. Will keep you posted once it starts to install finishes. Just started the install, at 94mb.
    10-23-13 01:31 PM
  4. Rickster1's Avatar
    All is well with me! Took a bit for the HUB to be set up and I did get the EE and Orange UK carrier apps but other than that, all is good!!
    10-23-13 02:24 PM
  5. PassConsult's Avatar
    Actually, mine restarted a third time. This time I tried turning off all connections and it seemed to have worked. everything is running nicely now.

    Thanks for the help
    10-23-13 02:29 PM

Similar Threads

  1. Telus update 10.2.0.424
    By tottenhamhotspurfan in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-23-13, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD