1. justisevery's Avatar
    Has anyone else had a problem downloading the BlackBerry Blend? My Z10 wasn't being recognized by the software I had downloaded (it recognized my Q10 just fine) so I decided to just delete and reinstalled the software. But now I just keeps giving me an error message.

    Posted via CB10
    03-13-16 03:14 PM
  2. jafobabe's Avatar
    Make sure your Z10 has the bluetooth connection established with your PC?
    03-13-16 03:35 PM
  3. brianwiebe's Avatar
    Something is wrong with Blend. Mine isn't working, and I can't find a way to re-download it either. Such an awesome program, so I'm a bit ticked off at BlackBerry.

    BPWiebe on the beautiful Silver Edition Passport.
    03-13-16 05:21 PM
  4. anon(9821186)'s Avatar
    Delete it and connect your phone to the computer, on your phone you'll get a message to install drivers and a few other things click on drivers and your phone will install it, after this you will need to update the blend software, or at least that's how I installed it from my passport.

    Posted via CB10
    03-13-16 05:52 PM
  5. justisevery's Avatar
    Just tried that and I am still getting the error message. I just want to knock Chen into last year for laying off most of BlackBerry's R&D department.

    Posted via CB10
    Killjoyhere likes this.
    03-13-16 06:37 PM
  6. paulwallace1234's Avatar
    You may want to tell us what this error message says?

    Posted via CB10
    03-13-16 06:51 PM
  7. justisevery's Avatar
    "An error occurred during the installation of the software

    A problem occurred. Please try to download the software again. "

    Posted via CB10
    03-13-16 07:01 PM
  8. anon(9821186)'s Avatar
    What version of Windows you on? The only other thing I can think of is to remove whatever is left of it even the registry entries and try again, my job has me using Windows 10 but my home is linux so I'm dual booting now but before I had windows 7 in a virtual machine and I used to get problems with blend but now I'm not getting any.

    Posted via CB10
    Last edited by Ali Denver; 03-14-16 at 10:33 AM.
    03-14-16 10:22 AM
  9. justisevery's Avatar
    I'm using Windows 10, I'll try to clear as much of the old BlackBerry Blend software and try redownloading again.

    Posted via CB10
    03-18-16 12:27 PM
  10. ppeters914's Avatar
    You can't download it, or you can't install it? Two totally different things.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2813
    03-18-16 03:46 PM
  11. anon(9821186)'s Avatar
    Try a different network

    Posted via CB10
    03-19-16 12:09 AM
  12. rebroker2009's Avatar
    You can also try deleting all blackberry drivers by using regedit and also remove all blackberry software. Reboot pc, then install fresh copy of link/blend and you will be good to go. Sometimes old blackberry drivers prevent the software from working. Also the drivers somehow get corrupted. This worked for me when all else failed. It fixed my pc running win 7 and 10
    03-19-16 12:40 AM
  13. justisevery's Avatar
    I was able to download it to my daughter's laptop with no issues. I'm going to just get a new desktop and be done with it.

    Posted via CB10
    04-05-16 11:27 AM
  14. eywong's Avatar
    Something is wrong with Blend. Mine isn't working, and I can't find a way to re-download it either.
    Look here: Software Download for BlackBerry 10 Desktop Software
    I found separate installers for Windows Blend and Link in the same .exe file.
    04-05-16 12:56 PM
  15. brianwiebe's Avatar
    Thanks. I got the software uninstalled, downloaded and reinstalled, but it continues to drop the connection, even though my wi-fi signal is plenty strong. Frustrating.
    05-21-16 11:50 PM
  16. Uzi's Avatar
    Yes happened to me as well dozen times download failed, lucky finally able to download it
    05-21-16 11:55 PM

Similar Threads

  1. Why my blackberry passport battery life is so short ?!?!
    By CrackBerry Question in forum Ask a Question
    Replies: 16
    Last Post: 06-22-16, 01:10 PM
  2. Blackberry OS
    By H-Marshalls in forum BlackBerry Z10
    Replies: 6
    Last Post: 03-15-16, 12:16 PM
  3. Why is my BlackBerry World showing an error after a security wipe?
    By CrackBerry Question in forum BlackBerry Q5
    Replies: 1
    Last Post: 03-13-16, 06:21 PM
  4. How can I get my BlackBerry Classic to boot?
    By dob1944 in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-13-16, 04:50 PM
  5. BlackBerry World
    By lyrical_ray in forum Ask a Question
    Replies: 1
    Last Post: 03-13-16, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD