01-06-16 01:28 PM
53 123
tools
  1. Emaderton3's Avatar
    Off topic but hopefully a solution to your problem.
    http://answers.microsoft.com/en-us/o...d-649389b46fb8

    Posted via CB10
    I wasn't even using IE. But thanks!

    Posted via CB10
    12-03-15 10:11 PM
  2. hendmein's Avatar
    I wasn't even using IE. But thanks!

    Posted via CB10
    Does it work?

    Posted via CB10
    12-04-15 06:22 AM
  3. Emaderton3's Avatar
    Does it work?

    Posted via CB10
    I didn't test it as I have stopped using IE. I never had a problem before with Firefox and Chrome.

    Posted via CB10
    12-04-15 07:17 AM
  4. hendmein's Avatar
    Remove temp and cookie files and check if there's an add-on handling or blocking ur attachments, example adblocker


    Posted via CB10
    12-04-15 12:02 PM
  5. Emaderton3's Avatar
    Remove temp and cookie files and check if there's an add-on handling or blocking ur attachments, example adblocker


    Posted via CB10
    I do that everyday with Firefox. Weird it is jusst pdf files for me.

    Posted via CB10
    12-04-15 01:36 PM
  6. andre20100's Avatar
    Here is my problem wit Outlook

    http://forums.crackberry.com/showthread.php?t=1052439

    Posted via CB10
    12-04-15 02:21 PM
  7. hendmein's Avatar
    I do that everyday with Firefox. Weird it is jusst pdf files for me.

    Posted via CB10
    Try disabling all of your browser plugins and resetting browser settings

    Posted via CB10
    12-04-15 08:48 PM
  8. Emaderton3's Avatar
    Try disabling all of your browser plugins and resetting browser settings

    Posted via CB10
    But why doesn't it work on my BlackBerry either?

    Posted via CB10
    12-05-15 12:11 AM
  9. hendmein's Avatar
    But why doesn't it work on my BlackBerry either?

    Posted via CB10
    I think that's an isolated issue same as the one I had. I've posted a solution for it.

    Posted via CB10
    12-05-15 04:26 PM
  10. Emaderton3's Avatar
    I think that's an isolated issue same as the one I had. I've posted a solution for it.

    Posted via CB10
    My BlackBerry doesn't show up as a connected account.

    Posted via CB10
    12-05-15 04:45 PM
  11. hendmein's Avatar
    My BlackBerry doesn't show up as a connected account.

    Posted via CB10
    How are you connected, see your detailed settings, what's your serveradres?

    Posted via CB10
    12-06-15 02:49 AM
  12. Emaderton3's Avatar
    How are you connected, see your detailed settings, what's your serveradres?

    Posted via CB10
    Standard settings using eas.outlook.com

    Posted via CB10
    12-06-15 04:06 AM
  13. hendmein's Avatar
    Strange that exchange doesn't recognize your phone. Perhaps you can delete and register your account. Or try resetting your blackberry. If your device isn't recognized that could be the cause in this issue you're having. You can also try to mail the outlook service desk they can be quite helpful.

    Posted via CB10
    12-06-15 06:54 AM
  14. mvpcrossxover's Avatar
    Having issues again.
    ******* Microsoft. Why can't you just leave things be?! I honestly think it's an issue with outlook and not the phone.
    12-08-15 02:22 PM
  15. Emaderton3's Avatar
    Strange that exchange doesn't recognize your phone. Perhaps you can delete and register your account. Or try resetting your blackberry. If your device isn't recognized that could be the cause in this issue you're having. You can also try to mail the outlook service desk they can be quite helpful.

    Posted via CB10
    My BlackBerry shows up in mobile devices though.

    Posted via CB10
    12-08-15 05:04 PM
  16. hendmein's Avatar
    My BlackBerry shows up in mobile devices though.

    Posted via CB10
    Delete it then and refresh the hub to resynchronise

    Posted via CB10
    12-08-15 11:00 PM
  17. Emaderton3's Avatar
    Delete it then and refresh the hub to resynchronise

    Posted via CB10
    I have already done that. Has to be a. Microsoft issue since I can forward emails with attachments to my work EAS account and open them fine. I read that the encryption on attachments may be messing them up since the outlook.com update.

    Posted via CB10
    12-09-15 09:10 AM
  18. hendmein's Avatar
    I have already done that. Has to be a. Microsoft issue since I can forward emails with attachments to my work EAS account and open them fine. I read that the encryption on attachments may be messing them up since the outlook.com update.

    Posted via CB10
    Does this work? If not try it several times eventually it should work

    Posted via CB10
    12-09-15 10:06 AM
  19. Emaderton3's Avatar
    Does this work? If not try it several times eventually it should work

    Posted via CB10
    It works for about 15 minutes then attachments stop downloading again.

    Posted via CB10
    12-09-15 10:22 AM
  20. salim0's Avatar
    BlackBerry is known for being good with email. Why aren't they saying anything? Even if it's a Microsoft problem they should at least say something. We accept that BB10 doesn't have apps and everything because it is great for communication, but now it isn't even good at that?

    Posted via CB10
    12-09-15 03:26 PM
  21. Emaderton3's Avatar
    BlackBerry is known for being good with email. Why aren't they saying anything? Even if it's a Microsoft problem they should at least say something. We accept that BB10 doesn't have apps and everything because it is great for communication, but now it isn't even good at that?

    Posted via CB10
    I'm not sure it is in their best interest to comment about other companies and products out of their control. I don't recall them ever doing such a thing in the past with Microsoft, Yahoo, or GMAIL when they have experienced problems in the past.

    Posted via CB10
    12-09-15 03:48 PM
  22. mvpcrossxover's Avatar
    I have already done that. Has to be a. Microsoft issue since I can forward emails with attachments to my work EAS account and open them fine. I read that the encryption on attachments may be messing them up since the outlook.com update.

    Posted via CB10
    Encryption? Interesting
    Is there any encryption settings on outlook?

    Posted via CB10
    12-09-15 11:24 PM
  23. salim0's Avatar
    Guys it's the phones problem. Apple just fixed this issue on iOS with an update, if they have done that then it means it's a problem with the phones. And BlackBerry is already late with the fix as always. Don't think I'm hating on BlackBerry or anything, it's just the truth.

    Posted via CB10
    12-10-15 12:00 PM
  24. Emaderton3's Avatar
    Encryption? Interesting
    Is there any encryption settings on outlook?

    Posted via CB10
    Don't think so. Was something mentioned in an article but I haven't been able to corroborate it.

    Posted via CB10
    12-10-15 12:16 PM
  25. mvpcrossxover's Avatar
    Guys it's the phones problem. Apple just fixed this issue on iOS with an update, if they have done that then it means it's a problem with the phones. And BlackBerry is already late with the fix as always. Don't think I'm hating on BlackBerry or anything, it's just the truth.

    Posted via CB10
    Then how's is my other outlook account is working just fine?
    12-10-15 05:00 PM
53 123

Similar Threads

  1. Some of my friends can't join my BBM , why?
    By CrackBerry Question in forum General BBM Chat
    Replies: 2
    Last Post: 11-13-15, 02:07 PM
  2. can anyone help me fixing google play services..it not works on my z10 plz tell ne the way how to fi
    By johnmark simangan in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 11-05-15, 01:47 PM
  3. Why does BlackBerry Assistant say Can't conect to Voice Server?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 6
    Last Post: 11-03-15, 04:16 PM
  4. Can Priv run wild Android
    By mawil1013 in forum BlackBerry Priv
    Replies: 14
    Last Post: 11-03-15, 11:31 AM
  5. Can't login on Line App on Chrome, QR won't work on BB
    By crowning73 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 11-03-15, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD