1. EFats's Avatar
    It used to happen very infrequently, maybe once every couple of months. I'd get an error that I could not sync with the Outlook server. Re-entering the password always fixed it.

    I woke up this morning to see the same error but this time I can't get it to re-connect. I checked online, Outlook.com is up and alive and I believe it is still syncing with my laptop. Anyone else seeing issues today?
    12-26-20 12:43 PM
  2. EFats's Avatar
    Weird thing is my Playbook still syncs properly. Can't figure it out yet
    12-26-20 07:07 PM
  3. Shuswap's Avatar
    It used to happen very infrequently, maybe once every couple of months. I'd get an error that I could not sync with the Outlook server. Re-entering the password always fixed it.

    I woke up this morning to see the same error but this time I can't get it to re-connect. I checked online, Outlook.com is up and alive and I believe it is still syncing with my laptop. Anyone else seeing issues today?
    Exactly this. Same thing happened to me two or three days ago. I switched to IMAP/SMTP, which addresses the email issue but does not sync calendar and contacts. Fortunately, in my case, I have those on a caldav/cardav server. If you can move your calendar and contacts somewhere else, these IMAP/SMTP settings work:

    IMAP Server: outlook.office365.com
    Port: 993
    Encryption: SSL/TLS

    SMTP Server: smtp.office365.com
    Port: 587
    Encryption: STARTTLS
    12-26-20 08:56 PM
  4. EFats's Avatar
    Nope that doesn't seem to work. It just spins for a long time and then gives up. And that is not the settings that are working on my Playbook

    Might just have to end up deleting everything and trying again
    12-27-20 12:22 AM
  5. EFats's Avatar
    So I deleted it and try to add the account again.
    It has no problem detecting the server settings and the services that are supported. I enter password click through to finish and it doesn't complain about anything...but then nothing gets synced.
    Only later it spits up a message that it cannot sync and when I try entering my password again, it says it cannot authenticate.
    Copying the same settings from my Playbook doesn't work either, yet the Playbook has no issue syncing mail or calendar
    12-27-20 12:52 AM
  6. Shuswap's Avatar
    Nope that doesn't seem to work. It just spins for a long time and then gives up. And that is not the settings that are working on my Playbook

    Might just have to end up deleting everything and trying again
    Oh, definitely. I had to delete and then go to settings > accounts > add account > email, calendar and contacts > tap the advanced button at the bottom > IMAP. Then I entered the settings that I gave you. Your username is your full email address and you have to switch SMTP Encryption to STARTTLS and then enter the port number (if you enter the port number first, it will change it when you switch the encryption setting to STARTTLS).

    Also, your experience with the exchange account getting added and then not syncing anything is also the same as mine.
    12-27-20 10:35 AM
  7. CrackNutRun's Avatar
    Last week I had the same issue. I followed the procedure like usually but to my surprise, this time there was a message saying that the account couldn't be set up at that moment. I waited a few hours, entered my password and it worked. My server address is "as.outlook.com". By the way, what is the device you are having troubles with?
    12-27-20 12:13 PM
  8. EFats's Avatar
    A bit of searching around seems to indicate this is just an ongoing sporadic occurrence for everyone , not just BB10 users like me. Even Windows Phone users!
    One suggestion was to go into your Outlook.com settings and delete the sync to the problematic device and start again. I did that but it didn't resolve the issue immediately. I set up the account again, no complaints but also no sync.
    With nothing to do, I shelved it for the night. Woke up this morning and everything was back up again.

    To be clear, this is on a Passport SE and I'm setting up as EAS account with sync to mail, contacts, calendar and tasks. Not just IMAP sync.
    12-27-20 01:21 PM
  9. Leyra B10's Avatar
    I'm sure this has an explanation. I not only use an alias but my outlook is also gmail, they used to let you do that. It might just be in my head, but I havent experienced as much disconnect from their domain. Have a little faith.

    Posted via CB10
    12-27-20 01:29 PM
  10. curves2000's Avatar
    I am also running into this issue on a more regular basis. I don't need my email addresses for anything mission critical at the moment, it's a nice to have on my device.

    I will profess to say that if this issue does continue, it severely limits the ability to use BB10.

    I'll see if I can reach out to outlook support and see if there is anything they are aware of or a fix.


    Posted via CB10
    12-27-20 02:55 PM
  11. Chuck Finley69's Avatar
    Long ago, in a galaxy far away, I switched to using the proprietary apps on both Android/iOS for iCloud, GMail, Outlook, AOL, Yahoo and kept Hub/Inbox on BBAndroid for personal and business web domain email accounts I own.

    Whenever I see people complaining about issues with email clients, I chalk it up to BB10 and BBAndroid issues that aren’t being actively developed and supported anymore. What I’m finding is that’s not entirely accurate though. Several times per week, via those proprietary email app clients, I’ll notice hiccups and glitching amongst the various providers. Each now has a consistent type of glitch or quirk from the others. I only mention because if noticed by me in a proprietary email app, what is going on at third-party app level?

    I believe we’re seeing higher level of breakage at protocol level due to privacy and security enhancements coupled with system attacks or garbage internet traffic around those service providers.

    Couple of large domain providers have even moved email hosting and email platforms to O365 and Google recently. Client base is more than large enough to self-host administrations functions. The outsourcing was about keeping email up and running daily in an environment that has just gotten worse. As if everyday wasn’t just occasional storms with a rare hurricane but where the hurricanes become weekly occurrence and considered the norm.
    12-27-20 11:57 PM

Similar Threads

  1. Replies: 7
    Last Post: 01-01-21, 05:24 PM
  2. How can I extract texts/photos from a Bold 9900 .bbb backup?
    By tanglefu in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 12-25-20, 04:05 PM
  3. Back to the Keyone
    By ryankul in forum BlackBerry KEYone
    Replies: 6
    Last Post: 12-24-20, 11:15 AM
  4. Hub+ Inbox restarts after trying to scroll an email
    By Emaderton3 in forum Android Apps
    Replies: 0
    Last Post: 12-24-20, 10:04 AM
  5. Can't access old account
    By mr56k in forum Site and App Feedback & Help
    Replies: 3
    Last Post: 12-23-20, 05:14 PM
LINK TO POST COPIED TO CLIPBOARD