1. anon7902371's Avatar
    Hey,

    I've got 10.3.1.1865 software. And I experience difficulties playing videos. The screen turns black and I can only hear the sound.

    Posted via CB10
    RotaxPower likes this.
    04-13-15 05:09 PM
  2. Thorsten Heinsight's Avatar
    Hey,

    I've got 10.3.1.1865 software. And I experience difficulties playing videos. The screen turns black and I can only hear the sound.
    The whole screen turns black or just the part playing the video? Does this occur in all apps trying to play videos? (e.g. Videos, Browser, other native apps, other Android apps)
    When did this issue start? Was it when you upgraded to 10.3.1.1865? Do you know what the last OS version you had was where videos worked?
    04-14-15 10:27 AM
  3. anon7902371's Avatar
    Well, it happens in the native video application and the whole screen turns black. When I touch the screen it shows for an instance the menu with videos to choose. The only way to exit the video is to close the application or wait until it finishes and then tap the screen. I can watch YT and I can play videos on Instagram app from google shop download via link not installed app. I think it started after the latest update. I am not sure if it worked with 10.3.1.1581 but probably yes.

    Posted via CB10
    Thorsten Heinsight likes this.
    04-14-15 05:13 PM
  4. kjjb0204's Avatar
    Can you use the video recorder then try to watch it back?
    04-14-15 06:12 PM
  5. anon7902371's Avatar
    Yes, I can. I have just checked that but I can't watch the same video in the video app.

    Posted via CB10
    04-14-15 07:30 PM
  6. kjjb0204's Avatar
    Yes, I can. I have just checked that but I can't watch the same video in the video app.

    Posted via CB10
    Can you watch the video you recorded on a computer? It's looks normal?
    04-15-15 07:50 PM
  7. anon7902371's Avatar
    There are no issues in playing videos from my BlackBerry on the computer.

    Posted via CB10
    04-17-15 06:30 AM
  8. gman77's Avatar
    If videos are saved to memory card, try removing and Re inserting it. That has corrected a similar problem on my Z30 twice.

    Posted via CB10
    04-17-15 06:39 AM
  9. anon7902371's Avatar
    If videos are saved to memory card, try removing and Re inserting it. That has corrected a similar problem on my Z30 twice.

    Posted via CB10
    I did that but nothing changed.

    Posted via CB10
    04-18-15 03:43 AM
  10. MaximV's Avatar
    I am having the same problem after the update on my Z10. I also just got a Passport, and after doing all the updating, I have the same problem. If I enter through photos, then I can play the videos no problem. Just the video app.

    Posted via CB10
    04-27-15 09:54 AM

Similar Threads

  1. SoundSeeder Music Player (Sound sharing like Samsung Group Play)
    By Siddharth Chaudhary1 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 04-14-15, 08:57 AM
  2. I'm looking for a good video player.
    By oldmangeddyboy in forum Ask a Question
    Replies: 4
    Last Post: 04-13-15, 01:53 PM
  3. Replies: 2
    Last Post: 04-13-15, 01:37 PM
  4. Avi video player
    By oldmangeddyboy in forum Ask a Question
    Replies: 2
    Last Post: 04-13-15, 11:08 AM
  5. Google Play Services
    By GBRB3439 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-13-15, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD