1. SeanKent's Avatar
    I've seen a few threads about the Text Messages in 10.2.1 having errors, some saying names aren't coming up or that the texts aren't showing up at all.

    I don't know if anyone has the same problem I have, but all my texts are there, and all the names are there.. the names didn't come up initially, but I restarted my phone, waited a bit and they all the names were fixed (apart from, for some very strange reason, switched around the numbers between two contacts that I have named Daniel).

    The problem I have is that I can't open ANY text messages, at all. I press any text, the screen dims as if it's loading, then just brightens again after 5 or so seconds. That's it. Can't open any texts at all.

    Is anyone else experiencing this and is there a fix? Because I have an unread text and it's bugging me that I cannot read it!

    I'm using a Z10 on EE, and updated via the settings.

    Edit: sorry, I got it wrong, I still don't have the names in my texts.
    01-28-14 03:01 PM
  2. nah.uhh's Avatar
    Either wait longer (they could still be indexing..) or delete all your text messages
    01-28-14 03:10 PM
  3. SeanKent's Avatar
    Either wait longer (they could still be indexing..) or delete all your text messages
    LOL sorry guys, waited a bit longer and I can now open texts, and all names have come up.

    I take it most of these problems will just fix themselves when given time!
    01-28-14 03:12 PM
  4. Guiz83's Avatar
    Hi !
    Since the update, everything going smooth but there's one thing not working.

    My text message are in the "hub" section of m'y blackberry hub but there is nothing in the "text message" section...

    Somebody can help?

    Thanks !

    Posted via CB10
    01-29-14 03:50 AM
  5. siausin's Avatar
    I have the same problem - text messages totally vanished but appeared in Hub. I hope this is a small bug that has a quick fix from Blackberry soon.

    Posted via CB10
    01-29-14 03:59 AM
  6. Guiz83's Avatar
    Ok so i'm not the only one having that issue...

    Please let us know if there's something to do.

    Cordialy

    Posted via CB10
    01-29-14 04:01 AM
  7. oystersourced's Avatar
    Usually after an OS update it can take a while for everything to be indexed.

    If you are unable to open new messages then this is a different issue.

    Posted via CB10
    01-29-14 04:46 AM
  8. Guiz83's Avatar
    One other thing, i don't get any notifications for text messages. They only show in hub.

    Posted via CB10
    01-29-14 07:07 AM
  9. dfagod's Avatar
    anyone figure out how to fix this issue? I'm also only getting text messages through the hub
    01-29-14 07:38 AM
  10. smcnamee's Avatar
    I can only see text messages in the HUB, when in text message view none appear.

    Posted via CB10
    01-29-14 09:11 AM
  11. dfagod's Avatar
    I was able to fix this problem by wiping and restoring from backup. Everything seems to be working great now. Battery life is awesome too

    Posted via CB10
    01-30-14 09:40 AM
  12. inspectrheck's Avatar
    I've been having this same problem for weeks now also without any solutions.

    Posted from my BlackBerry Z10 |10.2.1?
    01-30-14 11:07 AM
  13. SC457's Avatar
    Having the same problem, no notifications on texts and only showing up in the hub. I can only update ota right now but looks like you have to reload the OS to fix the issue...
    01-30-14 11:31 AM
  14. Guiz83's Avatar
    I was able to fix this problem by wiping and restoring from backup. Everything seems to be working great now. Battery life is awesome too

    Posted via CB10
    Wiped and restored.

    Everythings running smooth !

    Posted via CB10
    02-03-14 01:31 PM

Similar Threads

  1. IBM Traveler Plans for Blackberry 10 in 2014.
    By Gray in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 01-30-14, 10:41 AM
  2. 10.2.1.537
    By SergioCosta1 in forum BlackBerry OS
    Replies: 3
    Last Post: 01-29-14, 06:51 AM
  3. Where is the "data monitor" in 10.2.1?
    By berrydeck in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-28-14, 04:33 PM
  4. 10.2.1 for Tmobile Q10
    By Ventus221 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-28-14, 03:46 PM
  5. 10.2.1
    By Noel Baker in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-28-14, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD