1. jjjudge's Avatar
    Can you run Android auto on a Passport? Is it as easy as loading in the apks?
    02-08-18 01:04 PM
  2. Troy Tiscareno's Avatar
    No. Android Auto requires full Google Mobile Services (just like Android Wear or Android Pay) and the BB10 runtime doesn't have or support that, and even cobalt's stuff isn't enough. Oh, and Android Auto also requires Android 5.0 as a minimum, while the BB10 runtime is only 4.3.
    02-08-18 01:43 PM

Similar Threads

  1. aptX Support on KEYone & Motion
    By Theresias in forum BlackBerry Android OS
    Replies: 6
    Last Post: 02-26-18, 01:18 PM
  2. HUB can no longer File emails after 2-7 update
    By jhimmel in forum BlackBerry HUB+ Suite
    Replies: 9
    Last Post: 02-15-18, 08:54 AM
  3. Partitioning Sdcard for Android and PC
    By algabhart-08954 in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-09-18, 03:33 PM
  4. Won't turn on 9700
    By spookyentertainment in forum BlackBerry Bold 9700
    Replies: 3
    Last Post: 02-09-18, 07:14 AM
  5. Replies: 1
    Last Post: 02-08-18, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD