1. RajBBZ10's Avatar
    After going through many forums on CB and BB Support, could see only 1 person highlighting the below concerns. However, no fix or resolution was given on the same, hence posting my version of concerns to see if any help is available.

    After upgrading to OS 10.3.1 -
    1) When I try to answer an incoming call, even after answering there is a lag of approx 2 seconds before the call is connected. During this 2 seconds there is a round of extra vibrate which makes it annoying and does not even allow to hold phone near ear. Once this vibrate stops, the timer of call starts from 2 seconds. Worst part, the caller is able to listen to the extra vibrate.

    2) After answering a call, when I try to end call by touching the end call button, 9 out of 10 times I am having to touch end call twice to disconnect the call. It isn't disconnecting in first instance.

    3) When viewing a video or listening to audio, an attempt to increase or decrease the volume is giving a cracking sound (as if the audio is being played via CD and the CD is stuck for a milli second).

    4) There is a screen flickering issue when I open a new SMS message via HUB. Not see with any other services though. (Looks like this is already being looked into by BB as stated on BB support forum)

    Any help on the first 3 would be of great help. Tried restarting device multiple times but no luck. Installed new OS around 10 days back.
    03-07-15 01:13 PM
  2. masterscarhead1's Avatar
    After going through many forums on CB and BB Support, could see only 1 person highlighting the below concerns. However, no fix or resolution was given on the same, hence posting my version of concerns to see if any help is available.

    After upgrading to OS 10.3.1 -
    1) When I try to answer an incoming call, even after answering there is a lag of approx 2 seconds before the call is connected. During this 2 seconds there is a round of extra vibrate which makes it annoying and does not even allow to hold phone near ear. Once this vibrate stops, the timer of call starts from 2 seconds. Worst part, the caller is able to listen to the extra vibrate.

    2) After answering a call, when I try to end call by touching the end call button, 9 out of 10 times I am having to touch end call twice to disconnect the call. It isn't disconnecting in first instance.

    3) When viewing a video or listening to audio, an attempt to increase or decrease the volume is giving a cracking sound (as if the audio is being played via CD and the CD is stuck for a milli second).

    4) There is a screen flickering issue when I open a new SMS message via HUB. Not see with any other services though. (Looks like this is already being looked into by BB as stated on BB support forum)

    Any help on the first 3 would be of great help. Tried restarting device multiple times but no luck. Installed new OS around 10 days back.
    What device is this on?
    As for the calling vibration, do you have an app installed, such as vibrate on call? That may be an app isolated issue.
    The same is said about the end call, because functions like vibrate on call end sometimes require time to execute
    I'm on Z10 and haven't had the problem with the audio, so I can't comment on that
    The flickering seems to be a passport problem. Is that what you have?
    03-07-15 01:18 PM
  3. shivam kalra121's Avatar
    Mine also same problem on z10
    Its not an app

    Posted via CB10
    03-07-15 01:21 PM
  4. Bravurag's Avatar
    None of above mentioned issues are there with me!:!

    With diplomatic Passport
    03-07-15 01:22 PM
  5. RajBBZ10's Avatar
    I am on Z10.
    No app is installed for Vibrate on call but the internal function of vibrate is ON for profile settings. Tried switching off the vibrate under profile settings but the lag is there before connecting to caller.
    03-07-15 01:57 PM
  6. RajBBZ10's Avatar
    I am on Z10.
    No app is installed for Vibrate on call but the internal function of vibrate is ON for profile settings. Tried switching off the vibrate under profile settings but the lag is there before connecting to caller.
    03-07-15 01:58 PM
  7. Thorsten Heinsight's Avatar
    1) Known issue, there are definitely other threads that discuss this.

    2) "Feature" - the first press wakes up the screen and the second press disconnects the call. Again, plenty of other threads discussing users' dislike for this feature; I imagine BlackBerry will change this in a future update.

    3) This is the only one that I've never actually seen before - could you describe this in more detail? Does it matter where the music is being played from (music app, browser, etc.)? If you press the volume rocker multiple times in a row does it make the cracking sound with every press?

    4) I'm going to assume you have a Passport - I think every Passport user on CrackBerry has complained about this issue to some degree, and I believe there's already a fix for it:
    http://forums.crackberry.com/bb10-le...-only-1000622/
    03-09-15 11:17 AM
  8. Thorsten Heinsight's Avatar
    Threads about phone continuing to vibrate:
    http://forums.crackberry.com/blackbe...ating-1001614/
    In this thread there is also a list of other threads discussing the issue.

    Threads about end call button requiring multiple presses (yes, I realize they're both for the Classic but it's the same issue) :
    http://forums.crackberry.com/blackbe...pushes-984810/
    http://forums.crackberry.com/blackbe...noying-994083/

    If you want more threads about the Passport flickering, go to the Passport forum, there are plenty:
    BlackBerry Passport - BlackBerry Forums at CrackBerry.com
    03-09-15 11:25 AM
  9. RajBBZ10's Avatar
    Thorsten, I am using BB Z10. Thank you for your response to point 2. However, does the screen not wake as soon as phone is removed from ear? Not sure if the first attempt really wakes the screen. But hitting twice is annoying and hoping this is fixed soon.

    For 3rd point, when I goto gallery and play a song from audio or video file or play a video on youtube or play a game or listen to an audio file sent in group chats, this issue is seen. Any attempt to increase or decrease the volume using the volume buttons the voice cracks. Be it a single attempt or in a row using volume rocker, the crack is evident.

    Hope the flickering issue fix is rolled out for Z10 too asap. This is still seen on my device.
    Thorsten Heinsight likes this.
    03-10-15 03:03 AM
  10. Thorsten Heinsight's Avatar
    Thorsten, I am using BB Z10.
    Hmm, flickering on the Z10 (or any non-Passport device) is definitely not nearly as wide-spread. Is it consistent - do you get it every time you open a new SMS message or only sometimes? Does it cause any other lack of functionality? Can you describe the flickering - how long does it last?
    03-10-15 11:32 AM
  11. RajBBZ10's Avatar
    The flickering is not consistent. It is seen only when a new SMS message is opened to read. The flickering lasts for around 2-3 seconds. However, I noticed this is not the case with all new SMS messages. Tried to figure out when this is happening but no luck. No other lack of functionality seen. Though no impact on any functionality its a bit annoying to see the screen flicker for ~2 seconds when you just want to read a simple SMS.

    May be can live with the flickering issue for a while but the issue of phone lag is quite getting onto nerves now. Issue 1 in my main post. I had to remove vibrate for the convenience of caller and myself. Noticed the phone now takes around 5 seconds before connecting to an incoming call after answering or when I select a number to dial from contacts. This seriously needs to be fixed IMMED.

    I've posted the same on blackberry forum too. Can someone point at how these issues can be reported to BB directly? Or are they already aware of this and fixing? Any such communication shared by BB?
    Thorsten Heinsight likes this.
    03-12-15 02:37 AM
  12. Thorsten Heinsight's Avatar
    I've posted the same on blackberry forum too. Can someone point at how these issues can be reported to BB directly? Or are they already aware of this and fixing? Any such communication shared by BB?
    Many users have the same issue as your first problem (where incoming calls take a few extra seconds to connect during which time the phone continues to vibrate) - so they're definitely aware of that one. Reporting issues to both CB forums and BlackBerry Support forums are a good way to communicate these issues with BlackBerry (if you're looking for other methods to reach BlackBerry directly you could also call in to their customer support line, but posting here is probably just as effective).
    RajBBZ10 likes this.
    03-12-15 10:32 AM
  13. RajBBZ10's Avatar
    Recently my OS got upgraded to 10.3.1.1779, post which I see few more issues apart from those mentioned in main post.
    - Now, there is a significant lag before I can talk when I accept a call. I can literally count from 1 to 7 before I can say 'Hello'.
    - After ending a call, there is a black screen (nothing seen), which lasts for 2 or 3 seconds and does not show the 'ending call' screen. It either goes directly to call log screen or gets locked (depending on how long I spoke) post this black screen.
    - Post placing a call or accepting one, the phone kinda hangs and responds very slowly.

    These are couple of things that are quite 'irritating' and I am now having to think, to which phone should I switch (in worst cases). Since not sure of what actions Blackberry is taking and if there would be a solution to all these problems arising since 10.3.1....versions. Feeling tired.

    In addition, the problem of not having popular apps in Blackberry world is also a headache. Agreed we can side load from google store (via Snap) or download from Amazon App Store, but these apps are not fully functional and are having limitations since all of them depend on Google Play services.

    Request someone from BB to take note of all these and let customers know that something is being done and by when a solution can be provided.


    PS: Admired and was totally in love with BB10 until 10.2.1 OS was in place. Somehow, BB is only screwing up things with further 10.3.1 OS releases.
    05-03-15 03:25 PM
  14. Soapm's Avatar
    Don't forget the lag when placing a call, mines takes forever before it dials.
    05-03-15 04:42 PM
  15. Thorsten Heinsight's Avatar
    Recently my OS got upgraded to 10.3.1.1779, post which I see few more issues apart from those mentioned in main post...
    I know the -- can literally count from 1 to 7 before I can say 'Hello'-- issue is fixed in 10.3.2 and I think some of the other ones related to making a call probably are too.

    Unfortunately, there isn't really a good solution to not having popular apps in BlackBerry World other than using other app stores to download apps - the good news is there are several alternatives (Amazon Appstore, Snap, Google Play Store, 1Mobile Market).
    In my experience, apps in the Amazon Appstore are usually fully-functional. There are also several workarounds to get apps that require Google Play Services working properly too (yes, I am aware some apps do NOT work even with these workarounds, but many do). Check out http://forums.crackberry.com/android...g-page-965257/ for more info about this.

    My own opinion about 10.3.1 is that the initial release was pretty buggy but BlackBerry has released multiple updates to fix the bugs and I think the latest releases (10.3.1.2576+) are much better than 10.2!
    RajBBZ10 likes this.
    05-04-15 12:27 PM
  16. RajBBZ10's Avatar
    If the calling related issues are resolved in 10.3.2 then may be we just have to wait until the release is rolled out to all devices and am hoping it is done soon. Fingers crossed.

    Regarding the workarounds for google apps, I shall give a try and see how it goes.

    Completely agree that OS 10 is amazing and 10.3.1 would only have been more awesome without these bugs. A powerful OS indeed.
    Thank you for the response Thorsten
    05-04-15 02:44 PM

Similar Threads

  1. Problems with 10.3?
    By Irina Enevska in forum BlackBerry Q10
    Replies: 14
    Last Post: 03-16-15, 02:54 AM
  2. Replies: 2
    Last Post: 03-08-15, 05:38 PM
  3. Is It Worth Installing 10.3.1.2480
    By ramtwins25 in forum BlackBerry Passport
    Replies: 21
    Last Post: 03-08-15, 01:44 AM
  4. Why haven't I received the 10.3 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-15, 03:02 PM
  5. BlackBerry Music Gateway on 10.3.1
    By tmf06 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-07-15, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD