1. cd69's Avatar
    I'm using a Q10 on Rogers. Installed the official release of 10.3.1.1581 and Facebook dissapeared from my list of apps under the Hub where it was on 10.2. It's installed and I have the latest release. I no longer receive notifications for it either...The other issue, which I have seen a few others complaining about is a sound issue. All ringtones/notifications are very low compared to how they used to sound. They are set to maximum but now are low and sound muffled. Can't find anything in the settings to fix this issue.

    Update: Thanks for the Facebook suggestion...I did delete and reinstall the account and now it's back in the Hub but the sound/notifications is getting worst as I can barely hear anything and noticed like some others that it doesn't vibrate anymore either. I sure hope Blackberry will have a fix for this sound issue soon.
    Last edited by cd69; 02-20-15 at 09:01 PM. Reason: Got Facebook resolved...
    02-20-15 02:34 PM
  2. sk8er_tor's Avatar
    Try signing out of Facebook and then sign back in.
    cd69 likes this.
    02-20-15 02:44 PM
  3. Thorsten Heinsight's Avatar
    I'm using a Q10 on Rogers. Installed the official release of 10.3.1.1581 and Facebook dissapeared from my list of apps under the Hub where it was on 10.2. It's installed and I have the latest release. I no longer receive notifications for it either...The other issue, which I have seen a few others complaining about is a sound issue. All ringtones/notifications are very low compared to how they used to sound. They are set to maximum but now are low and sound muffled. Can't find anything in the settings to fix this issue.
    You're not the only one with either of these issues. Many users have reported them. Facebook problem can be fixed by deleting account from Hub and re-adding (might require multiple attempts). No fix for notifications with low volume so far.
    cd69 likes this.
    02-20-15 04:25 PM
  4. sk8er_tor's Avatar
    I have a feeling the notifications bug may be related to which OS you had previously. I had a leaked 10.3.1 OS previously which I had installed destructively using an Auto Loader and when Rogers released the 10.3.1 official OS a couple of days ago, I upgraded and don't have any issues with my notifications volume.
    02-21-15 11:23 AM
  5. cd69's Avatar
    I have not been using any leaked versions of the OS prior to upgrading to the 10.3.1 and looking at how many people on the different Blackberry forums having the same issue, it is a bug that need to be fixed by Blackberry....
    02-21-15 12:28 PM

Similar Threads

  1. 10.3 Update REBOOT time is over 3 hours???
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-20-15, 03:11 PM
  2. Why am I getting a Facebook app error?
    By erionf in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-20-15, 02:58 PM
  3. about the new update (10.3)
    By mitsumshinehuz in forum Ask a Question
    Replies: 4
    Last Post: 02-20-15, 02:43 PM
  4. Blackberry IOS 10.3.1.1565 problems
    By ziviliux in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 02:25 PM
  5. 10.3.1 Leak
    By RC Guy in forum Ask a Question
    Replies: 2
    Last Post: 02-20-15, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD