1. JJBluez's Avatar
    I recently upgraded my Z30 to 10.3.1.2558 and was having minimal issues. Lately it's been extremely lagging especially when making calls, I did a wipe to see if it would help and I still see issues. Are there any newer versions to fix this or any ways to downgrade back to factory settings?

    Mind you I've already wiped to factory settings through BlackBerry link but it just reloaded problem OS.

    Posted via CB10
    05-02-15 09:22 AM
  2. mikedolo's Avatar
    Yuuup. 10.3.1.2744. Search the site
    05-02-15 09:28 AM
  3. JJBluez's Avatar
    I found it, apparently I was in the clouds.

    Posted via CB10
    05-02-15 09:37 AM

Similar Threads

  1. Why am I unable to load email accounts on my Classic?
    By Alen Gibb in forum BlackBerry Classic
    Replies: 11
    Last Post: 05-18-15, 09:39 AM
  2. My Q10 lost the Internet signal
    By wagnerescanio in forum BlackBerry Q10
    Replies: 3
    Last Post: 05-04-15, 04:40 PM
  3. Blackberry can make lots of money from custom PIN if properly marketed
    By jimlockhead in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 05-03-15, 09:31 PM
  4. Can any 1 help me to make Snapchat work on my BlackBerry z10
    By anansingh in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 05-02-15, 01:44 PM
  5. How can I unlock my Bold9900?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 05-02-15, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD