1. antonrr's Avatar
    No calls since Tuesday are showing up in my Hub anywhere -- I have tried resetting the phone / resetting the Hub -- nothing.

    I updated the phone and it was originally all messed up and the BB support center recommended I do a security wipe and update via BB Link and then everything is good since except this issue..

    Any ideas? Thanks!
    10-04-13 10:20 PM
  2. switmelody0109's Avatar
    have you tried going into the hub, choose settings, hub management and make sure that calls notification toggle is on?
    10-04-13 11:52 PM
  3. antonrr's Avatar
    Yup - everything is on.
    10-05-13 01:27 PM
  4. scribl3's Avatar
    Mine does the same thing but just some calls here and there. Also my contacts will click everything to show up like Skype facebook and BBM. It's just one of those things when installing new leaks.

    Posted via CB10
    10-05-13 01:50 PM
  5. antonrr's Avatar
    All of a sudden it seems to be working! :O
    10-05-13 05:10 PM

Similar Threads

  1. Can't Connect Q10 to Hidden Wifi Network
    By RadioTech in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-10-13, 08:30 PM
  2. One of the reasons why I love my Z10 is
    By vietnamesetan in forum BlackBerry Z10
    Replies: 20
    Last Post: 10-08-13, 08:41 AM
  3. Twitter update - odd behaviour
    By gebco in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 10-05-13, 10:44 AM
  4. Android runtime; locked, unlocked, debug token? Oh my!
    By kaijai_tm in forum BlackBerry Z10
    Replies: 9
    Last Post: 10-05-13, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD