12-18-15 09:56 PM
403 ... 7891011 ...
tools
  1. Rustybronco's Avatar
    I have a Z10 (STL100-3) which was upgraded to 10.3.1.2072 from 10.2.1.XXX a month or so ago that I threw the leaked .2243 when the auto-loader for it first came out. I just flipped on the rotation lock on it for the first time and the four applications that I did try, hub, bbm, sms and gas buddy worked as expected. All stayed in portrait mode no matter what the device orientation was. I did have it held in landscape when I first opened BBM, but it rotated to portrait mode and locked there.

    It's so hard to know what may or may not be loaded on each individual machine to be able to ascertain where the problem lies or it's root cause, but in the case of my installation, there wasn't an issue.

    I plan on downloading the auto-loader for .2267 if available, install it and see what happens.

    EDIT**** rotation lock issue is a known BB Knowledge base article
    Last edited by Rustybronco; 02-20-15 at 09:46 PM.
    02-20-15 06:00 PM
  2. ealvnv's Avatar
    Battery is so dead will not charge, am using the original charger, it won't power up to try to reload the new OS or the previous... HELP

    Posted via CB10
    Let it sit plugged in for some time, if your battery died it will take some time before it comes back on
    02-20-15 06:11 PM
  3. fxiddy's Avatar
    I had flickering and loads of the bugs identified, let me share a highly complex fix I applied... you ready... are you sure

    Reboot - fixed everything

    Now that wasn't too hard was it, what's everyone complaining about.

    Posted via CB10 (Bold 9700 - Playbook - Z10 - Mighty Passport)
    Dave Bourque and 4justis like this.
    02-20-15 06:16 PM
  4. Dave Bourque's Avatar
    I had flickering and loads of the bugs identified, let me share a highly complex fix I applied... you ready... are you sure

    Reboot - fixed everything

    Now that wasn't too hard was it, what's everyone complaining about.

    Posted via CB10 (Bold 9700 - Playbook - Z10 - Mighty Passport)
    Too hard... I'm selling and getting a iPhone 6 plus.

    Posted via CB10
    02-20-15 06:17 PM
  5. Nessie094's Avatar
    Let it sit plugged in for some time, if your battery died it will take some time before it comes back on
    Thanks... I was able to reload the OS, it's still cycling through the boot, charge battery screens and powering off. I'll leave it charge overnight. Hopefully it charges... thanks again.


    Posted via CB10
    02-20-15 08:20 PM
  6. hsev237's Avatar
    How do I get rid of the rotation bug. Please help.

    Posted via CB10
    02-20-15 08:41 PM
  7. navafolk's Avatar
    Rotation lock bug, please help!
    02-20-15 09:05 PM
  8. madh263362's Avatar
    blend is not working and storage is not showing in blackberry link, but it s showing my device connected to BB link
    edit:it s started working after i changed my pc os to windows professional, it s really funny, i dont know why! but i am very happy now.
    Last edited by madh263362; 02-21-15 at 09:58 AM.
    02-20-15 09:25 PM
  9. radar-man's Avatar
    I seem to have the same BB Assistant Bug.

    In fact, my BlackBerry assistant doesn't seem to search for any apps in 10.3.1. This is quite annoying because I used to use Universal Search to easily get to my apps. Now it doesn't show any apps at all in the search screen, even though I have enabled apps as the first thing to search. Anyone else have this problem?
    02-20-15 10:39 PM
  10. rennardd's Avatar
    Two bugs I've noticed:

    1) getting route fails in maps app. It says, location can't be found or something to that effect. So essentially maps app is useless.

    2) BlackBerry Assistant can't find browser error. Seems like a pretty big oversight IMO. Nonetheless never really use this function much.

    Posted via CB10
    02-20-15 10:44 PM
  11. anon(4067838)'s Avatar
    Two bugs I've noticed:

    1) getting route fails in maps app. It says, location can't be found or something to that effect. So essentially maps app is useless.

    2) BlackBerry Assistant can't find browser error. Seems like a pretty big oversight IMO. Nonetheless never really use this function much.

    Posted via CB10
    Go to Settings/BlackBerry Assistant and make sure full assistance is turned on.

    Posted by Passport, BlackBerry's Beast!
    02-20-15 10:49 PM
  12. bER1Nry's Avatar
    my notification volume is inaudible :'( I can't hear anything unless my speakers are almost maxed, and I don't want to wreck them like that.

    | bER1Nry | on the |  Q10 |
    02-20-15 10:56 PM
  13. Deitzanova's Avatar
    Hi, I tried that, but it didn't work. What did you do to restore with the selective restore? just the apps or something else?
    I think it had to do with device settings. See posts 154 and 161.

    Posted via CB10
    02-20-15 11:10 PM
  14. bobshine's Avatar
    OK I solved a bug!

    Those having issues with BlackBerry assistant trying to open an app... you don't have to wipe and reinstall everything!

    Seems like a minor issue with language of BlackBerry assistant. I had mine on English US, switch it to English UK, then launch an app using BlackBerry assistant and it worked. Then I switched it back to English US (just not used to the accent), and it works! I guess by doing this it forces the OS to reinstall the language files.

    Posted via CB10
    02-20-15 11:46 PM
  15. carloeh's Avatar
    after downgrading did the phone start charging and the signal come back???
    My Q10 died with this update. I got the red LED, Blackberry logo, and empty red battery icon cycling even though it was plugged into a charger. Using link to shoehorn another OS didn't work either since the phone would die before the reboot stage.

    What did finally work for me was I got an old 10.2.1 autoloader and zapped my phone with it. At first it didn't seem to work since the phone went back to cycling as soon as the update was loaded. Then I left it plugged overnight (although i had it in mind to go out the next day and buy a classic) just for the heck of it. Lo and behold, I woke up to the phone having rebooted to the 10.2.1 that I had installed. I was able to save my data and sanity. Good luck with your experience.
    02-20-15 11:55 PM
  16. Ashish Sanghvi's Avatar
    has anyone noticed that while playing videos in android apps like instagram and facebook the video is not smooth....?
    I am facing this problem from leaks and also facing the same in official os
    02-20-15 11:56 PM
  17. Thesmartmale's Avatar
    has anyone noticed that while playing videos in android apps like instagram and facebook the video is not smooth....?
    I am facing this problem from leaks and also facing the same in official os
    Welcome to the STL100-1 party

    Posted via CB10
    Ashish Sanghvi likes this.
    02-20-15 11:59 PM
  18. Thesmartmale's Avatar
    So let's see what I experienced :

    -Hub rotation bug
    -Flicking words flicks a totally different word
    -STL100-1 doesn't play videos now ( unless you can watch a scrambled video)
    -Lock screen is laggy as hell
    -battery LOSES charge when PLUGGED to the charger
    - Incoming call screen is bugged, more like a Chinese phone
    - the famous battery calibration bug
    - games app icon still there but not working

    Other people also experienced :

    - the famous passport flickering bug
    - low notification volume
    - BlackBerry assistant bug
    - phone COMPLETELY dying
    - reminder notification not working

    Feel free to add more

    Now I'm not trying to bash BlackBerry here but umm.. where is that guy that said it's better for BlackBerry to take its time and give us a bug free OS? Congratulations man, here's your OS

    Posted via CB10
    02-21-15 12:12 AM
  19. panjgoori's Avatar
    Im having issue with Hotspot. When I try to turn it on it says "Regulations in your country prohibits Hotspot use". Any help? Changing region doesnt help. Hotspot was working before upgrade.

    Anyone using Z10 STL100-1 on Ufone in Pakistan can confirm this??
    02-21-15 02:35 AM
  20. Bishkin's Avatar
    My Z10 STL100-2 went from 10.2 to this official 10.3 release, working smoothly with no bugs.
    02-21-15 02:54 AM
  21. rai187's Avatar
    Having the stupid delayed incoming call problem. Not sure how you release a communication device update which shows the caller info after 3 rings on the other side.

    Posted via CB10
    02-21-15 03:01 AM
  22. Blaze_Rider's Avatar
    I jus upgraded the official 10.3.1 roll out on my z10 a day back... everything works gud... but wen I open amazon app store it closes automatically after pressing accept / decline... so just tried other apk files from internet, and it says cannot open this file!!! And even some apps on BlackBerry world which has android run time also not installing.... pls help me..!!!! Its really awful

    Posted via CB10
    02-21-15 03:18 AM
  23. Nessie094's Avatar
    Me again...reloaded 10.3.1 via BlackBerry Website. I let the phone "charge " overnight. Still unresponsive. Will using Sachezi on a phone that will not turn on, work to roll back the OS to a 10.2 version, till the bugs are exterminated?

    Issues:
    Phone would not and still not charging
    Stuck on SOS mode as it doesn't recognize the sim
    Camera a no go, had a phone temperature waring when it was running.....

    BBZ10, STL 100-3, on Rogers, SW Ontario

    Posted via CB10
    02-21-15 03:35 AM
  24. cvnc's Avatar
    Me again...reloaded 10.3.1 via BlackBerry Website. I let the phone "charge " overnight. Still unresponsive. Will using Sachezi on a phone that will not turn on, work to roll back the OS to a 10.2 version, till the bugs are exterminated?

    Issues:
    Phone would not and still not charging
    Stuck on SOS mode as it doesn't recognize the sim
    Camera a no go, had a phone temperature waring when it was running.....

    BBZ10, STL 100-3, on Rogers, SW Ontario

    Posted via CB10
    Hey had a very similar problem with my q10, the only thing that worked in the end was an autoloader back to 10.2.1
    02-21-15 03:50 AM
  25. chiamattt's Avatar
    I'm a little glad there are bugs. Because it means I'll have more updates to install. I love dem updates. Makes me feel good. Unlike my poor playbook over there on the bookshelf collecting dust. Poor guy.
    02-21-15 04:55 AM
403 ... 7891011 ...

Similar Threads

  1. Official "OMG I didn't get 10.3.1 yet!" Thread
    By Elite1 in forum BlackBerry 10 OS
    Replies: 754
    Last Post: 10-20-15, 05:08 AM
  2. Can u upload OS 10.3.1.1565 autoloader for q5 device ?
    By martiner18 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 02-22-15, 12:30 AM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 11:00 AM
  4. Blackberry 10.3 is now available in Spain.
    By Alexis Miranda Toledo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 10:49 AM
  5. Replies: 1
    Last Post: 02-19-15, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD