12-18-15 10:56 PM
403 ... 45678 ...
tools
  1. koebi90's Avatar
    I lost half of my contacts on my Z10!

    Anyone else experienced it?

    Came from official 10.2.2!

    Posted via CB10
    02-20-15 07:13 AM
  2. gre1428's Avatar
    The update KILLED my SQN100-3.

    Some background, I've tried several 10.3.1 leaks and they never played well with my Q10. I always rolled back down to the official release because the phone would lag terribly and the camera wouldn't work and the reception was poor, among other things.

    But since this was an official release, I decided to go ahead and update. Still the same result. Only this time, around 2pm my phone is out of battery. I get home at 3pm and plug it in and it just starts cycling the red LED light, the Blackberry logo, and an empty red battery. I've had it plugged in an hour now and still nothing. Even Link can't get a lock on the phone long enough to flash it with the old OS. It connects for a couple seconds and as the phone cycles Link can't continue with the reload because the Q10 disappears from radar.

    What options do I have? Thanks in advance for your suggestions.
    same thing here... please HELP!!!
    02-20-15 07:15 AM
  3. Deitzanova's Avatar
    Works fine for me, can open browser, maps, weather etc, and it seems a lot quicker, with better results for searches. Overall, I'm liking my new assistant!!

    Posted by Passport, BlackBerry's Beast!
    Any ideas on how to fix it? Tried all the usual methods.
    02-20-15 07:26 AM
  4. CGSCOT's Avatar
    I've a problem with contacts also had everything backed up & then restored my contacts but every time I go into contacts app it seems to have a mind of its own, sometimes contacts are merged, sometimes not & my main top favourite contact I call / text / email everyday has gone all together, will give it a couple of days to see if phone settles down.

    Posted via CB10
    02-20-15 07:29 AM
  5. OzDude's Avatar
    Any ideas on how to fix it? Tried all the usual methods.
    No, can't help you there sorry. But I do have other issues, such as notification volume low. Try a couple of hard resets??

    Posted by Passport, BlackBerry's Beast!
    02-20-15 07:43 AM
  6. paulwallace1234's Avatar
    Damn! I have the browser open in an active frame and it still says cannot find it! Lol.

    Edit: ok it seems its not able to open any app. The standard reply I get is ' cannot find app on your device'

    Posted via CB10
    Just a thought do you have "Full Assistance" switched on from it Settings?

    Deitzanova likes this.
    02-20-15 07:43 AM
  7. OzDude's Avatar
    Yes, this^^

    Posted by Passport, BlackBerry's Beast!
    Deitzanova likes this.
    02-20-15 07:45 AM
  8. Matty's Avatar
    100% agree about the lock screen time being a little to the left and not centred but maybe BlackBerry have chosen that on purpose.

    Posted via BlackBerry Q5 on 10.2.1.3442
    paulwallace1234 likes this.
    02-20-15 07:46 AM
  9. paulwallace1234's Avatar
    With regards to the lock screen clock. The time is actually perfectly centred. The reason why people think it's not is because BlackBerry have taken into account the "AM" or "PM" which is pushing the time a little to the left.

    Simply look at the distance on either side of the time and you will see its equal. All info is posted based on my Q5 running OS 10.3.1.2243

    Posted via BlackBerry Q5 on 10.2.1.3442
    Am I the only one who doesn't actually care whether it's centred or not?
    Much worse issues than a clock alignment :P
    02-20-15 07:48 AM
  10. theGUNNER's Avatar
    Am I the only one who doesn't actually care whether it's centred or not?
    Much worse issues than a clock alignment :P
    exactly:
    FATAL BUGS

    1, wifi has low range amd keeps disconnecting (what makes smartphone smartphone)
    2, contacts deletion
    3, rotation lock
    02-20-15 07:55 AM
  11. paulwallace1234's Avatar
    exactly:
    FATAL BUGS

    1, wifi has low range amd keeps disconnecting (what makes smartphone smartphone)
    2, contacts deletion
    3, rotation lock
    Yup, I have the rotation one, contacts one is about the same, the details disappear on a new contact,
    Surprisingly my wifi seems to be working better at the moment.
    02-20-15 07:58 AM
  12. gre1428's Avatar
    Updated my SQN100-3 yesterday and everthing goes like hell..

    - Not Charging
    - Doesnt recognize Sim Card!
    - Camera doesnt work... states, "device Temperature etc" for no reason..
    - Phone wont back up
    - Screen is not as responsive as before
    - Phone is Super Slow and Laggy...
    - Torch won't light up

    i cannot find something thats working properly after the update..

    tried removing the battery / restarting . etc and nothing works..
    now i have a dead battery and useless phone..

    can anyone HELP???
    02-20-15 07:59 AM
  13. afotey's Avatar
    I tried the power button, volume rocker and battery pull to reset. Nothing! Grrrr.... can't even manually change the SOS.

    Posted via CB10

    ***** UPDATE, I put my sim card in his phone, powers up, but still not charging, still in SOS mode. Will try to roll back the OS when I get home from work.....

    Going to call Rogers about it too....
    Any update on your issues. i am experiencing the same thing. my Q10 doesnt charge and doesnt get reception/signal its always showing emergency. im stuck!
    02-20-15 08:01 AM
  14. kez007's Avatar
    The only thing I've noticed was WiFi was dropping. I restarted and now it's fine. I wonder if there is a difference in carrier BlackBerry as opposed to unlocked bought phones
    02-20-15 08:10 AM
  15. anon1727506's Avatar
    Seems to be a little less responsive on my Z10. It's not bad and not nearly like BBOS6 was, but I think the software is starting to outpace the hardware.
    02-20-15 08:14 AM
  16. theGUNNER's Avatar
    The only thing I've noticed was WiFi was dropping. I restarted and now it's fine. I wonder if there is a difference in carrier BlackBerry as opposed to unlocked bought phones
    wait mate , wifi will get worse when i started it was OK now it is off even it is on the same place ...... its up and down , tuner is crazy
    02-20-15 08:14 AM
  17. Thirsty's Avatar
    I have set a Device Password, Simple Password.
    Keyboard does not allways popup to enter password.
    I have to tap the input field manually and the keyboard will pop-up.
    This was also an issue for me in the previous leaks.
    02-20-15 08:37 AM
  18. Sam Moussally's Avatar
    While on the charger my phones bat is decreasing :l

    Posted via CB10
    Thesmartmale likes this.
    02-20-15 08:37 AM
  19. cvnc's Avatar
    Downgrade back to the previous OS while you still have battery, my phone is now DEAD and I had the same issues as some people above.

    • No Signal
    • Super laggy UI
    • Battery Drain
    • Won't Charge


    Right now I've got the phone hooked up to the charger and it's doing nothing
    02-20-15 08:45 AM
  20. bobshine's Avatar
    Are there people still having problems with laughing applications from BlackBerry Assistant?

    Posted via CB10
    02-20-15 08:49 AM
  21. 203's Avatar
    I've just discovered an Android related bug.

    Opera Mobile and Mini browsers (for Android) now crash and close upon start up. They would at least run on 10.2,
    02-20-15 09:17 AM
  22. Deitzanova's Avatar
    Yes, this^^

    Posted by Passport, BlackBerry's Beast!
    Just a thought do you have "Full Assistance" switched on from it Settings?

    http://static.dyp.im/jTpvC05pmZ/d3ee...87227d5a2b.png
    Ok. So the toggle for full assistance was switched off. I tried to switch it on but it wouldn't. I tried a hard reboot and even then it didn't toggle on. I was able to do everything that is send texts, bbm, check weather and all except for commands to specifically open an app like 'open browser'. So i figured something must be completely wrong. Did a security wipe and a selective restore. Finally worked!!! Now the assistant is working as it should! Thanks for the help!
    paulwallace1234 and OzDude like this.
    02-20-15 09:21 AM
  23. afotey's Avatar
    Downgrade back to the previous OS while you still have battery, my phone is now DEAD and I had the same issues as some people above.

    • No Signal
    • Super laggy UI
    • Battery Drain
    • Won't Charge


    Right now I've got the phone hooked up to the charger and it's doing nothing
    after downgrading did the phone start charging and the signal come back???
    02-20-15 09:21 AM
  24. cvnc's Avatar
    I didn't have the chance to downgrade, my phone has now died and is refusing to charge. Has anyone had any luck solving this?

    Just to confirm, my phone was 100% working before this. Silky smooth.
    02-20-15 09:25 AM
  25. KingsBE's Avatar
    The update is doing kind of strange things to my BB.
    Losing battery in hours, sometimes he doesn't charge , ...
    Restarting and restarting.

    An other occuring problem.
    In BB Hub al old messages i've imported are now loaded. (before it wasn't). It's a advangtage to have al off my text messages back.
    BUT
    By some reason there appaers empty messages to contacts on top of the hub. For contact's i didn't texted .
    I thought; delete the chat... and it works.. for minutes. Then the mesages to a list of the same contact come back. And again and again...
    Anyone an idea how to fix this ?
    02-20-15 09:26 AM
403 ... 45678 ...

Similar Threads

  1. Official "OMG I didn't get 10.3.1 yet!" Thread
    By Elite1 in forum BlackBerry 10 OS
    Replies: 754
    Last Post: 10-20-15, 06:08 AM
  2. Can u upload OS 10.3.1.1565 autoloader for q5 device ?
    By martiner18 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 02-22-15, 01:30 AM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 12:00 PM
  4. Blackberry 10.3 is now available in Spain.
    By Alexis Miranda Toledo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 11:49 AM
  5. Replies: 1
    Last Post: 02-19-15, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD