12-18-15 10:56 PM
403 ... 23456 ...
tools
  1. Azam Saghir's Avatar
    I've noticed that the Battery Saving Mode in quick settings has gone.

    I had the leak installed on my z10 but a older version of 10.3.1 and it had it was handy from the drop down, but on my passport official update it's not there.

    Anyone else?

    Blackberry Passport
    Settings/Battery Saving Mode and hit Restore.
    02-19-15 08:13 PM
  2. akabbani's Avatar
    I can't hide the action bar in CB or whatsapp even though I switched on "hide action bar when scrolling" in the settings.

    Help please...

    Posted via CB10
    02-19-15 09:10 PM
  3. pttptppt's Avatar
    I can't hide the action bar in CB or whatsapp even though I switched on "hide action bar when scrolling" in the settings.

    Help please...

    Posted via CB10
    Yup used to work. Now it only works in Hub. Rather disappointing for an official os

    Posted via CB10
    akabbani likes this.
    02-19-15 09:19 PM
  4. akabbani's Avatar
    Yup used to work. Now it only works in Hub. Rather disappointing for an official os

    Posted via CB10
    Is this a bug or did they mean to do it like that?

    Posted via CB10
    02-19-15 09:47 PM
  5. Hendri Hendri's Avatar
    Wow.....


    Bugs in official 10.3.1.2243-img_20150220_100231.png

    Posted via CB10
    02-19-15 10:08 PM
  6. Dave Bourque's Avatar
    Wow.....


    Click image for larger version. 

Name:	IMG_20150220_100231.png 
Views:	1342 
Size:	48.1 KB 
ID:	334995

    Posted via CB10
    Not unusual for the first day of an update.

    Posted via CB10
    02-19-15 10:19 PM
  7. Skatophilia's Avatar
    So far the only 2 bugs i've found is:

    1) the amazon appstore is stuck on initializing app, not sure if anyone else has this

    2) videos will not play in the video app, screen goes black and will not play however video will play in camera app

    Also, does anyone know if you can remove the main screen when you swipe up? (the page with only the time on it) so it will just show icons and I can swipe left and get directly into the hub instead of swiping twice?
    02-20-15 12:08 AM
  8. orinpc's Avatar
    Turn off the very first option in "display" setting.

    Posted via CB10
    Skatophilia likes this.
    02-20-15 12:59 AM
  9. mathking606's Avatar
    Did they even have beta testers?
    menshawy likes this.
    02-20-15 01:03 AM
  10. celalagrili's Avatar
    Advanced Interactions did not work on my Z30. This section never worked for me on previous leaks also.

    Blackberry Z30, 10.3.1.2243.
    02-20-15 01:22 AM
  11. canBBuser's Avatar
    I am experiencing the Z10 rotation lock bug.

    With rotation lock enabled, the contacts app and hub go into landscape only when opened while portrait.

    So far, rotation lock disabled is the only fix.

    I have a Shop BlackBerry z10 in Canada, just updated to v10.3.1.1581.

    Disappointed BlackBerry Fan. Hope my z30 doesn't experience this bug.



    Posted via CB10
    02-20-15 01:30 AM
  12. GS51's Avatar
    Well im not sure if this is a bug or not, but in the settings app the animations seem sluggish to me on my Z10 every other app is fine.

    Posted on my Z10 Via CB10
    02-20-15 01:36 AM
  13. Thesmartmale's Avatar
    Just a little heads up! BlackBerry DOES NOT know About these bugs, as a matter of fact Michael Clewley said they never knew about the passport flickering.

    If they didn't know about such a famous bug then it's safe to say they don't know about anything else.

    Posted via CB10
    lift, menshawy and InfinityBob like this.
    02-20-15 01:51 AM
  14. navafolk's Avatar
    I am experiencing the Z10 rotation lock bug.

    With rotation lock enabled, the contacts app and hub go into landscape only when opened while portrait.

    So far, rotation lock disabled is the only fix.

    I have a Shop BlackBerry z10 in Canada, just updated to v10.3.1.1581.

    Disappointed BlackBerry Fan. Hope my z30 doesn't experience this bug.



    Posted via CB10
    I got that bug on Z30 also, anyone helps?
    My friend's Z30 does not get that bug. Luckily!
    02-20-15 01:55 AM
  15. cvendra's Avatar
    Few that's bugging me

    http://forums.crackberry.com/showthread.php?t=998568

    Passport, SQW 100-1, 10.3.0.1154
    02-20-15 01:55 AM
  16. Deitzanova's Avatar
    Update BBM and all other apps in BB World. It solves BBM problem.
    Yep. I did that. Thanks. Edited my post!
    02-20-15 02:13 AM
  17. ronfc's Avatar
    I still don't know if this is something on 10.3.1 or a problem with my device or peripherals, but USB OTG still isn't working on my Z30 STA100-6 running 10.3.1.2243. I have even tried it on 10.3.1.1949, 2072, and 2267 for the heck of it but it just won't work on any 10.3.1 I installed. Works fine on 10.2.1, though. Currently under investigation.
    02-20-15 02:34 AM
  18. RubenDM's Avatar
    If BlackBerry does not know about some bugs (which are in the os for a long time), then it is time for them to get on CB!

    Seriously...

    Posted via CB10
    Thesmartmale and menshawy like this.
    02-20-15 02:38 AM
  19. toofaniapp's Avatar
    Mine z10 stl100-1 having caller screen problem. When incoming call came. Buttons are still little above like in Leak versions. Is BlackBerry forgotten to change position in Z10??

    Bugs in official 10.3.1.2243-20150220121657.jpg

    Posted via CB10
    02-20-15 02:41 AM
  20. Dave Bourque's Avatar
    If BlackBerry does not know about some bugs (which are in the os for a long time), then it is time for them to get on CB!

    Seriously...

    Posted via CB10
    99% of the bugs mentioned were reported outside CB... it's what they do with that information that isn't getting to the relevant people...

    Posted via CB10
    02-20-15 02:43 AM
  21. ronfc's Avatar
    If BlackBerry does not know about some bugs (which are in the os for a long time), then it is time for them to get on CB!

    Seriously...
    As far as I know, they didn't even want to get solutions posted here on CrackBerry. You see, they have their own "official" forum.
    02-20-15 02:44 AM
  22. Dave Bourque's Avatar
    Mine z10 stl100-1 having caller screen problem. When incoming call came. Buttons are still little above like in Leak versions. Is BlackBerry forgotten to change position in Z10??

    Click image for larger version. 

Name:	20150220121657.jpg 
Views:	1869 
Size:	17.6 KB 
ID:	335054

    Posted via CB10
    I'm on the same update with Z10stl3 and my call app is not bugged like that... I recommend that you backup and reload. It's never good to update from a leak.

    Posted via CB10
    02-20-15 02:45 AM
  23. toofaniapp's Avatar
    I'm on the same update with Z10stl3 and my call app is not bugged like that... I recommend that you backup and reload. It's never good to update from a leak.

    Posted via CB10
    Can you post pic of yours caller screen please??

    Posted via CB10
    02-20-15 02:47 AM
  24. carloeh's Avatar
    The update KILLED my SQN100-3.

    Some background, I've tried several 10.3.1 leaks and they never played well with my Q10. I always rolled back down to the official release because the phone would lag terribly and the camera wouldn't work and the reception was poor, among other things.

    But since this was an official release, I decided to go ahead and update. Still the same result. Only this time, around 2pm my phone is out of battery. I get home at 3pm and plug it in and it just starts cycling the red LED light, the Blackberry logo, and an empty red battery. I've had it plugged in an hour now and still nothing. Even Link can't get a lock on the phone long enough to flash it with the old OS. It connects for a couple seconds and as the phone cycles Link can't continue with the reload because the Q10 disappears from radar.

    What options do I have? Thanks in advance for your suggestions.
    02-20-15 03:02 AM
  25. anon8656116's Avatar
    Yes. I had this problem on my Q10 with the leak, and assumed it would be sorted out with the update. But I was wrong...
    Same with the forced landscape view of the Hub when rotation is locked. I encountered that bug when I installed my first leak last summer (I think it was 10.3.0). It wasn’t fixed in any of the leaks since then, but I presumed that it was either one of those inconsistencies that happen when installing leaked software or that it just wasn’t fixed yet, pending official release. Really surprised that this one has gone unnoticed, as I was always using the rotation lock.

    Is this a bug or did they mean to do it like that?
    The developer needs to enable it within the app. Only those apps that do will support it, but you can disable it altogether in preferences if you don’t like it.
    02-20-15 03:41 AM
403 ... 23456 ...

Similar Threads

  1. Official "OMG I didn't get 10.3.1 yet!" Thread
    By Elite1 in forum BlackBerry 10 OS
    Replies: 754
    Last Post: 10-20-15, 06:08 AM
  2. Can u upload OS 10.3.1.1565 autoloader for q5 device ?
    By martiner18 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 02-22-15, 01:30 AM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 12:00 PM
  4. Blackberry 10.3 is now available in Spain.
    By Alexis Miranda Toledo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 11:49 AM
  5. Replies: 1
    Last Post: 02-19-15, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD