12-18-15 10:56 PM
403 ... 1011121314 ...
tools
  1. shrirang44's Avatar
    Video player is freezing. Lags heavily when video is forwarded by few seconds / minutes.

    Posted via CB10
    02-22-15 04:17 AM
  2. LeeSanjay's Avatar
    These bugs must be extremely hard to track if not everyone is getting them.
    I agree, some issues are more device specific, like the screen flicker on the passport.

    Not sure how BlackBerry does the testing of their os, but I think they try an replicate bugs on other devices, and when they can't replicate them, maybe they say it doesn't exist.

    I'm just speculating here hahaha.

    Posted via CB10
    Last edited by LeeSanjay; 02-22-15 at 04:53 AM.
    02-22-15 04:32 AM
  3. aznclam's Avatar
    Notification settings for emails,bbm,apps, all gone.
    02-22-15 04:45 AM
  4. nataprawira's Avatar
    Same here....none of the android games will run???
    Did you enable other source permission?

    Settings, App Manager, Allow....


    Bugs in official 10.3.1.2243-img_20150222_165812.png

    Posted via CB10 on Z10STL100-2/10.3.1.2243
    02-22-15 04:58 AM
  5. theGUNNER's Avatar
    Bugs I've noticed:

    - wifi range and wifi signal drops like every 5 minutes.
    - lower notification volume


    The worst bug:
    - the new calendar. Worst thing I've ever seen. How could they do that? From the best calendar out in the world (10.2.1 calendar) to that Crappy calendar in 10.3.1). Not understandable.

    same here , but I experience only wifi low range when device does not want to reconnect after drop. Wifi has now lower range in comparison to 10.2.1 I was happy BB customer but wifi is an essential part of my phone. That is why i am back on 10.2.

    BlackBerry PLEASE FIX WIFI LOW RANGE !
    02-22-15 06:21 AM
  6. madh263362's Avatar
    I faced a strange issue today, this morning while I was trying to reply to a Sms, the screen was not recognised the letters which I was typing, a reboot fixed the issue, any one having the issue?.

    Note : it was clean install, no restore.

    Posted via CB10
    02-22-15 06:36 AM
  7. Rustybronco's Avatar
    Notification settings for emails,bbm,apps, all gone.
    Are you on .2267/.2243 perhaps? If that's the case you might want to drop down to .1154.

    Presently I'm trying to see if there's an older .bar file that can be swapped to return those errant notifications.

    See... http://forums.crackberry.com/blackbe...r-file-999396/
    Last edited by Rustybronco; 02-22-15 at 12:56 PM. Reason: .2276/.2243 and .2243 ->.1154
    02-22-15 07:05 AM
  8. 203's Avatar
    Today I've just noticed that any game that used to throw up a nag screen about the Games/Scoreloop thing now hangs on startup. Funkoi Kiwi Wonder for example
    02-22-15 07:25 AM
  9. Thesmartmale's Avatar
    The only bug I'm facing is the lagging when battery goes under 10% ! Phone goes crazy

    CB10 - Q10
    Same here, basically the whole phone crashes and restarts.

    Turned Limit CPU performance off, maybe that did the trick, we'll see.

    Posted via CB10
    02-22-15 07:59 AM
  10. Thesmartmale's Avatar
    I reloaded the OS and didn't restore and now the rotation bug in hub is gone, the phone feels better now but the keyboard flickering words issue is still there and it's really annoying.

    Posted via CB10
    02-22-15 08:01 AM
  11. NecroSemen's Avatar
    I cannot download anything from BlackBerry world after upgrading also the ringtone is barely audible

    Posted via CB10 from my BlackBerry Q10
    02-22-15 08:01 AM
  12. Katie Fralick's Avatar
    I have the Q10, after installing the update the phone would not connect to the network or charge (I tried with multiple chargers), the phone is now dead and useless
    I'm STILL waiting to hear back from blackberry support, anyone think a trip to Rogers will help?
    I'm so upset, I've been supporting/backing up blackberry for so long, now this
    02-22-15 08:23 AM
  13. ago11's Avatar
    It's an illusion of losing contacts. When I did the update it also seemed like a lost contacts but then I noticed the # of contacts was gradually going up. It's like the system need time to reindex everything. But people panic before that happens.

    Posted via CB10
    How long did that take? I didn't lose contact names.. they're there, but their numbers/emails are blank. They have been blank since Friday (2 days ago).. or do I need to give it a few more days?
    02-22-15 09:31 AM
  14. prateek.samtani's Avatar
    Radio was never good on Z10 -1 .

    Switching between 3G and 2G is sure quite broken.


    Bugs in official 10.3.1.2243-img_20150222_203740.png

    - Also latest Google Maps Doesn't work still.
    - Battery life is not good in idle mod. Also it is mostly consumed by system, PIM and screen etc.
    - Keyboard predictions are going for a toss. Also sometimes it works quite heavy.
    - Lock screen is just so waste still. It should be opened for developers.
    - Phone app, not the best. And also quite locked down. (ask Truecaller)
    - Contact not open for even WhatsApp to integrate.
    - Earlier when you copy and try to paste in another window, automatically popped up menu used to come. Now its no more the case.
    - Hub is just so much simple. Big features still missing for email and effective way to manage it and not cluttered.
    - BBM, well one of the worst apps, eats a lot of battery and groups is still not good enough as per the competition.
    - Overall memory cache load is bad. Opening apps takes time to load the data in it. E.g pictures, videos, chats etc.
    - assistant quite half baked
    - OS overall is quite heavy. Though I still don't know why they say BB 10 is the most fast and low memory consumption OS. I feel it's other way round.
    - Hub integration and headless notifications are quite difficult to implement and also gets broken quite often.
    - active frames are still useless. They should look like windows somehow (different sizes and functions should be performed on it without full screen.
    - browser again quite heavy app. Should be re written. No sync features also.
    - share framework is slow
    - photo editing is quite basic and no api for developers.
    - Android apps are faster than before but nowhere close to native which bb thinks only for productivity apps (its a different thing that most new apps are junk)
    - focus is lost on apps such as mockup, blend etc. I don't see them getting updates now.
    - OS updates are slow. I know it's tough. But if we have to go beyond the competition then we need to push harder.
    - last but quite important, camera. It's pathetic with focus and terrible during night. Can't even think of comparison with Nokia or Samsung.

    Hope people don't take me wrong. Put it here in a hope that BlackBerry would read and try to get the things right.

    BlackBerry 10 is going good but they need to fix these above first before something new. OS indeed feels quite heavy now. It has to somehow run very well on 1 GB RAM.

    There are more points but I guess these are the top most issues.

    Posted via CB10
    02-22-15 10:26 AM
  15. BB10_fan1's Avatar
    My wifi range on Z30 is really messed up since all 10.3. leaks and that wasn't fixed with this official one. :-( Heeeelp!

    Posted via CB10
    I am having the same problem. If I turn off the mobile network it seems to help. I have also had instances where the saved WiFi profile doesn't actually connect on its own. When you look at the saved profile it shows that connections are disabled. This is something that is really annoying and could be costly on my data plan.
    This is the one I want fixed the most.
    Z30STA100-5/10.3.1.2267


    Posted via CB10
    HKTenor likes this.
    02-22-15 10:49 AM
  16. Rustybronco's Avatar
    There was a thread on the Z10 where you pulled the battery and connected it up to the usb port on a computer and after a certain period of time passed, reconnected the battery. In your case I would try holding down the power button for and extended period of time, say 20~30 seconds, release the button and see if it starts. If it doesn't then connect it up to a USB port and leave it charge for 30 minutes and try holding the power button until your Q10 awakens.

    It's something to try.

    Does BB link recognize it?
    02-22-15 11:12 AM
  17. Dossierfile's Avatar
    Some bugs in 10.3 on Z10 on Telus

    Saved several times when writing email. All the "saved" versions stayed as separate files and were sent with final version.

    When swipping up to open screen, display is magnified.

    Posted via CB10
    02-22-15 11:48 AM
  18. Dave Bourque's Avatar
    How long did that take? I didn't lose contact names.. they're there, but their numbers/emails are blank. They have been blank since Friday (2 days ago).. or do I need to give it a few more days?
    How are the contacts connected? (email, sim,local?) were you on wifi for a good amount of time 2 days ago? How many contacts do you have? How many contacts are blank?

    Posted via CB10
    02-22-15 12:11 PM
  19. moegh's Avatar
    Same here, basically the whole phone crashes and restarts.

    Turned Limit CPU performance off, maybe that did the trick, we'll see.

    Posted via CB10
    Didn't think of that I'll turn it off and see

    CB10 - Q10
    02-22-15 12:25 PM
  20. ago11's Avatar
    How are the contacts connected? (email, sim,local?) were you on wifi for a good amount of time 2 days ago? How many contacts do you have? How many contacts are blank?

    Posted via CB10
    Email - By gmail. Phone numbers by Sim.

    I turned on wifi just for the 10.3 update. Once completed, device restarted for update, I turned it off.

    I had about 60 contacts, roughly 34 were blank (missing #s or emails) with contact names still there but no info.
    02-22-15 12:27 PM
  21. Dave Bourque's Avatar
    Email - By gmail. Phone numbers by Sim.

    I turned on wifi just for the 10.3 update. Once completed, device restarted for update, I turned it off.

    I had about 60 contacts, roughly 34 were blank (missing #s or emails) with contact names still there but no info.
    Can you push a resync with Gmail? Did you take a look at the contacts settings. Like auto merge and hide or show sim contacts etc? Try a import contacts from sim card?

    Posted via CB10
    02-22-15 12:41 PM
  22. windsurfer477's Avatar
    We have a Z10 & a Z30, I've upgraded both and we're happy with the improvements. No bugs to speak of, but both devices suffered significant battery depletion issues. In both cases Blend was using tons of battery & cpu time. By stopping Blend things returned to normal. Turing off the Device Connections feature did not stop Blend and it did not improve battery performance. Can anyone share some insight on this issue?
    02-22-15 03:30 PM
  23. ago11's Avatar
    Can you push a resync with Gmail? Did you take a look at the contacts settings. Like auto merge and hide or show sim contacts etc? Try a import contacts from sim card?

    Posted via CB10
    yup the gmail resync works. I tried the suggestion with the sim card and merge settings.. no luck. I guess it wiped out info from sim card... I should have backed up. Thanks for the help!
    02-22-15 04:50 PM
  24. River S.'s Avatar
    For the no sound or LED calendar notification, I managed to get it working after a device reload. (unfortunately, I lost my BBM chats when though I backed them up using Link)

    Posted via CB10
    Thanks for the suggestion.

    However, it seems I can no longer take backups via Link ever since the 10.3.1 upgrade. I will have to work on resolving this issue before trying to reload the OS. *sigh*
    02-22-15 05:07 PM
  25. Jane Li's Avatar
    It's an illusion of losing contacts. When I did the update it also seemed like a lost contacts but then I noticed the # of contacts was gradually going up. It's like the system need time to reindex everything. But people panic before that happens.

    Posted via CB10
    I gave it time to re index -- that's what I thought too. Unfortunately They were really gone, but all that matters is that they came back
    02-22-15 05:21 PM
403 ... 1011121314 ...

Similar Threads

  1. Official "OMG I didn't get 10.3.1 yet!" Thread
    By Elite1 in forum BlackBerry 10 OS
    Replies: 754
    Last Post: 10-20-15, 06:08 AM
  2. Can u upload OS 10.3.1.1565 autoloader for q5 device ?
    By martiner18 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 02-22-15, 01:30 AM
  3. Stl 100-3,anyone getting 10.3.1 os update?
    By ravvi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-19-15, 12:00 PM
  4. Blackberry 10.3 is now available in Spain.
    By Alexis Miranda Toledo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 11:49 AM
  5. Replies: 1
    Last Post: 02-19-15, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD