1. markmall's Avatar
    When I open the app, if I pinch zoom right away I can no longer toggle in any direction. If I pinch zoom out first then I don't lose any functionality and can zoom and toggle.

    Has anyone else encountered this? Now that I figured out how to avoid it maybe I can work around it. I'm pretty sure this is new.

    Posted via CB10
    01-18-17 09:44 PM
  2. conite's Avatar
    I can't seem to replicate this issue.

    DTEK60 / Z30
    01-18-17 10:32 PM
  3. Vistaus's Avatar
    I can't replicate this issue either. Using 10.3.3.2163 on the Passport.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    01-18-17 11:50 PM
  4. markmall's Avatar
    This is admittedly a strange bug but clearly not a hardware issue. I would say it started around my 10.3.3 update but can't be certain.

    Posted via CB10
    01-19-17 04:25 AM
  5. nimra's Avatar
    The zooming in and out don't work when you are in driving mode anymore, you gota change to view mode - road symbol right corner, where you get an overview of the full route and there you can zoom in and out - but actually I don't know if this earlier worked in driving mode...?

    ClassicSQC100-1/10.3.2.2876

    Posted via CB10
    01-19-17 04:47 AM
  6. Tim-ANC's Avatar
    This is admittedly a strange bug but clearly not a hardware issue. I would say it started around my 10.3.3 update but can't be certain.

    Posted via CB10
    My bet is the 10.3.3 update caused it. I'm not updating to it on my PP. Haven't read enough evidence to convince me its worthwhile.

    Have you tried resetting maps in clear history? States it reverts to default settings.
    01-19-17 05:05 AM
  7. Kowal's Avatar
    My map app dose not work anymore after update to 10.3.3

    Posted via CB10
    01-19-17 05:31 AM
  8. markmall's Avatar
    My map app dose not work anymore after update to 10.3.3

    Posted via CB10
    How so?
    01-19-17 05:58 AM
  9. markmall's Avatar
    Now I can't duplicate it. Will see if can figure out the cause. I don't think it's driver mode.
    01-19-17 05:59 AM
  10. coffee-turtle's Avatar
    BlackBerry Passport
    10.3.3.1435
    No issues.
    @Tim-ANC - not saying you should update if you do not want to, but here is a list of the changes at least:
    http://forums.crackberry.com/blackbe...elist-1093916/
    Tim-ANC likes this.
    01-19-17 07:38 AM
  11. Tim-ANC's Avatar
    BlackBerry Passport
    10.3.3.1435
    No issues.
    @Tim-ANC - not saying you should update if you do not want to, but here is a list of the changes at least:
    http://forums.crackberry.com/blackbe...elist-1093916/
    Thanks, I have been watching that thread.
    coffee-turtle likes this.
    01-19-17 08:25 AM
  12. hobgoblin1961's Avatar
    No problems opening and using Maps on OS-10.3.3.2163 at all...
    Installed on several devices never encountered any issues.

    Posted via - OS-10.3.++ device, it's all you need
    01-21-17 10:56 AM
  13. conite's Avatar
    This does appear to be a popular OTA issue. A clean install seems to solve the problem.
    01-21-17 11:39 AM
  14. Vistaus's Avatar
    This does appear to be a popular OTA issue. A clean install seems to solve the problem.
    Like I said: I don't have the problem and I upgraded using Blitz which is the same as OTA. My parents upgraded the same way without issues as well. So I'm not sure it's an OTA issue.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    01-21-17 04:11 PM
  15. conite's Avatar
    Like I said: I don't have the problem and I upgraded using Blitz which is the same as OTA. My parents upgraded the same way without issues as well. So I'm not sure it's an OTA issue.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    As did I without any issue.

    But a number of people have had to do a clean install to fix the problem.
    01-21-17 04:14 PM
  16. markmall's Avatar
    I did a clean install using autoloader but have the issue. It seems to be sporadic.

    Posted via CB10
    01-22-17 01:35 PM

Similar Threads

  1. Blackberry passport front camera is very lag
    By tegar ramadhanu kariadinata in forum BlackBerry Passport
    Replies: 14
    Last Post: 01-22-17, 06:22 AM
  2. Is there any way to mass-export email messages from Playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 01-20-17, 01:44 AM
  3. Garmin Connect and BB10
    By cbvinh in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-19-17, 09:38 PM
  4. Facebook upgrade. Q10 page is blank , no friends etc..
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-17, 01:53 AM
  5. Why Google Services won't work on BB10 anymore?
    By K Ts in forum Ask a Question
    Replies: 2
    Last Post: 01-18-17, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD