1. Veeraganesh Reddy Thondapu's Avatar
    I am running 10.2.0.1761 and browser is playing choppy videos and not responding some time. Any one has same problems. Any other browsers that works perfectly until there is official update.

    Posted via CB10
    10-16-13 05:56 PM
  2. Undbiter65's Avatar
    Have you tried a quick reboot? Sometimes my Z10 gets laggy and I give it a reboot. This fixes it.

    "If you can't soar with the eagles, then don't fly with the flock!" (BBM#18)
    10-16-13 05:58 PM
  3. Chanlion's Avatar
    Never had a problem on a Z10.1. This probably won't help but won't hurt trying. Clear all cache and Internet browser relates storage. And also, do you think it's Internet speed lag or processing lag?
    10-16-13 06:30 PM
  4. Veeraganesh Reddy Thondapu's Avatar
    It is processor lag. I think I am having this problem after I loaded leak Os
    I will tried reboot but still have the problem.

    Posted via CB10
    10-16-13 06:43 PM
  5. Chanlion's Avatar
    Run a later leak if possible? I heard 10.2 is smoother than .1.
    10-16-13 06:51 PM
  6. Veeraganesh Reddy Thondapu's Avatar
    I am running 2.0.1761. After that most leaks have pin water marked on the screen

    Posted via CB10
    10-16-13 07:01 PM

Similar Threads

  1. Problem with HDMI port
    By smallbiz in forum BlackBerry Z10
    Replies: 9
    Last Post: 11-09-13, 09:30 PM
  2. Anyone Else Having Hotmail Problems?
    By giancolap in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 10-19-13, 04:22 PM
  3. Replies: 31
    Last Post: 10-18-13, 09:38 PM
  4. Playbook Docs to Go, Excel problem.
    By zapblam in forum PlayBook Apps & Games
    Replies: 3
    Last Post: 10-17-13, 12:49 PM
  5. How to change browsers search from bing!
    By Acvdm in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-16-13, 05:36 PM
LINK TO POST COPIED TO CLIPBOARD