1. slagman5's Avatar
    For some reason, the browser all of a sudden stopped keeping log-in information. I've tried several different sites, and yes, I made sure to check the "keep me logged in" option in all of them, and those websites always worked fine before, but now none of them do. Is there something wrong with my browser??

    ?Posted without the aid of AutoCorrect with my physical keyboard via CB10
    11-22-14 11:51 PM
  2. baarn's Avatar
    Check in your browser settings that you are allowing cookies.
    11-23-14 04:21 AM
  3. slagman5's Avatar
    Check in your browser settings that you are allowing cookies.
    Yes, all of my settings were fine, I rebooted the phone and it started working again... Kind of like how after a while the "call" function stops working in universal search and a reboot is required to fix it. Reminds me of the legacy battery pulling days...

    ?Posted without the aid of AutoCorrect with my physical keyboard via CB10
    11-23-14 05:12 PM
  4. dalight13's Avatar
    Happens to me.. but only since I went and installed a leak on my PassportSQW100-1/10.3.1.1151

    Posted from my Canadian PassportSQW100-1/10.3.1.1151
    11-23-14 08:20 PM
  5. slagman5's Avatar
    Happens to me.. but only since I went and installed a leak on my PassportSQW100-1/10.3.1.1151

    Posted from my Canadian PassportSQW100-1/10.3.1.1151
    Great, so that means they didn't fix that... I'm on 10.2.1

    ?Posted without the aid of AutoCorrect with my physical keyboard via CB10
    11-23-14 09:07 PM
  6. dalight13's Avatar
    Well I never had that problem with my launch day Z10 and pre-production Q10..

    Also, I don't know for you but when that happens, my whole history is cleared as well

    Edit : maybe it only happens once a **** when history clears itself?


    Attachment 316508
    11-23-14 11:13 PM
  7. slagman5's Avatar
    Well I never had that problem with my launch day Z10 and pre-production Q10..

    Also, I don't know for you but when that happens, my whole history is cleared as well

    Edit : maybe it only happens once a **** when history clears itself?


    Attachment 316508
    Nope, for a good few days, I had to manually log in to every site that I use that required a username and password. Regardless of how many times I do this, checking the "remember me" box every time, the moment I close the browser, the next time I open it, it'll ask me again. Then I restarted the phone, and now it works like it did before, remembering everything like normal...
    11-23-14 11:50 PM

Similar Threads

  1. BlackBerry OS vs BlackBerry 10 Web Browser
    By goUSAFblue in forum BlackBerry Bold 9930/9900
    Replies: 23
    Last Post: 11-30-14, 10:42 AM
  2. Browsers for bb q10
    By arbab anees in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-24-14, 01:16 PM
  3. Official 10.3.1 - Flash Or No Flash ?
    By MaxR_A in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 11-24-14, 01:01 AM
  4. Why did my Z10 die?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-23-14, 01:47 PM
  5. How come I can not sign in my Blackberry ID into my Z30 today?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-22-14, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD